Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,453 Members 42,157 Now Online
XDA Developers Android and Mobile Development Forum

|KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

Tip us?
 
threshold350
Old
#261  
Senior Member
Thanks Meter 30
Posts: 148
Join Date: Feb 2011
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

My setting stick using built in ROM Toolbox on Wickedv6 192-1350 using smartassv2 and deadline. I did have an incident yesterday where I got a SIM card error, clicked OK on prompt, phone rebooted, and then phone started to get warm. Didn't occur to me to check CPU settings right away. Later saw that it was set to 900 and max after I noticed battery drain. Moved sliders back to desired settings, rebooted, and everything is all good again.

After fully recharging, I renamed qosmgr to qosmgr.bak and rebooted. Not sure if that will do anything, but I've heard it helped some people.

****Tappin' from the #centerofthemiddle****
 
KeyboardHead
Old
#262  
Senior Member
Thanks Meter 35
Posts: 149
Join Date: Mar 2012
Location: Florida
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

Quote:
Originally Posted by ptmr3 View Post
Using what

Sent from my SGH-T889 using xda app-developers app
ROM Toolbox. I just cleared SuperSU logs and permissions, reset them, all clear now. Settings don't seem to stick after a reboot though.

Sent from my SGH-T999 using xda premium
Current Phone: T-Mobile SGH-T999

Old Phone(s): T-Mobile MyTouch 4G
 
evo9mrjr
Old
#263  
evo9mrjr's Avatar
Senior Member
Thanks Meter 42
Posts: 455
Join Date: Nov 2009
Location: Las Vegas
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

Yeah they never stick like kernel's used to.... I don't know why ...

Sent from my SGH-T999 using xda premium
Sony Xperia Z1s
Carrier T-Mobile
Rom Stock
Kernel Stock
Recovery Stock
 
tthaz777
Old
#264  
tthaz777's Avatar
Senior Member
Thanks Meter 202
Posts: 253
Join Date: Mar 2012
Location: Phoenix
There's a problem after installing DeviantKernel_07. SD card cannot be mounted.
I have to flash stock kernel and stock modules to fix it.
 
tmjohnsonfse
Old
#265  
tmjohnsonfse's Avatar
Senior Member
Thanks Meter 147
Posts: 351
Join Date: Dec 2011
Location: Dallas
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

Quote:
Originally Posted by tthaz777 View Post
There's a problem after installing DeviantKernel_07. SD card cannot be mounted.
I have to flash stock kernel and stock modules to fix it.
I've flashed it over Ver6 with no issue. I'm running Darthstalker rom. After flashing I cleared both cache and dalvik cache, then performed fix permissions. After initial boot waited 10 minutes to settle in. Not sure if any of that matters, force of habit. So far so good.

Sent from my AT100 using xda premium
 
tthaz777
Old
#266  
tthaz777's Avatar
Senior Member
Thanks Meter 202
Posts: 253
Join Date: Mar 2012
Location: Phoenix
Quote:
Originally Posted by tmjohnsonfse View Post
I've flashed it over Ver6 with no issue. I'm running Darthstalker rom. After flashing I cleared both cache and dalvik cache, then performed fix permissions. After initial boot waited 10 minutes to settle in. Not sure if any of that matters, force of habit. So far so good.

Sent from my AT100 using xda premium
I mean external sd card cannot be mounted.
 
tmjohnsonfse
Old
#267  
tmjohnsonfse's Avatar
Senior Member
Thanks Meter 147
Posts: 351
Join Date: Dec 2011
Location: Dallas
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

Quote:
Originally Posted by tthaz777 View Post
I mean external sd card cannot be mounted.
I understood what you said, I was just saying that I didn't have any issues after installing and my external SD mounts like it should.

Sent from my AT100 using xda premium
 
ptmr3
Old
#268  
ptmr3's Avatar
Recognized Developer / Contributor - OP
Thanks Meter 20571
Posts: 8,473
Join Date: Feb 2012
Location: Aurora

 
DONATE TO ME
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

Format to fat32

Sent from my SGH-T889 using xda app-developers app
 
akapaul26
Old
#269  
akapaul26's Avatar
Recognized Contributor / Themer
Thanks Meter 6362
Posts: 5,275
Join Date: Nov 2010
Location: Rio Rancho, NM USA

 
DONATE TO ME
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

I didnt even notice there was a new version!

Sent from my Wicked fast SGS3!

---------- Post added at 09:14 PM ---------- Previous post was at 08:39 PM ----------

Just flashed v7..ni issues here. Sd fine, settings stick. Smooth as butter!

Sent from my Wicked fast SGS3!


Don't Forget to Hit the Thanks Button!
The Following User Says Thank You to akapaul26 For This Useful Post: [ Click to Expand ]
 
pp085ster
Old
(Last edited by pp085ster; 27th February 2013 at 05:38 PM.)
#270  
pp085ster's Avatar
Senior Member
Thanks Meter 66
Posts: 280
Join Date: Sep 2010
Location: Madrid
Default Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

I'm using Voltage Control Lite, once you've set your frequencies click on the menu button and select "save as boot settings" and select startup service. Also turn off all power saving settings in settings. After these changes the frequencies have stuck for me so hope that works for u too! :thumbup:

Sent from my SGH-T999 using xda app-developers app


“Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid.”
― Albert Einstein

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes