Post Reply

XDA Forum login issues.

OP jaykresge

23rd February 2013, 10:42 PM   |  #101  
Senior Member
Thanks Meter: 101
 
451 posts
Join Date:Joined: Feb 2007
I'm having the same issue. Being logged out randomly no matter what theme I choose. When it happens I can usually fix it by clicking on page 2 of the forum that I'm in, which logs me in automatically. When I then click on page 1, I stay logged in.

The weird part is that this only happens on my home PC. My PC at work doesn't have the problem. Both are running the latest version of Firefox.
24th February 2013, 03:53 AM   |  #102  
GuyInDogSuit's Avatar
Senior Member
Flag Orangevale, CA
Thanks Meter: 483
 
2,587 posts
Join Date:Joined: Jan 2009
Donate to Me
More
Quote:
Originally Posted by MrMagic

I'm having the same issue. Being logged out randomly no matter what theme I choose. When it happens I can usually fix it by clicking on page 2 of the forum that I'm in, which logs me in automatically. When I then click on page 1, I stay logged in.

The weird part is that this only happens on my home PC. My PC at work doesn't have the problem. Both are running the latest version of Firefox.

The only way to fix this, I've found, is to hope that one of those times you log in, it STAYS logged in. It's happened to me a few times, only to log me out again a few days or even a few weeks later. Other option? Uninstall and wipe your browser data, then reinstall it. Thankfully there's Sync, or FEBE, to back up all your bookmarks and addons.
28th March 2013, 12:20 AM   |  #103  
Senior Member
Out there
Thanks Meter: 11
 
352 posts
Join Date:Joined: Feb 2009
This should fix the problem for anyone that was being driven mad by this when using Chrome.

Edit your XDA bookmark and add this at the end /login.php?do=login

For example, I bookmark the Galaxy s2 forum like this - http://forum.xda-developers.com/foru...n.php?do=login and now I can log in every time without it keep forgetting my username and password all the time.
The Following 3 Users Say Thank You to spud_work For This Useful Post: [ View ]
30th March 2013, 05:03 PM   |  #104  
fortunz's Avatar
Senior Member
Flag inside
Thanks Meter: 104
 
814 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by spud_work

This should fix the problem for anyone that was being driven mad by this when using Chrome.

Edit your XDA bookmark and add this at the end /login.php?do=login

For example, I bookmark the Galaxy s2 forum like this - http://forum.xda-developers.com/foru...n.php?do=login and now I can log in every time without it keep forgetting my username and password all the time.

So far so good. Thanks
2nd April 2013, 09:15 PM   |  #105  
Senior Member
Thanks Meter: 77
 
431 posts
Join Date:Joined: Sep 2011
it's happening to me on both chrome and firefox. i'm using them at home and my workplace.so different places, computers browsers and same problem.
3rd April 2013, 05:22 PM   |  #106  
Senior Member
Out there
Thanks Meter: 11
 
352 posts
Join Date:Joined: Feb 2009
the fix i posted above works on both firefox and chrome and is tested on 4 different PCs
The Following User Says Thank You to spud_work For This Useful Post: [ View ]
8th April 2013, 10:34 PM   |  #107  
Senior Member
Thanks Meter: 77
 
431 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by spud_work

the fix i posted above works on both firefox and chrome and is tested on 4 different PCs

that works but if i use bookmarks to reach to the forum.i rather writing to address bar xd and choose the links that i want .
11th April 2013, 01:25 PM   |  #108  
Senior Member
Out there
Thanks Meter: 11
 
352 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by ‬1‬

that works but if i use bookmarks to reach to the forum.i rather writing to address bar xd and choose the links that i want .

I'm not sure I understand what you mean. Bookmarks are easy to edit to add the bit on the end
11th April 2013, 08:44 PM   |  #109  
[AltaiR]'s Avatar
Member
Thanks Meter: 110
 
55 posts
Join Date:Joined: Feb 2013
More
Not exactly a login issue. Had problems accessing xda. I am currently in china, so this may have to do with the Great Firewall of china. Maybe it was blocked for a couple of days...along with the usual youtube, facebook blocks etc. Anyone from china had this problem?
4th May 2013, 05:48 PM   |  #110  
Senior Member
Thanks Meter: 118
 
604 posts
Join Date:Joined: Apr 2012
looks like this dreaded log out issue has returned a few days ago. i'm getting logged out daily again. sometimes more than once a day. not as bad as before, with hourly log outs, but still kind of strange why it has started happening again.
i had gone maybe 1-2 months of being logged in 24/7 before this started happening again.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes