Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,438 Members 44,619 Now Online
XDA Developers Android and Mobile Development Forum

[ROM/MOD]*TheCollective*[10-07-13] AoCP - CP6.2 {4.3} for i717

Tip us?
 
CPA Poke
Old
#2761  
CPA Poke's Avatar
Recognized Contributor
Thanks Meter 2558
Posts: 1,278
Join Date: Oct 2012
Location: Tulsa, OK

 
DONATE TO ME
Default Re: [ROM/MOD]*TheCollective*[11-26-12] AoCP - CP4.6 {4.1.2} for i717

Quote:
Originally Posted by fezzy102 View Post
you can still type to search .lol we are on it looks like its specific to aocp on the note .of course it is.lol
Ah, but I beg to differ. I've flashed the GAPPS from the OP with every one of the other 4.2.2 builds that are out for the i717, and I have the same result on each one.

Easy fix for me: just removed the Google Now apk from the zip, flash it with the ROM, then manually downloaded (the horror!) Google Search from the Play Store. Or you could remove the app manually each time you flash the original GAPPS using TiBu or something (note: I always wipe the app data, uninstall, then reboot) and then download the Play Store version like above.

But yeah, I'd be willing to bet it's not a ROM issue - maybe a 4.2.2 inherent bug, but certainly nothing AOCP-specific IMO.
Quote:
Originally Posted by 1313SAM View Post
Please don't encourage dirty flashing. Dirty flashing is like unprotected sex. Yes it may feel better and take less work, but who knows what may happens later. Even though sometimes you still get surprises when you do things right. At least you know you took precautions and where to look for problems.
The Following User Says Thank You to CPA Poke For This Useful Post: [ Click to Expand ]
 
Vaportrail36
Old
#2762  
Member
Thanks Meter 30
Posts: 65
Join Date: Sep 2012
Default Re: [ROM/MOD]*TheCollective*[11-26-12] AoCP - CP4.6 {4.1.2} for i717

Quote:
Originally Posted by CPA Poke View Post
Ah, but I beg to differ. I've flashed the GAPPS from the OP with every one of the other 4.2.2 builds that are out for the i717, and I have the same result on each one.

Easy fix for me: just removed the Google Now apk from the zip, flash it with the ROM, then manually downloaded (the horror!) Google Search from the Play Store. Or you could remove the app manually each time you flash the original GAPPS using TiBu or something (note: I always wipe the app data, uninstall, then reboot) and then download the Play Store version like above.

But yeah, I'd be willing to bet it's not a ROM issue - maybe a 4.2.2 inherent bug, but certainly nothing AOCP-specific IMO.
Nice catch! (Dirty) uninstalled via JRUMMY and shazaam!

SEARCHING LIKE A BAWSE ON MY SAMSUNG-SGH-I717 using THE GOOGLE APP LOL
The Following User Says Thank You to Vaportrail36 For This Useful Post: [ Click to Expand ]
 
Ranulf WolfSage
Old
#2763  
Ranulf WolfSage's Avatar
Senior Member
Thanks Meter 138
Posts: 191
Join Date: Jan 2011
Location: Columbus, Ohio
Default Re: [ROM/MOD]*TheCollective*[11-26-12] AoCP - CP4.6 {4.1.2} for i717

It appears to be related to Google Search being a system app. Here is what I did:

1. I uninstalled Google Search after stopping the app and clearing data using TB.
2. Reboot to recovery wiping cache/dalvik
3. Reboot to system and installed from market, it worked.
4. Set app back to system in TB
5. Reboot to recovery wiping cache/dalvik
6. Tested Google Search, failed exactly like before.

I could fix by going back to user app again, and wiping during reboot though. Very odd...

Sent from my SAMSUNG-SGH-I717 using xda premium
Lurker Extraordinaire - Forums 101 - Read, read, read, and then if you feel you've read enough, read again...



Samsung Galaxy Note 3 SM-N900A Dynamic Kat 4.2 [ThunderKat Edition] GPE 4.2 Blue Stock Kernel NC2 Modem SafeStrap Recovery 3.75
Samsung Galaxy Gear ROM: null v23 Kernel: Stock
ASUS Transformer TF101 w/Keyboard Dock ROM: Revolver 4.2.1 Kernel: Guevor kernel v22
Retired - Samsung Galaxy Note SGH-I717 Samsung Galaxy S SGH-I897
 
fezzy102
Old
#2764  
fezzy102's Avatar
Recognized Contributor / Themer
Thanks Meter 3509
Posts: 1,392
Join Date: Nov 2010
Location: harrisburg,pa

 
DONATE TO ME
Quote:
Originally Posted by Ranulf WolfSage View Post
It appears to be related to Google Search being a system app. Here is what I did:

1. I uninstalled Google Search after stopping the app and clearing data using TB.
2. Reboot to recovery wiping cache/dalvik
3. Reboot to system and installed from market, it worked.
4. Set app back to system in TB
5. Reboot to recovery wiping cache/dalvik
6. Tested Google Search, failed exactly like before.

I could fix by going back to user app again, and wiping during reboot though. Very odd...

Sent from my SAMSUNG-SGH-I717 using xda premium
I wonder if i built the rom with no google quicksearch box.apk that would not put one into system app to have to replace just gapps would install it .that you all for the valuable info on this problem.
I just got a new build im gonna test with some new mods from crt60. wooohoo pray all goes well.


The Following 5 Users Say Thank You to fezzy102 For This Useful Post: [ Click to Expand ]
 
fezzy102
Old
#2765  
fezzy102's Avatar
Recognized Contributor / Themer
Thanks Meter 3509
Posts: 1,392
Join Date: Nov 2010
Location: harrisburg,pa

 
DONATE TO ME
Default Re: [ROM/MOD]*TheCollective*[11-26-12] AoCP - CP4.6 {4.1.2} for i717

Testing a new set of gapps I made this morning along with new build my gapps seem to have fixed the mic FCC problem in Google now search keep fingers crossed got others testing on clean installs to make sure it is truly working .

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2


The Following 2 Users Say Thank You to fezzy102 For This Useful Post: [ Click to Expand ]
 
fezzy102
Old
#2766  
fezzy102's Avatar
Recognized Contributor / Themer
Thanks Meter 3509
Posts: 1,392
Join Date: Nov 2010
Location: harrisburg,pa

 
DONATE TO ME
Default Re: [ROM/MOD]*TheCollective*[11-26-12] AoCP - CP4.6 {4.1.2} for i717

Is there anyone running a old set of gapps that the voice FC on the Google search apk.? If so please let me know I want to try a test out.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2


The Following 2 Users Say Thank You to fezzy102 For This Useful Post: [ Click to Expand ]
 
ruger94
Old
#2767  
ruger94's Avatar
Recognized Developer
Thanks Meter 1805
Posts: 862
Join Date: Feb 2011
Location: Ponchatoula, Louisiana
Default Re: [ROM/MOD]*TheCollective*[11-26-12] AoCP - CP4.6 {4.1.2} for i717

Quote:
Originally Posted by fezzy102 View Post
Testing a new set of gapps I made this morning along with new build my gapps seem to have fixed the mic FCC problem in Google now search keep fingers crossed got others testing on clean installs to make sure it is truly working .

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
Working great so far...

Sent from my I717 Note running AoCP5

Always have your stuff when you need it with Dropbox.
2GB account is free!-> Click here!!
Sign up with this link and get a extra 250mb upgrade for FREE.
The Following 3 Users Say Thank You to ruger94 For This Useful Post: [ Click to Expand ]
 
rjh1
Old
#2768  
rjh1's Avatar
Senior Member
Thanks Meter 12
Posts: 240
Join Date: May 2007
Location: So Cal

 
DONATE TO ME
Quote:
Originally Posted by ruger94 View Post
Check out this link http://forum.xda-developers.com/show...postcount=2732

Sent from my I717 Note running AoCP5
Thanks For the info... that worked!

now I seem to have another issue...

I cant find the email app... i only see gmail app!
can anyone point me in the right direction

Thanks...

Rick
AT&T NOTE3
ROM: Dynamic Kat 2.0

Galaxy Gear
Rom: null_23
The Following User Says Thank You to rjh1 For This Useful Post: [ Click to Expand ]
 
tblumer
Old
#2769  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Jun 2008
Location: Syracuse NY
Quote:
Originally Posted by ruger94 View Post
Working great so far...

Sent from my I717 Note running AoCP5
Sweet, looking forward to it. Haven't encountered any problems with the ROM other wise!
 
socalrocker
Old
#2770  
Member
Thanks Meter 39
Posts: 74
Join Date: Mar 2009
Location: Orange County Calif
Quote:
Originally Posted by fezzy102 View Post
Testing a new set of gapps I made this morning along with new build my gapps seem to have fixed the mic FCC problem in Google now search keep fingers crossed got others testing on clean installs to make sure it is truly working .

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
if you need another tester I would be happy to test

The Following 2 Users Say Thank You to socalrocker For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes