FORUMS

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

[OFFICIAL]CM10.1.3 Q&A - Release for D2VZW GSIII (OP updated 9/24/13)

1,208 posts
Thanks Meter: 558
 
By Restola, Senior Member on 29th December 2012, 01:38 AM
Post Reply Subscribe to Thread Email Thread
24th February 2013, 08:53 AM |#1021  
PVLMTREE's Avatar
Senior Member
Flag Elk Grove
Thanks Meter: 100
 
Donate to Me
More
Quote:
Originally Posted by autospy

Were you about to confirm if this worked? I want to upgrade to CM10.1 from stock JB, but I really need VZW global data access.

1.24.13 nightly has a working Global/GSM. Any newer than that, CM has a broken Global/GSM compatibility.
 
 
24th February 2013, 11:04 PM |#1022  
Member
Thanks Meter: 1
 
More
Loud beeping while ending call
Anyone know if there's a fix for the loud beep that comes from the speakerphone when ending a call? It's the only thing stopping me from using this as my daily driver. Thanks
24th February 2013, 11:59 PM |#1023  
Senior Member
Thanks Meter: 16
 
More
Not sure if this thread is being monitored or not anymore. Can't blame the CM people if not, there's a lot of drift here!

I've been getting a lot of Sleep of Death recently. It happens specifically when I boot the phone from scratch. The phone will go through the spinning CM logo, then go into the lockscreen, then if I let it go to sleep it doesn't wake up. It's pretty frustrating. I'm currently on the latest nightly, stock kernel. It happened to me on 2/17 too (I skipped the ones between because I was travelling). If I unlock the phone immediately then this doesn't happen.

I used to get SOD, but it would respond after I hit the power key, this doesn't respond and needs another battery pull.

I clean wiped about 3 weeks ago- I mean completely clean, flashed a stock image, wiped internal memory completely.
25th February 2013, 01:44 AM |#1024  
ups2525's Avatar
Senior Member
San Antonio Texas
Thanks Meter: 114
 
Donate to Me
More
Lightbulb
Quote:
Originally Posted by rgrossie

Not sure if this thread is being monitored or not anymore. Can't blame the CM people if not, there's a lot of drift here!

I've been getting a lot of Sleep of Death recently. It happens specifically when I boot the phone from scratch. The phone will go through the spinning CM logo, then go into the lockscreen, then if I let it go to sleep it doesn't wake up. It's pretty frustrating. I'm currently on the latest nightly, stock kernel. It happened to me on 2/17 too (I skipped the ones between because I was travelling). If I unlock the phone immediately then this doesn't happen.

I used to get SOD, but it would respond after I hit the power key, this doesn't respond and needs another battery pull.

I clean wiped about 3 weeks ago- I mean completely clean, flashed a stock image, wiped internal memory completely.

If you stay with the CM kernal the minimum cpu freq should be set at 384 MHz and I honestly don't know the voltages used. When I flash a kernal I always set the minimum cpu frequency at 384 MHz as well as keep voltages above 1000 MHz. Maybe try setting the minimum cpu frequency at 486 MHz...just a thought...eat the meat & throw out the bones.
25th February 2013, 12:43 PM |#1025  
Zacharybinx34's Avatar
Senior Member
Thanks Meter: 26
 
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
Anyone know why once in a while when quick pressing the home button it behaves as if you long pressed it and brings up recent apps screen? Reboot fixes it for a bit.

Sent from my SCH-I535 using xda premium
25th February 2013, 01:58 PM |#1026  
pyrostic's Avatar
Senior Member
Flag Chicago - Northwest Suburbs
Thanks Meter: 212
 
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
Quote:
Originally Posted by rgrossie

Not sure if this thread is being monitored or not anymore. Can't blame the CM people if not, there's a lot of drift here!

I've been getting a lot of Sleep of Death recently. It happens specifically when I boot the phone from scratch. The phone will go through the spinning CM logo, then go into the lockscreen, then if I let it go to sleep it doesn't wake up. It's pretty frustrating. I'm currently on the latest nightly, stock kernel. It happened to me on 2/17 too (I skipped the ones between because I was travelling). If I unlock the phone immediately then this doesn't happen.

I used to get SOD, but it would respond after I hit the power key, this doesn't respond and needs another battery pull.

I clean wiped about 3 weeks ago- I mean completely clean, flashed a stock image, wiped internal memory completely.

I have the same thing going on as well. I've set my minimum clock to what the post below yours stated. I hope this is resolved soon. It is obviously related to the kernel commit in one of the latest nightlies.

Sent from my SCH-I535 using Tapatalk 2
25th February 2013, 02:41 PM |#1027  
rockbottom8's Avatar
Senior Member
Thanks Meter: 8
 
More
bluetooth contact issue
My contacts do not sync in my car every time i connect to my car's BT. I only see 1 contact when i got to my contacts on my car. I've been running the build from 2/21. Will update to 2/24 later today to see if that fixes this.
25th February 2013, 02:46 PM |#1028  
Senior Member
Flag Ann Arbor
Thanks Meter: 212
 
More
Quote:
Originally Posted by Zacharybinx34

Anyone know why once in a while when quick pressing the home button it behaves as if you long pressed it and brings up recent apps screen? Reboot fixes it for a bit.

Sent from my SCH-I535 using xda premium

This has been around for a while. Doesn't quite seem to be on anyone's radar yet.
25th February 2013, 02:54 PM |#1029  
PerCompLLC's Avatar
Senior Member
Flag Northern Virginia
Thanks Meter: 197
 
More
Quote:
Originally Posted by AlexDeGruven

This has been around for a while. Doesn't quite seem to be on anyone's radar yet.

I'm sure that it is important to the CM team... Just not as high a priority as other bugs. It will get fixed eventually.
25th February 2013, 02:54 PM |#1030  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by AlexDeGruven

This has been around for a while. Doesn't quite seem to be on anyone's radar yet.

According to Cyanogen on Google+, there is an official procedure for reporting problems but it is outside my technical expertise. Hopefully someone will report it using their system. I know they are very busy so they probably don't respond to reports here. I assume this is more for user-to-user assistance.

So I hope someone can get it on the radar.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes