Post Reply

[ROM][OFFICIAL][KitKat 4.4.4][d2lte] PAC-man 4.4.4.RC-1

OP Papa Smurf151

24th February 2013, 05:56 AM   |  #591  
lagunas11's Avatar
Senior Member
Flag fort worth
Thanks Meter: 73
 
578 posts
Join Date:Joined: Apr 2011
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Quote:
Originally Posted by klin1344

Make sure you full wipe if coming from another ROM and flash the latest gapps, which are for android 4.2.

Sent from my SGH-T999 using Tapatalk 2

OK got it but I'm using a 4.1.1 version of your rom so do I have to do a full wipe or just dirty flash?? Oh and one more question... How can I access my old files because they disappeared and won't show kuz they're in a folder called /0 and won't show on any file explorer app but only on cmw/twrp

Sent from my SGH-T999 using xda premium
24th February 2013, 06:15 AM   |  #592  
klin1344's Avatar
Recognized Contributor
Flag Cerritos, CA
Thanks Meter: 5,536
 
3,476 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Quote:
Originally Posted by lagunas11

OK got it but I'm using a 4.1.1 version of your rom so do I have to do a full wipe or just dirty flash?? Oh and one more question... How can I access my old files because they disappeared and won't show kuz they're in a folder called /0 and won't show on any file explorer app but only on cmw/twrp

Sent from my SGH-T999 using xda premium

You must full wipe if coming from a 4.1 ROM. Otherwise you will be greeted with tons of FC's when you boot up. And as for the sdcard dilemma, it is the default behavior in jellybean 4.2. There is a good amount of info in the forums about it, search around.

Sent from my SGH-T999 using Tapatalk 2
24th February 2013, 08:56 AM   |  #593  
lagunas11's Avatar
Senior Member
Flag fort worth
Thanks Meter: 73
 
578 posts
Join Date:Joined: Apr 2011
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
How do i get rid of the nav bar?? I tryed disabling it and it dissapeared for a sec and then camebak.. Its really annoying

Sent from my SGH-T999 using xda premium
24th February 2013, 09:13 AM   |  #594  
atlprettygirl2145's Avatar
Senior Member
Thanks Meter: 72
 
409 posts
Join Date:Joined: Jun 2012
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Quote:
Originally Posted by lagunas11

How do i get rid of the nav bar?? I tryed disabling it and it dissapeared for a sec and then camebak.. Its really annoying

Sent from my SGH-T999 using xda premium

Answer to this is on first page under faq

Sent from my SGH-T999 using xda app-developers app
The Following 2 Users Say Thank You to atlprettygirl2145 For This Useful Post: [ View ]
24th February 2013, 01:35 PM   |  #595  
Senior Member
Thanks Meter: 14
 
168 posts
Join Date:Joined: Sep 2008
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Was using rootbox then decided to try this ROM (full wipe of course) i like the differences with pa support. I haven't tried speed comparisons yet. I also flashed the ktoonsez kernel which presented me with some WiFi problems. Then i tried applying some themes, when applying a theme it causes system ui to force close and then I'm unable to apply another theme until i apply the default one and then reboot. Never had that problem on rootbox with the same themes.

Sent from my SGH-T999 using Tapatalk 2
24th February 2013, 04:16 PM   |  #596  
klin1344's Avatar
Recognized Contributor
Flag Cerritos, CA
Thanks Meter: 5,536
 
3,476 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Quote:
Originally Posted by Ellises

Was using rootbox then decided to try this ROM (full wipe of course) i like the differences with pa support. I haven't tried speed comparisons yet. I also flashed the ktoonsez kernel which presented me with some WiFi problems. Then i tried applying some themes, when applying a theme it causes system ui to force close and then I'm unable to apply another theme until i apply the default one and then reboot. Never had that problem on rootbox with the same themes.

Sent from my SGH-T999 using Tapatalk 2

Sometimes systemui will FC when applying a theme, but the theme will still be applied nevertheless.

Sent from my SGH-T999 using Tapatalk 2
24th February 2013, 05:24 PM   |  #597  
Senior Member
Flag Sache, TX
Thanks Meter: 88
 
455 posts
Join Date:Joined: Dec 2010
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Everything runs smooth and awesome so far... But once a while Gallery acts up.. It won't let me to go in an album it only selects it... I had to reboot to get it back to normal. Anyone got the same issue?

Sent from my SGH-T999 using xda app-developers app
24th February 2013, 06:17 PM   |  #598  
Valhalla_'s Avatar
Senior Member
Flag Hitchcock, TX
Thanks Meter: 181
 
282 posts
Join Date:Joined: Feb 2013
More
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Quote:
Originally Posted by vnguyen972

Everything runs smooth and awesome so far... But once a while Gallery acts up.. It won't let me to go in an album it only selects it... I had to reboot to get it back to normal. Anyone got the same issue?

Sent from my SGH-T999 using xda app-developers app

Actually, I did yesterday. A simple reboot fixed it though, as you mentioned.


+Bound for Valhalla!
24th February 2013, 07:16 PM   |  #599  
Senior Member
Thanks Meter: 23
 
312 posts
Join Date:Joined: Feb 2011
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Anyone else texts completely dissapear after after attempting a quick reply to text?

Sent from my SGH-T999 using xda premium
24th February 2013, 08:03 PM   |  #600  
Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Feb 2011
Re: [ROM][OFFICIAL][4.2.2] PAC-Man ROM v20.0.0 ~AOSPA + AOKP + CM10.1~ (2/21/13)
Quote:
Originally Posted by zaydaboss

Anyone else texts completely dissapear after after attempting a quick reply to text?

Sent from my SGH-T999 using xda premium

Yeah I'll have that issue from time to time, can't figure out why. Will also do it in the browser while searching...seems to go away switching between keyboards though

Sent from my SGH-T999 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Android Development by ThreadRank