5,604,443 Members 48,411 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][SGH-I317 / t0lteatt][JB][4.2.2] CyanogenMod 10.1 official nightlies

Tip us?
 
Rocket42
Old
#971  
Rocket42's Avatar
Senior Member
Thanks Meter 1072
Posts: 2,762
Join Date: Jul 2011
Location: Red Bluff, Ca
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Quote:
Originally Posted by dman3285 View Post
Im slippin..lol..I havent even rooted it yet..

Sent from my SAMSUNG-SGH-I317 using xda premium
Goodness! Whatcha waiting for? Lol...get your flash on!

Sent from my i317 using Xparent ICS Tapatalk 2
*Please Hit Thanks If I Have Helped you and I will do the Same *
Always have your stuff when you need it with @Dropbox. 2GB account is free!
http://db.tt/3a2gSr5G
*Once you join and install Dropbox from above link , we'll both get an extra 250MB space. Hooray!*FREE*
_______________________________________
*Samsung Galaxy Note2*
ROM: Anything and Everything
 
volcomguyaz
Old
#972  
volcomguyaz's Avatar
Senior Member
Thanks Meter 43
Posts: 177
Join Date: Nov 2010
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Anyone else excited about the up coming nightly?(if we're even calling it that now?)

Mali update: r3p1 to 01rel1
+ all others

Or is it just me 3)??

Sent from Note-2 using xda premium
 
kleeman7
Old
#973  
kleeman7's Avatar
Senior Member
Thanks Meter 237
Posts: 1,306
Join Date: Nov 2010

 
DONATE TO ME
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Quote:
Originally Posted by volcomguyaz View Post
Anyone else excited about the up coming nightly?(if we're even calling it that now?)

Mali update: r3p1 to 01rel1
+ all others

Or is it just me 3)??

Sent from Note-2 using xda premium
I am, been waiting for it for days, I keep telling my wife it will be any day now. And I will have an awesome ROM for her phone. Lil.

Sent from my GT-N7105 using xda premium
[Current Phone] 2x Galaxy S4

[Phone Graveyard] HTC Evo->SGS 1 Epic->Samsung Infuse->
Atrix-> LG Thrill->Atrix 2->Inspire 4g->Focus Flash->HTC Vivid->
Captivate Glide (Wife).->HTC One X->Galaxy Note 2 & Galaxy S III (Wife)
The Following User Says Thank You to kleeman7 For This Useful Post: [ Click to Expand ]
 
volcomguyaz
Old
#974  
volcomguyaz's Avatar
Senior Member
Thanks Meter 43
Posts: 177
Join Date: Nov 2010
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Quote:
Originally Posted by kleeman7 View Post
I am, been waiting for it for days, I keep telling my wife it will be any day now. And I will have an awesome ROM for her phone. Lil.

Sent from my GT-N7105 using xda premium
Yeah its cool because, let's say this one for instance, once it drops it has a TON of new and fixed items so its exciting, and fun. However, the other part is like okay,its a NIGHTly, its computer/automated so where is it? It particularly upsets me when I've seen one that I NEED(since I choose CM) and its not there. I've been at this with CM since the G1 in 09 and starting investing money with the SGS2(donations, Bounty's, putting $ towards phones for DEVs. I got in deeper with the GS3 helping Cyanogen Steve himself get an S3 phone, more donations. Its my choice to use the ROM , but its on them to ensure it's there each night for us. Smarter too, waiting 3+ days with let's say 30 fixes isn't smart because doing it all in one shot like that, if 1 of the 30 breaks the build it's not always a simple fix with a log cat. It could takes days to go throughout and figure out what the problem is. Where as "Nightly" little each day it could, at worse, going to the previous night's build that's how it was designed to be. OR they could just be having server issues haha. O guess everyone is allowed one rant on XDA. That is my first and last. I would like to thank my mom and dad, the DEVs and my dog.

Sent from my GT-N7105 using xda premium
The Following User Says Thank You to volcomguyaz For This Useful Post: [ Click to Expand ]
 
brosenz
Old
#975  
brosenz's Avatar
Senior Member
Thanks Meter 43
Posts: 565
Join Date: May 2010
Location: US
After many more try/error last night I concluded the Tethering/Wireless Hotspot function is not working, at least on my phone, any suggestion how to solve it?, thanks
 
volcomguyaz
Old
#976  
volcomguyaz's Avatar
Senior Member
Thanks Meter 43
Posts: 177
Join Date: Nov 2010
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Quote:
Originally Posted by brosenz View Post
After many more try/error last night I concluded the Tethering/Wireless Hotspot function is not working, at least on my phone, any suggestion how to solve it?, thanks
Are you on 2/21??

Sent from my GT-N7105 using xda premium
 
brosenz
Old
#977  
brosenz's Avatar
Senior Member
Thanks Meter 43
Posts: 565
Join Date: May 2010
Location: US
Quote:
Originally Posted by volcomguyaz View Post
Are you on 2/21??

Sent from my GT-N7105 using xda premium
Yes, thanks
 
ksujace
Old
(Last edited by ksujace; 24th February 2013 at 04:43 PM.)
#978  
Senior Member
Thanks Meter 10
Posts: 116
Join Date: May 2007
Location: Chicago
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Forgive me if this has been covered. Is there an easy way to fix the error in the Play Store when you're trying to download a new app or update an installed app and you get the error "Your device isn't compatible with this version"

I'm particularly trying to update Google Search to get the new Google Now widget.




Sent from my SGH-I317 using XDA Premium HD app
 
shaggyskunk
Old
#979  
shaggyskunk's Avatar
Senior Member
Thanks Meter 3837
Posts: 6,137
Join Date: Nov 2011
Location: IDK
Default Re: [ROM][SGH-I317 / t0lte][JB][4.2.1] CyanogenMod 10.1 official nightlies

Quote:
Originally Posted by ksujace View Post
Forgive me if this has been covered. Is there an easy way to fix the error in the Play Store when you're trying to download a new app or update an installed app and you get the error "Your device isn't compatible with this version"

I'm particularly trying to update Google Search to get the new Google Now widget.



Sent from my SGH-I317 using XDA Premium HD app
Often, if you have changed the dpi you'll get this message.
You can change the dpi back to stock, or I believe that there's some apks that you can install to" fix" this?

Sent from my GT-N7105 using Tapatalk 2
 
ksujace
Old
#980  
Senior Member
Thanks Meter 10
Posts: 116
Join Date: May 2007
Location: Chicago
Quote:
Originally Posted by shaggyskunk View Post
Often, if you have changed the dpi you'll get this message.
You can change the dpi back to stock, or I believe that there's some apks that you can install to" fix" this?

Sent from my GT-N7105 using Tapatalk 2
Yes, I have changed my DPI to 275, I've tried changing the DPI back to 320 and I still get the same error after a reboot. Any suggestions on other ways to fix this?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes