FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

[Q] I717 laggggg so bad

14 posts
Thanks Meter: 0
 
By chernerdd1, Junior Member on 20th February 2013, 01:00 AM
Post Reply Subscribe to Thread Email Thread
24th February 2013, 03:25 AM |#31  
Halo13Ghost's Avatar
Member
Thanks Meter: 22
 
More
Re: [Q] I717 laggggg so bad
If you ever run out of options I wouldn't mind giving it a crack if you could trust to send it to me. I actually repair electronics for the Air Force.

Sent from my SAMSUNG-SGH-I717 using xda app-developers app
 
 
24th February 2013, 05:21 AM |#32  
Member
Thanks Meter: 10
 
More
did you factory reset after you flashed stock telus rom?
24th February 2013, 09:32 AM |#33  
Senior Member
Thanks Meter: 1,063
 
More
Thumbs down
Quote:
Originally Posted by Halo13Ghost

If you ever run out of options I wouldn't mind giving it a crack if you could trust to send it to me. I actually repair electronics for the Air Force.

Sent from my SAMSUNG-SGH-I717 using xda app-developers app

6 posts..

seems legit
24th February 2013, 02:45 PM |#34  
Halo13Ghost's Avatar
Member
Thanks Meter: 22
 
More
Re: [Q] I717 laggggg so bad
Quote:
Originally Posted by crixley

6 posts..

seems legit

Ouch

Sent from my SAMSUNG-SGH-I717 using xda app-developers app

---------- Post added at 09:45 AM ---------- Previous post was at 09:37 AM ----------

We all got to start somewhere. Just trying to be helpful. If I need to start credibility then I'll upload a video to my YouTube feed. I also do step by step repairs for Xbox and PlayStation.

Sent from my SAMSUNG-SGH-I717 using xda app-developers app
28th February 2013, 12:45 AM |#35  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Halo13Ghost

Ouch

Sent from my SAMSUNG-SGH-I717 using xda app-developers app

---------- Post added at 09:45 AM ---------- Previous post was at 09:37 AM ----------

We all got to start somewhere. Just trying to be helpful. If I need to start credibility then I'll upload a video to my YouTube feed. I also do step by step repairs for Xbox and PlayStation.

Sent from my SAMSUNG-SGH-I717 using xda app-developers app

Repair Phone????? How much and where? Any free ideas guy to fix the phone. My new note 2 is awesome and LOVE the stock OS.
1st March 2013, 12:52 PM |#36  
Halo13Ghost's Avatar
Member
Thanks Meter: 22
 
More
Re: [Q] I717 laggggg so bad
Quote:
Originally Posted by chernerdd1

Repair Phone????? How much and where? Any free ideas guy to fix the phone. My new note 2 is awesome and LOVE the stock OS.

Free. I just ask that you help get my rep up if you are cool with that. Pm me if you are interested.

Sent from my SAMSUNG-SGH-I717 using xda app-developers app
The Following User Says Thank You to Halo13Ghost For This Useful Post: [ View ]
8th March 2013, 11:41 PM |#37  
OP Junior Member
Thanks Meter: 0
 
More
Just installed via odin an unrooted system ( http://forum.xda-developers.com/show....php?t=1518962 ). no success, same lag.
9th March 2013, 02:44 AM |#38  
DARKCHYLDX101's Avatar
Senior Member
Flag City of Sin
Thanks Meter: 1,177
 
More
Re: [Q] I717 laggggg so bad
They say CPU cores can burn out in PC's. Any way you can check to see if there both working on your device? CPU spy or something.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
22nd March 2013, 03:34 AM |#39  
Halo13Ghost's Avatar
Member
Thanks Meter: 22
 
More
Re: [Q] I717 laggggg so bad
If you are really good at taking things apart and putting then back together you could try to reflow the solder on the main board. Sometimes the soft joints will get lose under heat. Same process I use to repair PS3 and Xbox. There are many YouTube videos to follow on the process.

Sent from my SAMSUNG-SGH-I717 using xda app-developers app
27th April 2013, 09:13 AM |#40  
Junior Member
Thanks Meter: 0
 
More
Re: [Q] I717 laggggg so bad
I have this exact same issue. I unrooted with Odin back to stock AT&T i717 from Jedi4 ROM (where this issue of crazy lag first occurred after first flash of said ROM and used twrp to wipe and re-flash like 5 times with several different radios). After going back to stock ROM via Odin I then used the stock recovery to perform a factory reset and cache wipe and the lag will not disappear. Even worse it causes system restarts every couple of minutes.

However, between the crash restarts I was able to see that the baseband is the same modem I flashed when I was flashing several different ROMs (in hopes of getting a T-mobile signal on my AT&T i&17, to no avail.) Through the method of deduction, this must be the issue. Since I am back to the stock ROM, how can I change this? I have a backup saved in Kies that was before I ever first flashed the i717, my guess would be to try restoring the phone that way but if there is another way to change the baseband back to stock and therefore cure the issue without being rooted, I am all ears.
27th April 2013, 01:13 PM |#41  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 442
 
Donate to Me
More
Quote:
Originally Posted by fergusbongo

I have this exact same issue. I unrooted with Odin back to stock AT&T i717 from Jedi4 ROM (where this issue of crazy lag first occurred after first flash of said ROM and used twrp to wipe and re-flash like 5 times with several different radios). After going back to stock ROM via Odin I then used the stock recovery to perform a factory reset and cache wipe and the lag will not disappear. Even worse it causes system restarts every couple of minutes.

However, between the crash restarts I was able to see that the baseband is the same modem I flashed when I was flashing several different ROMs (in hopes of getting a T-mobile signal on my AT&T i&17, to no avail.) Through the method of deduction, this must be the issue. Since I am back to the stock ROM, how can I change this? I have a backup saved in Kies that was before I ever first flashed the i717, my guess would be to try restoring the phone that way but if there is another way to change the baseband back to stock and therefore cure the issue without being rooted, I am all ears.

Without being rooted you have to use odin or kies. If your rooted you can go into recovery and flash a new modem. The latest and greatest at&t UCMB4 modem can be found here. UCLF5 can be found here. Or you can search for a modem, kernel, firmware, and roms here.
The Following User Says Thank You to 440bro For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes