Post Reply

|KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21

OP ptmr3

23rd February 2013, 03:24 PM   |  #261  
Senior Member
Thanks Meter: 30
 
148 posts
Join Date:Joined: Feb 2011
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
My setting stick using built in ROM Toolbox on Wickedv6 192-1350 using smartassv2 and deadline. I did have an incident yesterday where I got a SIM card error, clicked OK on prompt, phone rebooted, and then phone started to get warm. Didn't occur to me to check CPU settings right away. Later saw that it was set to 900 and max after I noticed battery drain. Moved sliders back to desired settings, rebooted, and everything is all good again.

After fully recharging, I renamed qosmgr to qosmgr.bak and rebooted. Not sure if that will do anything, but I've heard it helped some people.

****Tappin' from the #centerofthemiddle****
23rd February 2013, 05:27 PM   |  #262  
Senior Member
Flag Florida
Thanks Meter: 35
 
149 posts
Join Date:Joined: Mar 2012
More
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
Quote:
Originally Posted by ptmr3

Using what

Sent from my SGH-T889 using xda app-developers app

ROM Toolbox. I just cleared SuperSU logs and permissions, reset them, all clear now. Settings don't seem to stick after a reboot though.

Sent from my SGH-T999 using xda premium
23rd February 2013, 07:20 PM   |  #263  
evo9mrjr's Avatar
Senior Member
Flag Las Vegas
Thanks Meter: 44
 
458 posts
Join Date:Joined: Nov 2009
More
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
Yeah they never stick like kernel's used to.... I don't know why ...

Sent from my SGH-T999 using xda premium
23rd February 2013, 11:38 PM   |  #264  
tthaz777's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 203
 
253 posts
Join Date:Joined: Mar 2012
More
There's a problem after installing DeviantKernel_07. SD card cannot be mounted.
I have to flash stock kernel and stock modules to fix it.
24th February 2013, 01:03 AM   |  #265  
tmjohnsonfse's Avatar
Senior Member
Flag Dallas
Thanks Meter: 147
 
351 posts
Join Date:Joined: Dec 2011
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
Quote:
Originally Posted by tthaz777

There's a problem after installing DeviantKernel_07. SD card cannot be mounted.
I have to flash stock kernel and stock modules to fix it.

I've flashed it over Ver6 with no issue. I'm running Darthstalker rom. After flashing I cleared both cache and dalvik cache, then performed fix permissions. After initial boot waited 10 minutes to settle in. Not sure if any of that matters, force of habit. So far so good.

Sent from my AT100 using xda premium
24th February 2013, 01:11 AM   |  #266  
tthaz777's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 203
 
253 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by tmjohnsonfse

I've flashed it over Ver6 with no issue. I'm running Darthstalker rom. After flashing I cleared both cache and dalvik cache, then performed fix permissions. After initial boot waited 10 minutes to settle in. Not sure if any of that matters, force of habit. So far so good.

Sent from my AT100 using xda premium

I mean external sd card cannot be mounted.
24th February 2013, 10:41 AM   |  #267  
tmjohnsonfse's Avatar
Senior Member
Flag Dallas
Thanks Meter: 147
 
351 posts
Join Date:Joined: Dec 2011
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
Quote:
Originally Posted by tthaz777

I mean external sd card cannot be mounted.

I understood what you said, I was just saying that I didn't have any issues after installing and my external SD mounts like it should.

Sent from my AT100 using xda premium
24th February 2013, 05:45 PM   |  #268  
ptmr3's Avatar
OP Recognized Developer / Contributor
Flag Aurora
Thanks Meter: 20,809
 
8,499 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
Format to fat32

Sent from my SGH-T889 using xda app-developers app
25th February 2013, 04:14 AM   |  #269  
akapaul26's Avatar
Recognized Contributor / Themer
Flag Rio Rancho, NM USA
Thanks Meter: 6,380
 
5,286 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
I didnt even notice there was a new version!

Sent from my Wicked fast SGS3!

---------- Post added at 09:14 PM ---------- Previous post was at 08:39 PM ----------

Just flashed v7..ni issues here. Sd fine, settings stick. Smooth as butter!

Sent from my Wicked fast SGS3!
The Following User Says Thank You to akapaul26 For This Useful Post: [ View ]
27th February 2013, 05:36 PM   |  #270  
pp085ster's Avatar
Senior Member
Flag Madrid
Thanks Meter: 67
 
283 posts
Join Date:Joined: Sep 2010
More
Re: |KERNEL| DeviantKernel_07 || 3.0.65 ||OC-1944mhz|| *2|21
I'm using Voltage Control Lite, once you've set your frequencies click on the menu button and select "save as boot settings" and select startup service. Also turn off all power saving settings in settings. After these changes the frequencies have stuck for me so hope that works for u too! :thumbup:

Sent from my SGH-T999 using xda app-developers app
Last edited by pp085ster; 27th February 2013 at 05:38 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes