Thread Closed

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [l900]

OP dg4prez

24th February 2013, 10:52 AM   |  #141  
mr pnut's Avatar
Senior Member
CALI
Thanks Meter: 389
 
1,093 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
I also never had to reboot in recovery after backing up I just back up then I do my wiping then flash wat ever im going to flash.

Sent from my SPH-L900 using xda app-developers app
24th February 2013, 01:18 PM   |  #142  
bxreppa@yahoo.com's Avatar
Member
Flag BRONX
Thanks Meter: 17
 
88 posts
Join Date:Joined: Nov 2008
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Loving this ROM!!

Sent from my SPH-L900 using xda app-developers app
25th February 2013, 12:23 AM   |  #143  
Senior Member
Flag Will County, IL
Thanks Meter: 36
 
162 posts
Join Date:Joined: Oct 2012
More
OK, dumb question. Are there specific install instructions? I can't seem to find any. With custom ROMs I sometimes see requirements like only use TWRP or wipe data 5 x's or must be on LJC first.....

I swear, I read through the OP 5 times, looked around the goo page and I still don't see any specifics.

Thanks
Last edited by angus242; 25th February 2013 at 12:28 AM. Reason: spelling
25th February 2013, 01:41 AM   |  #144  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Quote:
Originally Posted by angus242

OK, dumb question. Are there specific install instructions? I can't seem to find any. With custom ROMs I sometimes see requirements like only use TWRP or wipe data 5 x's or must be on LJC first.....

I swear, I read through the OP 5 times, looked around the goo page and I still don't see any specifics.

Thanks

Id hold on about 15 minutes as 1.4 for l900 is being uploaded to goo as we speak

Sent from my Nexus 10 using Tapatalk HD
25th February 2013, 01:53 AM   |  #145  
VeNuMuS's Avatar
Recognized Contributor
Flag Los Angeles
Thanks Meter: 2,628
 
3,624 posts
Join Date:Joined: Jun 2009
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.4 JB 4.2.2 [l900] Feb 24
Does anybody know of a change log? It says that it will be posted soon but it never gets posted. Unless there is another place besides then link given in the op

Sent from my SPH-L900 using Tapatalk 2
25th February 2013, 03:14 AM   |  #146  
shiftr182's Avatar
Senior Member
Flag Boise
Thanks Meter: 917
 
1,578 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Avatar

Does anybody know of a change log? It says that it will be posted soon but it never gets posted. Unless there is another place besides then link given in the op

Sent from my SPH-L900 using Tapatalk 2

I just look over the github, but it would be nice to see a changelog.
25th February 2013, 03:23 AM   |  #147  
Senior Member
Flag Will County, IL
Thanks Meter: 36
 
162 posts
Join Date:Joined: Oct 2012
More
I did get 1.3 loaded. I had to use TWRP instead of CWM.

Now I just flashed 1.4 and my Google account disappeared. There is no place in the settings to add it back.

I tried to log in via Chrome. Says no Google account associated with phone. Asks if I want to sign in. Click "yes", nothing happens.
Last edited by angus242; 25th February 2013 at 03:28 AM.
25th February 2013, 03:27 AM   |  #148  
crzycrkr's Avatar
Senior Member
Thanks Meter: 200
 
1,394 posts
Join Date:Joined: Jun 2010
Re: [ROM][AOSP][LINARO] CarbonRom 1.4 JB 4.2.2 [l900] Feb 24
Quote:
Originally Posted by angus242

I did get 1.3 loaded. I had to use TWRP instead of CWM.

Now I just flashed 1.4 and my Google account disappeared. There is no place in the settings to add it back.

I tried to log in via Chrome. Says no Google account associated with phone. Asks if I want to sigh in. Click "yes", nothing happens.

Stupid question, but did you flash gapps?

Sent from my SPH-L900 using Tapatalk HD
25th February 2013, 03:27 AM   |  #149  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.4 JB 4.2.2 [l900] Feb 24
Quote:
Originally Posted by shiftr182

I just look over the github, but it would be nice to see a changelog.

This is the way to do it... ^^^^everyone should take a cue from him...

Sent from my GT-N7105 using Tapatalk 2
25th February 2013, 03:28 AM   |  #150  
shiftr182's Avatar
Senior Member
Flag Boise
Thanks Meter: 917
 
1,578 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by angus242

I did get 1.3 loaded. I had to use TWRP instead of CWM.

Now I just flashed 1.4 and my Google account disappeared. There is no place in the settings to add it back.

I tried to log in via Chrome. Says no Google account associated with phone. Asks if I want to sigh in. Click "yes", nothing happens.

1.4 Looks strange, xbin is extremely small and missing a lot of things from previous builds, and its odexed.

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy Note II Android Development by ThreadRank