FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

[ROM][4.2.2][AOKP/CM/PA] Note 2 Vanilla RootBox[Unofficial][Discontinued]

24th February 2013, 10:55 AM |#171  
Benji1983's Avatar
Senior Member
Flag Innsbruck
Thanks Meter: 92
 
More
AW: [ROM][4.2.2][AOKP/CM/PA] Note 2 Vanilla RootBox[Unofficial] [Per-App-DPI][PIE]
Quote:
Originally Posted by wayneyen

Does wifi tethering function in this rom? Because I cant get it work...

Sent from my GT-N7100 using xda app-developers app

+1 doesn't work for me too


Ps. New version on goo?
Pps. It tells me new version but when I want to browse the file nothing is there weird

Greetz benji

Galaxy Note 2
Rom : Root Box 4.2.2
Kernel : stock :P
Tuned by Afroguide
Tweaked by me
Last edited by Benji1983; 24th February 2013 at 04:26 PM.
 
 
24th February 2013, 05:27 PM |#172  
Member
Thanks Meter: 4
 
More
Just installed the ROM and I got to say it made me miss android. But I did notice some things that bug me a little, hoping I can get some help. The first thing I noticed was the off screen delay but apparently that's normal, but the other one is the keyboard, when I go to type and the letter/number I click on magnifies it does so with the box next to it, ie when I click on 2 it magnifies with the edge of 1 and vice versa. Any idea how to fix this?

Thanks in advance
24th February 2013, 05:50 PM |#173  
Senior Member
Flag Reggio Emilia
Thanks Meter: 262
 
More
R: [ROM][4.2.2][AOKP/CM/PA] Note 2 Vanilla RootBox[Unofficial] [Per-App-DPI][PIE]
Quote:
Originally Posted by edwin124

Just installed the ROM and I got to say it made me miss android. But I did notice some things that bug me a little, hoping I can get some help. The first thing I noticed was the off screen delay but apparently that's normal, but the other one is the keyboard, when I go to type and the letter/number I click on magnifies it does so with the box next to it, ie when I click on 2 it magnifies with the edge of 1 and vice versa. Any idea how to fix this?

Thanks in advance

Did you changed screen density? Some keyboard don't like it.

Inviato dal mio GT-N7100 con Tapatalk 2
24th February 2013, 06:06 PM |#174  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by nightranger73

Did you changed screen density? Some keyboard don't like it.

Inviato dal mio GT-N7100 con Tapatalk 2

No I noticed it immediately as I was setting up the phone
24th February 2013, 06:55 PM |#175  
OGWisdom's Avatar
Senior Member
Flag Milwaukee-414
Thanks Meter: 920
 
Donate to Me
More
Re: [ROM][4.2.2][AOKP/CM/PA] Note 2 Vanilla RootBox[Unofficial] [Per-App-DPI][PIE]
Quote:
Originally Posted by edwin124

No I noticed it immediately as I was setting up the phone

Changing the keyboard to the tablet variant changed those little glitches for myself. Basically I went in settings/per app settings/android keyboard and changed DPI to 210 and layout to 1200x1600 and click large red, save and there you go.

Sent from my GT-N7100 using xda premium
The Following User Says Thank You to OGWisdom For This Useful Post: [ View ]
25th February 2013, 06:00 AM |#176  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by OGWisdom

Changing the keyboard to the tablet variant changed those little glitches for myself. Basically I went in settings/per app settings/android keyboard and changed DPI to 210 and layout to 1200x1600 and click large red, save and there you go.

Sent from my GT-N7100 using xda premium

That was it. Thanks man!

---------- Post added 25th February 2013 at 12:00 AM ---------- Previous post was 24th February 2013 at 11:53 PM ----------

Also noticed that keep awake/android is is draining my battery. Fully charged it and disconnected it overnight and it was down to like 60% in the morning. All I did was flash redpill kernel after flashing ROM as per the instructions.
25th February 2013, 01:03 PM |#177  
francois13's Avatar
Junior Member
Flag Paris
Thanks Meter: 1
 
More
Hi,

Very nice ROM, first RootBox flash, and I have to admit the integration of settings is really, really nice. Very smooth and stable.
I've run Jellybam, Jellybeer, Hyperdroid and others, currently on Pacman.
The only feature i'm missing to make the more permanent jump is the galaxy note 2 specific settings from CM10.1:
- screen settings (dynamic, natural... as I hate the vibrant colors)
- disable secondary touch buttons backlight

Do you think you could add those ?

Also, what is the current roadmap / release rate ?

Thanks !
25th February 2013, 01:51 PM |#178  
rsmex's Avatar
Senior Member
Thanks Meter: 9
 
More
Re: [ROM][4.2.2][AOKP/CM/PA] Note 2 Vanilla RootBox[Unofficial] [Per-App-DPI][PIE]
Quote:
Originally Posted by francois13

Hi,

Very nice ROM, first RootBox flash, and I have to admit the integration of settings is really, really nice. Very smooth and stable.
I've run Jellybam, Jellybeer, Hyperdroid and others, currently on Pacman.
The only feature i'm missing to make the more permanent jump is the galaxy note 2 specific settings from CM10.1:
- screen settings (dynamic, natural... as I hate the vibrant colors)
- disable secondary touch buttons backlight

Do you think you could add those ?

Also, what is the current roadmap / release rate ?

Thanks !

being able to disable the battery light would be good too

Sent from my GT-N7100 using xda premium
25th February 2013, 08:26 PM |#179  
Senior Member
Flag Mackay
Thanks Meter: 138
 
More
Re: [ROM][4.2.2][AOKP/CM/PA] Note 2 Vanilla RootBox[Unofficial] [Per-App-DPI][PIE]
I'm seeing an issue where when I boot the phone and unlock it I'm getting a message that Youtube has stopped working. If I ok the message I can open Youtube and it works normally.

I've uninstalled Youtube then reinstalled it but the problem is still there. Anyone know of a fix?

Sent from my GT-N7100 using xda app-developers app
25th February 2013, 09:58 PM |#180  
wolvie80's Avatar
Member
Thanks Meter: 17
 
More
rom have r3p1 lsi driver???
thank you
Post Reply Subscribe to Thread

Tags
aokp, jellybean [vertigo] musketeers, pa hybrid, pie
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes