Post Reply

[Q] 4X HD - stuck on boot animation

OP DidierDrigbi

24th February 2013, 11:22 AM   |  #1  
OP Member
Warsaw
Thanks Meter: 1
 
37 posts
Join Date:Joined: Dec 2011
Hi.
I have a problem, which I don't know how to solve.
Of course I had a root. I have installed busy box and trickster MOD in order to disable 3D scaling to boost some games like NFSMW (Actually, it worked!).
With no rebooting I tried to delete PlusOne.apk and PlusOne.odex from system/app to speed my phone (this app running in the background all the time usses the memory). I used Total Commander mounting R/W, but didn't unmount it.
Next I rebooted my phone.
First, it was stuck on Upgrading Android - optimizing apps (i see it for two seconds on every normal boot, so I thought it may take longer this time but after 10 minutes nothing happened). I tried to do a hard reset, and afer doing it, now, the phone is stuck on lg boot animation.
Could you help me solving the problem? Please tell me what was the problem that I can avoid it in future.
24th February 2013, 11:38 AM   |  #2  
laufersteppenwolf's Avatar
Forum Moderator / Recognized Developer
Flag Baden-Württemberg
Thanks Meter: 5,492
 
2,585 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by DidierDrigbi

Hi.
I have a problem, which I don't know how to solve.
Of course I had a root. I have installed busy box and trickster MOD in order to disable 3D scaling to boost some games like NFSMW (Actually, it worked!).
With no rebooting I tried to delete PlusOne.apk and PlusOne.odex from system/app to speed my phone (this app running in the background all the time usses the memory). I used Total Commander mounting R/W, but didn't unmount it.
Next I rebooted my phone.
First, it was stuck on Upgrading Android - optimizing apps (i see it for two seconds on every normal boot, so I thought it may take longer this time but after 10 minutes nothing happened). I tried to do a hard reset, and afer doing it, now, the phone is stuck on lg boot animation.
Could you help me solving the problem? Please tell me what was the problem that I can avoid it in future.

due to the fact that you've played around with your /system/ partition, you've got to reflash stock again...
24th February 2013, 11:51 AM   |  #3  
OP Member
Warsaw
Thanks Meter: 1
 
37 posts
Join Date:Joined: Dec 2011
So, what to do?
Quote:
Originally Posted by laufersteppenwolf

due to the fact that you've played around with your /system/ partition, you've got to reflash stock again...

So, i have to flash the kdz ROM using this tut: http://forum.xda-developers.com/show....php?t=2069723 ?
I understand that deleting anything from there is not a wise idea, I won't make this mistake again?
But not unmounting r/w after mounting it, is ok? Nothing should happen if I didn't delete those files from system partition?
Last edited by DidierDrigbi; 24th February 2013 at 11:55 AM. Reason: Adding question
24th February 2013, 07:02 PM   |  #4  
laufersteppenwolf's Avatar
Forum Moderator / Recognized Developer
Flag Baden-Württemberg
Thanks Meter: 5,492
 
2,585 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by DidierDrigbi

So, i have to flash the kdz ROM using this tut: http://forum.xda-developers.com/show....php?t=2069723 ?
I understand that deleting anything from there is not a wise idea, I won't make this mistake again?
But not unmounting r/w after mounting it, is ok? Nothing should happen if I didn't delete those files from system partition?

first, yes, you've got to reflash via kdz
second, of course you can delete stuff in /system/ partition BUT you need to know what you are deleting e.g. deleting SystemUI.apk is no good idea at all you can find a "safe list" here on xda in general section
third, unmounting is a part of the shutdown process, so it happens automatically i for one never unmounted anything
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes