FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[Q] Installed 4.1.2 ROM Music Now Won't Play

26 posts
Thanks Meter: 0
 
By wu fan, Junior Member on 24th February 2013, 06:03 AM
Post Reply Subscribe to Thread Email Thread
24th February 2013, 09:26 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by soham_sss

If you have windows, connect phone to PC, mount as disc drive, right click, tools, check for errors.

Sent from my One V

It found no errors and I tried playing music again but it didn't work. Thanks for your help, though.
 
 
24th February 2013, 09:30 AM |#12  
mihirengg19's Avatar
Senior Member
Thanks Meter: 264
 
More
Re: [Q] Installed 4.1.2 ROM Music Now Won't Play
Did you try moving to internal memory and playing it?
The Following User Says Thank You to mihirengg19 For This Useful Post: [ View ]
24th February 2013, 09:33 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mihirengg19

Did you try moving to internal memory and playing it?

No, I wish I could. But ever since I flashed it I can't access internal memory on the computer anymore. Is there a way on the phone?
24th February 2013, 09:37 AM |#14  
mihirengg19's Avatar
Senior Member
Thanks Meter: 264
 
More
Re: [Q] Installed 4.1.2 ROM Music Now Won't Play
Quote:
Originally Posted by wu fan

No, I wish I could. But ever since I flashed it I can't access internal memory on the computer anymore. Is there a way on the phone?

Using es file explorer.open it and hit favourites then go into /mnt/emmc.i just pasted a file there successfully,try it.
The Following User Says Thank You to mihirengg19 For This Useful Post: [ View ]
24th February 2013, 09:41 AM |#15  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mihirengg19

Using es file explorer.open it and hit favourites then go into /mnt/emmc.i just pasted a file there successfully,try it.

I tried, it wouldn't let me. Thanks for trying to help so much, I really appreciate it!
24th February 2013, 09:45 AM |#16  
mihirengg19's Avatar
Senior Member
Thanks Meter: 264
 
More
Re: [Q] Installed 4.1.2 ROM Music Now Won't Play
Why wouldnt it let you?what does it say?
Last option in my opinion would be a factory reset and re-install the rom.
The Following User Says Thank You to mihirengg19 For This Useful Post: [ View ]
24th February 2013, 09:49 AM |#17  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mihirengg19

Why wouldnt it let you?what does it say?
Last option in my opinion would be a factory reset and re-install the rom.

It said that it couldn't copy it to that area. I've already done a factory reset and the rom, I'm a bit wary of doing that but it might be an option.

I'll come back on tomorrow and some other days, but as of now it's almost 2:00 am here and I'm so exhausted. Good night!
24th February 2013, 09:58 AM |#18  
mihirengg19's Avatar
Senior Member
Thanks Meter: 264
 
More
Re: [Q] Installed 4.1.2 ROM Music Now Won't Play
Ok,try using root explorer,copy the music file,mount system as read/write and go to mnt/emmc and see if it copies there.
24th February 2013, 11:43 AM |#19  
sohamssd's Avatar
Senior Member
Flag Android
Thanks Meter: 585
 
More
Re: [Q] Installed 4.1.2 ROM Music Now Won't Play
Quote:
Originally Posted by wu fan

I tried, it wouldn't let me. Thanks for trying to help so much, I really appreciate it!

Go to the file explorer you are using, click settings, root settings, click root.

Sent from my One V
24th February 2013, 12:07 PM |#20  
Junior Member
Thanks Meter: 0
 
More
Re: [Q] Installed 4.1.2 ROM Music Now Won't Play
Hi have u tried clearing the data from the music/galley apps
Hope u solve it
Sent from my One V using Tapatalk 2
24th February 2013, 05:03 PM |#21  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mihirengg19

Ok,try using root explorer,copy the music file,mount system as read/write and go to mnt/emmc and see if it copies there.

Tried it, won't work. I simply just can't access internal memory anymore.

Quote:
Originally Posted by soham_sss

Go to the file explorer you are using, click settings, root settings, click root.

Sent from my One V

Didn't do the trick, sadly. :c

Quote:
Originally Posted by gooleys12

Hi have u tried clearing the data from the music/galley apps
Hope u solve it
Sent from my One V using Tapatalk 2

I have and it doesn't work. :c

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes