FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM][XXCME2][July.2][N8013/10/00]...Redemption Rom(Nocturnalized)v6.1

2,426 posts
Thanks Meter: 4,189
 
By pimpmaneaton, Recognized Contributor on 22nd October 2012, 05:22 PM
Post Reply Subscribe to Thread Email Thread
24th February 2013, 04:33 AM |#1011  
Senior Member
Flag Hollywood, FL
Thanks Meter: 48
 
More
I been sitting at the 70% of Aroma - Configuring Crossbreeder for super fast and smooth exp.

but it's just not progressing anymore. using an 8013. werird.. never had a problem before. Wiped factory and system, davik and cache.

I guess i will reboot and see what happens...

Update: Rebooted... went back to TWP and reinstalled again (without wiping anything) choose redemtion theme (choose minimalistic first time) and same other settings and it worked and completed... Weird..
Last edited by flipper2006; 24th February 2013 at 04:41 AM. Reason: new info
 
 
24th February 2013, 09:00 AM |#1012  
Senior Member
Scott AFB
Thanks Meter: 30
 
More
Quote:
Originally Posted by flipper2006

I been sitting at the 70% of Aroma - Configuring Crossbreeder for super fast and smooth exp.

but it's just not progressing anymore. using an 8013. werird.. never had a problem before. Wiped factory and system, davik and cache.

I guess i will reboot and see what happens...

Update: Rebooted... went back to TWP and reinstalled again (without wiping anything) choose redemtion theme (choose minimalistic first time) and same other settings and it worked and completed... Weird..

I had the same issue.. did not change anything and installed again and everything went through fine. Only issue I seem to have once rebooted is I don't have access to my 32gb SD card
24th February 2013, 12:25 PM |#1013  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by thehavock18

I had the same issue.. did not change anything and installed again and everything went through fine. Only issue I seem to have once rebooted is I don't have access to my 32gb SD card

For me also and after rebooting TWRP is starting and not the ROM.
I'm back to 4.2
24th February 2013, 01:53 PM |#1014  
Senior Member
Flag McPherson, KS
Thanks Meter: 928
 
Donate to Me
More
Re: [ROM][XXCMA5][Feb.23][N8013/10/00]...Redemption Rom...One Zip for All...v4.3
Quote:
Originally Posted by knopie

For me also and after rebooting TWRP is starting and not the ROM.
I'm back to 4.2

Try flashing the stock kernel from a few pages back.

Sent from my GT-N8013 using Tapatalk HD
24th February 2013, 03:31 PM |#1015  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by termleech

Try flashing the stock kernel from a few pages back.

Sent from my GT-N8013 using Tapatalk HD

Does not work, i have a 8010.
I don't need to flash boot.img with adb?
24th February 2013, 03:40 PM |#1016  
Senior Member
Flag Hollywood, FL
Thanks Meter: 48
 
More
Quote:
Originally Posted by thehavock18

I had the same issue.. did not change anything and installed again and everything went through fine. Only issue I seem to have once rebooted is I don't have access to my 32gb SD card

I can see mine (32g also) and its ok, i was able to cut and paste to it just now to test it.

---------- Post added at 04:40 PM ---------- Previous post was at 04:39 PM ----------

Quote:
Originally Posted by termleech

Try flashing the stock kernel from a few pages back.

Sent from my GT-N8013 using Tapatalk HD

After it goes to TWRP, which is ok, reload the Rom, it will work.
24th February 2013, 05:44 PM |#1017  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by flipper2006

I can see mine (32g also) and its ok, i was able to cut and paste to it just now to test it.

---------- Post added at 04:40 PM ---------- Previous post was at 04:39 PM ----------



After it goes to TWRP, which is ok, reload the Rom, it will work.

Not for me, i tried it several times no succes.
24th February 2013, 06:52 PM |#1018  
GeekyGuy's Avatar
Junior Member
Thanks Meter: 5
 
More
I had the same issue where it hung at 70%.
Started over and installed everything accepting all the defaults (highly themed) and it finished. Let it boot, then went back in to Recovery and installed it with the stock theme and it finished
24th February 2013, 07:59 PM |#1019  
Jonathanpeyton's Avatar
Senior Member
Flag Birmingham AL
Thanks Meter: 98
 
More
Has anyone had any luck getting the Zedo App2SD script to work on this version? Ive tried flashing the zip and installing through Smanager with no love.
This is the best version of this ROM yet Pimp thanks.
Last edited by Jonathanpeyton; 24th February 2013 at 08:01 PM.
24th February 2013, 08:23 PM |#1020  
Senior Member
Flag Bristol
Thanks Meter: 31
 
More
I'm on a UK 8010, and this installed first time, no problems. Also used the 0.2 deBloater, and everything seems to be running as it should.

I did the full redemption theme, everything else is pretty much as default, far as I can remember... I did turn off a couple of the add-ons, like live wallpapers and the aosp keyboard.

Not sure why anyone else is having problems.
24th February 2013, 08:37 PM |#1021  
jrbxx7's Avatar
Recognized Contributor
Thanks Meter: 2,859
 
Donate to Me
More
Re: [ROM][XXCMA5][Feb.23][N8013/10/00]...Redemption Rom...One Zip for All...v4.3
Quote:
Originally Posted by Jonathanpeyton

Has anyone had any luck getting the Zedo App2SD script to work on this version? Ive tried flashing the zip and installing through Smanager with no love.
This is the best version of this ROM yet Pimp thanks.

I had to flash the kernel from 4.1. The download is a couple pages back.... works great.

sent from my electronic pEn and pAper
The Following User Says Thank You to jrbxx7 For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes