Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][OFFICIAL] PACman: Paranoid-AOKP-CM-Now with HALO - [Aug 28, Android 4.3]

OP IconRunner

24th February 2013, 07:28 AM   |  #81  
Senior Member
Dallas
Thanks Meter: 17
 
242 posts
Join Date:Joined: Oct 2010
Re: [ROM] [PORT] PACman: Paranoid-AOKP-CM Android 4.2.2 [Feb 21, version 20.0.0]
Just installed and I'm really pleased but I'm puzzled that I no longer have developer options in settings menu it was there because I disabled debugging after using titanium backup. When I went back to enable debugging its no longer in settings menu. Thanks

Sent from my SGH-I777
24th February 2013, 07:52 AM   |  #82  
Junior Member
DFW
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by sawyerbenjamin

Can anyone tell me how to disable the phablet UI or whatever it is?
I searched the thread and couldn't find anything.
Thanks!

Good evening,

The phone itself runs as 240dpi/360p. If I am not mistaken, you may be referring to how certain applications are utilizing a higher dpi/p setting. For example, Settings is set to 160dpi with a 600p layout, thusproviding a two-panel layout. If you wanted stock, 240dpi/360p, one would go to Settings -> Hybrid properties -> Paranoid Android settings -> Apps -> Settings. Likewise, the same may be done to the E-mail app, if one does not prefer the two-panel layout.

Please exercise caution when adjusting DPI and UI layout.

---------- Post added at 12:52 AM ---------- Previous post was at 12:47 AM ----------

Quote:
Originally Posted by godzulu

Just installed and I'm really pleased but I'm puzzled that I no longer have developer options in settings menu it was there because I disabled debugging after using titanium backup. When I went back to enable debugging its no longer in settings menu. Thanks

Sent from my SGH-I777


To (re)enable Developer Options, please go to Settings -> About Phone -> Tap on Build Number until you are advised that you are now a developer.
24th February 2013, 07:53 AM   |  #83  
Senior Member
Dallas
Thanks Meter: 17
 
242 posts
Join Date:Joined: Oct 2010
Re: [ROM] [PORT] PACman: Paranoid-AOKP-CM Android 4.2.2 [Feb 21, version 20.0.0]
Quote:
Originally Posted by godzulu

Just installed and I'm really pleased but I'm puzzled that I no longer have developer options in settings menu it was there because I disabled debugging after using titanium backup. When I went back to enable debugging its no longer in settings menu. Thanks

Sent from my SGH-I777

Nevermind, it has come back, weird

Sent from my SGH-I777 using xda premium
24th February 2013, 05:29 PM   |  #84  
Note2Frat's Avatar
Senior Member
Thanks Meter: 836
 
918 posts
Join Date:Joined: Mar 2010
For those who want the update HERE IT IS

2/23 PAC
  • New Mali Update from S3 4.2.1 leak
  • camera fixes
  • smoother than ever

2/24 CM10
  • Modules
  • EGL
  • HW
  • Kernel

Bravia Engine 2 and some tweaks.

Edit: You can't use AJK kernel.
Last edited by Note2Frat; 24th February 2013 at 09:18 PM.
The Following 6 Users Say Thank You to Note2Frat For This Useful Post: [ View ]
25th February 2013, 01:06 AM   |  #85  
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Jan 2012
I have not been able to install this ROM. I keep getting a failed installation message:

"Installing update...
assert failed: getprop("ro.product.device") == "
SGH-I777" II getprop ("ro.build.product") == "SGH
-I777"
E:Error in /emmc/download/PAC i777 20.0.0 IconRun
ner.zip
(Status 7)
Installation Aborted

Any help here please? I'm trying to change from AOKP ROM and have never had any issues before witching bewteen ROMS. I followed the installation instructions on this thread. I've also tried deleting and redownloading file. I've also tried downloading on my computer and transferring to my phone with the same result.
Last edited by Orionsax7; 25th February 2013 at 01:11 AM. Reason: More info.
25th February 2013, 01:36 AM   |  #86  
Droidmissionary's Avatar
Senior Member
Flag Tulsa, Ok
Thanks Meter: 572
 
878 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Re: [ROM] [PORT] PACman: Paranoid-AOKP-CM Android 4.2.2 [Feb 21, version 20.0.0]
Quote:
Originally Posted by Orionsax7

I have not been able to install this ROM. I keep getting a failed installation message:

"Installing update...
assert failed: getprop("ro.product.device") == "
SGH-I777" II getprop ("ro.build.product") == "SGH
-I777"
E:Error in /emmc/download/PAC i777 20.0.0 IconRun
ner.zip
(Status 7)
Installation Aborted

Any help here please? I'm trying to change from AOKP ROM and have never had any issues before witching bewteen ROMS. I followed the installation instructions on this thread. I've also tried deleting and redownloading file. I've also tried downloading on my computer and transferring to my phone with the same result.

You're question was answered like 1 page back

Sent from my SGH-I777 using xda premium
The Following User Says Thank You to Droidmissionary For This Useful Post: [ View ]
25th February 2013, 01:48 AM   |  #87  
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Jan 2012
OOPS! I read through the posts but must've skipped that page.

Flashed Siyah 4.3.3 and then this rom. ALL IS GOOD!

Thanks.
25th February 2013, 03:18 AM   |  #88  
Droidmissionary's Avatar
Senior Member
Flag Tulsa, Ok
Thanks Meter: 572
 
878 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Re: [ROM] [PORT] PACman: Paranoid-AOKP-CM Android 4.2.2 [Feb 21, version 20.0.0]
Quote:
Originally Posted by Orionsax7

OOPS! I read through the posts but must've skipped that page.

Flashed Siyah 4.3.3 and then this rom. ALL IS GOOD!

Thanks.

No prob

Sent from my SGH-I777 using xda premium
25th February 2013, 03:54 AM   |  #89  
IconRunner's Avatar
OP Senior Member
Flag Raleigh, NC
Thanks Meter: 743
 
619 posts
Join Date:Joined: Feb 2012
More
EXPLANATION FOR WHY SOME PEOPLE ARE HAVING THAT ERROR.

The reason some people are getting getprop device fails is because I inserted an assert line that checks if the device is named "i777".

I put that in there as a way to help idiotproof my roms. I've seen a few times where people with i9100's don't realize our stuff is for a different phone and end up flashing an i777 rom. The assert is supposed to prevent this by checking if the phone is called "i777"; if it isn't you see the warning and it halts installation.

Now some kernels use different names - for example SGS-i777, Samsung-i777, and ATT-i777. If your phone is listed as having one of these names it will fail the assert check. This will be fixed in my next port so it doesn't happen as often to people with the actual i777 device. For now, flash Siyah (it uses the i777 name) before flashing this Rom and everything will go perfectly!

Just wanted to clear up why some people are having that problem.
Last edited by IconRunner; 25th February 2013 at 03:58 AM.
The Following 3 Users Say Thank You to IconRunner For This Useful Post: [ View ]
25th February 2013, 04:10 AM   |  #90  
asderxsdxcv's Avatar
Senior Member
Thanks Meter: 137
 
394 posts
Join Date:Joined: Jul 2012
Re: [ROM] [PORT] PACman: Paranoid-AOKP-CM Android 4.2.2 [Feb 21, version 20.0.0]
Quote:
Originally Posted by IconRunner

EXPLANATION FOR WHY SOME PEOPLE ARE HAVING THAT ERROR.

The reason some people are getting getprop device fails is because I inserted an assert line that checks if the device is named "i777".

I put that in there as a way to help idiotproof my roms. I've seen a few times where people with i9100's don't realize our stuff is for a different phone and end up flashing an i777 rom. The assert is supposed to prevent this by checking if the phone is called "i777"; if it isn't you see the warning and it halts installation.

Now some kernels use different names - for example SGS-i777, Samsung-i777, and ATT-i777. If your phone is listed as having one of these names it will fail the assert check. This will be fixed in my next port so it doesn't happen as often to people with the actual i777 device. For now, flash Siyah (it uses the i777 name) before flashing this Rom and everything will go perfectly!

Just wanted to clear up why some people are having that problem.

Great explanation man. Lol when I read idiotproof

Post Reply Subscribe to Thread

Tags
4.2, jellybean, pacman, paranoid
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes