Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

OP task650

24th February 2013, 08:25 PM   |  #23731  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,850
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by helushune


Anyhow, is there any somewhat planned support for BTRFS in the future? Kind of an oddball question, I know.

I don't really plan on anything I do here on XDA. Things just come as they come. I like it that way as it keeps the expectations down a bit. Like if in said I was going to add "X" feature then there would be some expectations for it at some point. So I just don't plan anything.
The Following 4 Users Say Thank You to task650 For This Useful Post: [ View ]
24th February 2013, 08:55 PM   |  #23732  
Member
Thanks Meter: 7
 
63 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by task650

Ive connected to phone calls via bluetooth no problem.

Quote:
Originally Posted by remydlc

I'm good myself. I tried my cat bt. Calls and a2dp are both fine. Of you came from 2.1, do factory reset. Not sure if you did that... a system format might not be enough.

Ok thanks, I'll try a factory reset in TWRP / reinstall and see if the problem still occurs, hopefully that resolves it
24th February 2013, 10:28 PM   |  #23733  
Junior Member
Thanks Meter: 4
 
15 posts
Join Date:Joined: Aug 2008
Nice!
Taaaaaaaaaaask, I just flashed the newest build and I can't find some little features I liked in a build from two months ago. Also, what is HDR? Also, is quiet hours working properly?? I haven't tried it yet, nor have I bothered to search the thread or read the OP because I mean, why do that when I can just waste your time asking you these questions? And sometimes it seems that when I walk around my apartment, my Wifi and 4g signal fluctuate between 2 and 4 bars, but I can't figure out why. Soooo weird.

Juuuust kidding. Clean flash, working great! Thanks for another great build...a donation is coming your way.
The Following 3 Users Say Thank You to frope For This Useful Post: [ View ]
24th February 2013, 10:30 PM   |  #23734  
CrackerTeg's Avatar
Senior Member
Flag I am Z. Learn it, love it.
Thanks Meter: 1,117
 
2,273 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [ROM] AOKP(Jellybean 4.2.2 )Task650 (2.23.2013) (AT&T)
Quote:
Originally Posted by frope

Taaaaaaaaaaask, I just flashed the newest build and I can't find some little features I liked in a build from two months ago. Also, what is HDR? Also, is quiet hours working properly?? I haven't tried it yet, nor have I bothered to search the thread or read the OP because I mean, why do that when I can just waste your time asking you these questions? And sometimes it seems that when I walk around my apartment, my Wifi and 4g signal fluctuate between 2 and 4 bars, but I can't figure out why. Soooo weird.

Juuuust kidding. Clean flash, working great! Thanks for another great build...a donation is coming your way.

I saw the first bit and was about to lay into you but I decided to read the whole post. Good thing I did. Lol.

You sneaky!
24th February 2013, 11:01 PM   |  #23735  
Senior Member
Thanks Meter: 26
 
120 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by ballgum

i'm on the latest 2/23 release (wipe cache, davik cache, system, install 2/23, install gapps) and still having a bt issue. The hanging issue went away, however I still have an issue when I try to make/receive phone calls it won't go to the BT device. Then when i check bluetooth, it says "connected (no phone)". I wasn't having this issue until 4.2.2. Ive also tried 2 different BT devices... Are others having this problem? I've tried searching but don't see this issue. Music (google play) connects and plays fine everytime, however phone calls never connect to BT.


Same issue here.

BT connects, I can play music to the car stereo.
If a phone call comes in, BT works for the call.
Upon hanging up the call, music then begins playing through the Galaxy speaker and not resuming through the car stereo.
BT still shows as connected to the car on handset indicator, however, the car unit itself shows no connectivity.

To resolve, you can go to BT settings and try to reconnect to the car, or cycle the BT on off and then on again - IF you can get the BT to turn off as sometimes that hangs and then only resolve is to reboot phone.

I haven't looked all the way through the posts up till the latest to see if you may have posted a logcat. Would be my next move unless its already been done.
24th February 2013, 11:09 PM   |  #23736  
Senior Member
Thanks Meter: 29
 
157 posts
Join Date:Joined: Jul 2010
Re: [ROM] AOKP(Jellybean 4.2.2 )Task650 (2.23.2013) (AT&T)
Quote:
Originally Posted by frope

Taaaaaaaaaaask, I just flashed the newest build and I can't find some little features I liked in a build from two months ago. Also, what is HDR? Also, is quiet hours working properly?? I haven't tried it yet, nor have I bothered to search the thread or read the OP because I mean, why do that when I can just waste your time asking you these questions? And sometimes it seems that when I walk around my apartment, my Wifi and 4g signal fluctuate between 2 and 4 bars, but I can't figure out why. Soooo weird.

Juuuust kidding. Clean flash, working great! Thanks for another great build...a donation is coming your way.

That was good. Lol. U almost got us there. Very nice rom btw. Good job task and company.

Sent from my SGH-I747 using Tapatalk 2
24th February 2013, 11:12 PM   |  #23737  
alacrify's Avatar
Senior Member
Thanks Meter: 1,945
 
3,433 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by torontomark

Same issue here.

BT connects, I can play music to the car stereo.
If a phone call comes in, BT works for the call.
Upon hanging up the call, music then begins playing through the Galaxy speaker and not resuming through the car stereo.
BT still shows as connected to the car on handset indicator, however, the car unit itself shows no connectivity.

To resolve, you can go to BT settings and try to reconnect to the car, or cycle the BT on off and then on again - IF you can get the BT to turn off as sometimes that hangs and then only resolve is to reboot phone.

I haven't looked all the way through the posts up till the latest to see if you may have posted a logcat. Would be my next move unless its already been done.

It really doesn't matter if anyone else posted a logcat - if you're reporting a problem, you should post a logcat. Or it didn't happen
The Following 2 Users Say Thank You to alacrify For This Useful Post: [ View ]
24th February 2013, 11:37 PM   |  #23738  
Junior Member
Thanks Meter: 1
 
24 posts
Join Date:Joined: Feb 2013
More
Unhappy Exposure compensation not working?
Is it normal that my exposure compensation function doesn't do anything at all?
Because of this the HDR doesn't really work because it just takes 3 same exposure pictures....

I did search and couldn't really find anything, also i have tried a complete wipe and re-install. BTW, this isn't a new problem for me, I haven't been able to use the exposure compensation since i started using this rom (around 2.10)

Please help!
24th February 2013, 11:37 PM   |  #23739  
Junior Member
Thanks Meter: 4
 
15 posts
Join Date:Joined: Aug 2008
Bluetooth media disconnect issue
I'm actually having the same issue with bluetooth media disconnecting after making a call.

Once a call initiates, I hear the beep indicating that BT media is no longer connected, and after the call ends the media resumes from the phone speaker, rather than my BT headset. I'm using 2/23 build. Logcat attached (didn't know how to do a logcat...I think I did it correctly though using the Catlog app. Thanks, Google!)
The Following User Says Thank You to frope For This Useful Post: [ View ]
24th February 2013, 11:52 PM   |  #23740  
Senior Member
Thanks Meter: 8
 
101 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by task650

This isn't other roms. Not sure what kinda answer you expect with this statement?

Nothing task,, i love this rom, best for GS3 imho, i was just saying, that theres might be something i can do to fix it for me, maybe modems like the other guy told me, sorry if i bothered you with that , I tried the stock modem and its been working better for me, signal wise, thanks for the room.

Post Reply Subscribe to Thread

Tags
android open kang project, butthole, jelly bean :), kitkat, suck it, use report button instead of flaming, user support thread in q&a for all the questions
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes