Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM - AOSPA - 4.2.2] PARANOIDANDROID 3.68 (HALO) [Nexus 10] 19-JUL-2013

OP jaybob413

24th February 2013, 08:45 PM   |  #681  
renna1992's Avatar
Senior Member
Thanks Meter: 209
 
829 posts
Join Date:Joined: Aug 2010
Thank you very much for the update, been looking forward to this
24th February 2013, 09:50 PM   |  #682  
lKBZl's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 121
 
683 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Lesser Version

What are the recommended values? I see the thermal throttling instruction, just don't see straight forward recommended settings. What are you running? Thanks for your time. Looking forward to next release, I really like this rom running on my N10.

This looks great too:
Quote:
Originally Posted by ktoonsez

Made a new tweak today to my setup and UI seems TWICE as fast!!!!!!!!!!!!!!!!!!!!!!!!:
Scheduler = zen

Zen tweaks
async_expire = 2500
fifo_batch = 0
sync_expire = 300


The Following User Says Thank You to lKBZl For This Useful Post: [ View ]
24th February 2013, 10:25 PM   |  #683  
iamikon's Avatar
Senior Member
Thanks Meter: 1,383
 
1,588 posts
Join Date:Joined: May 2012
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Base - Nexus 10] [Hybrid] 24-FEB-2013
That is what I use plus some undervolting works great.

Sent from my Nexus 10 using XDA Premium HD app
24th February 2013, 11:06 PM   |  #684  
niv3d's Avatar
Senior Member
Flag Winter Haven
Thanks Meter: 262
 
1,546 posts
Join Date:Joined: Oct 2010
More
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Base - Nexus 10] [Hybrid] 24-FEB-2013
Man PA is really cool but uber confusing lol

Sent from my Nexus 10 using Tapatalk 2
24th February 2013, 11:57 PM   |  #685  
Senior Member
Thanks Meter: 50
 
373 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by FormeriPhoney

Please do. I'm stuck on shift until 10pm. I'd love to flash this when I get home

No buds found so far, no reboot
Btw: love the feature to place the pie off-center
25th February 2013, 12:03 AM   |  #686  
supertaco's Avatar
Member
Thanks Meter: 7
 
94 posts
Join Date:Joined: Sep 2012
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Base - Nexus 10] [Hybrid] 24-FEB-2013
Quote:
Originally Posted by doumer

No buds found so far, no reboot
Btw: love the feature to place the pie off-center

I can't find that option...

Enviado desde mi Nexus 10 usando Tapatalk 2
25th February 2013, 12:06 AM   |  #687  
Senior Member
Thanks Meter: 50
 
373 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by supertaco

I can't find that option...

Enviado desde mi Nexus 10 usando Tapatalk 2

Under settings, toolbars at the pie stuff uncheck center-align pie, thats it.
The Following User Says Thank You to doumer For This Useful Post: [ View ]
25th February 2013, 12:43 AM   |  #688  
Senior Member
Flag San Francisco
Thanks Meter: 20
 
153 posts
Join Date:Joined: Sep 2009
More
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Base - Nexus 10] [Hybrid] 24-FEB-2013
Just flashed the Feb. 24th build and it is working like a charm. Thanks!

Sent from my Nexus 10 using xda app-developers app
Last edited by lr4life; 25th February 2013 at 04:11 AM.
25th February 2013, 01:29 AM   |  #689  
FormeriPhoney's Avatar
Senior Member
Thanks Meter: 1,037
 
2,651 posts
Join Date:Joined: Jan 2011
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Base - Nexus 10] [Hybrid] 24-FEB-2013
Quote:
Originally Posted by lr4life

Just flashed the March 24th build and it is working like a charm. Thanks!

Sent from my Nexus 10 using xda app-developers app

You live in the future... Amazing
The Following 4 Users Say Thank You to FormeriPhoney For This Useful Post: [ View ]
25th February 2013, 01:58 AM   |  #690  
Senior Member
Thanks Meter: 31
 
146 posts
Join Date:Joined: Jan 2013
Re: [ROM] PARANOIDANDROID 3.1 RC [AOSP 4.2.2 Base - Nexus 10] [Hybrid] 24-FEB-2013
Thanks for the update! I wouldn't use anything but PA on my tablet. Only have had this nexus for a week since replacing my N7 that died an unfortunate death. Haven't had any issues thus far except on the last build had one random reboot, but on this build my 5ghz network is not being detected. Using KTManta kernel, everything was working until the upgrade. Dirty flashed, clearing cache and dalvik, so I'm considering doing a clean installation unless anyone else possibly has a suggestion?

Sent from my Nexus 10 using XDA Premium HD app
Last edited by necropuppy; 25th February 2013 at 03:16 AM. Reason: testing

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes