Post Reply

[Toolkit] Wug's Nexus Root Toolkit v1.9.1 [Updated 10/20/14]: Nexus 10 Thread

OP WugFresh

25th February 2013, 12:12 AM   |  #251  
Junior Member
Flag Calgary
Thanks Meter: 1
 
29 posts
Join Date:Joined: Jul 2012
More
Thanks Wug! Your work is really appreciated!
25th February 2013, 01:24 AM   |  #252  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2012
More
Please help me, wugfresh!
Quote:
Originally Posted by WugFresh

If anyone starts bootlooping for longer than 5 minutes after an unlock than you need to factory reset.

1. Hold down the power button to shut the device off
2. Restart the device holding all three buttons (vol up and down + power button)
3. In bootloader mode, switch the big green START to the red RECOVERY using the volume buttons
4. Enter stock recovery by pressing the power button
5. You will see an android on its back
6. Press Vol up + power button at the same time to enter the stock recovery menu
7. Select "Factory Reset" with the volume buttons and press the power button to initiate it.
8. After the factory reset your device should boot up normally.

{{ WugFresh }}

While in hospital recently, I thought it would be cool to upgrade my ROM to a newer NIGHTLY. Unfortunately, the drugs I was being fed intravenously coupled with my aging gray matter, I overlooked switching to USB debugging mode. The updated ROM & latest GAPPS loaded fine as did wiping data/cache functions...however, nothing since has worked in terms of getting my phone to reboot in any way. It still responds to simultaneous Vol Up/Vol Dn + Start Button & simultaneous Vol Dn + Start Button commands. The procedure you describe, above, does NOT work verbatim on my Verizon Samsung Galaxy Nexus. Please advise what exactly I can do to get my phone back to some form of working condition.
NOTE: I am a double donater to you and have, I believe, the latest version of Galaxy Nexus Toolkit installed on my Win7 PC.

Thank you!
R/bigmdguy
25th February 2013, 02:42 AM   |  #253  
Member
Flag Portland
Thanks Meter: 5
 
79 posts
Join Date:Joined: Jul 2010
More
really a password on twrp? how can I continue to unlock/root process?
25th February 2013, 02:55 AM   |  #254  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2012
More
Talking Re: Please help me, wugfresh!
Quote:
Originally Posted by 5BIGMDGUY8

While in hospital recently, I thought it would be cool to upgrade my ROM to a newer NIGHTLY. Unfortunately, the drugs I was being fed intravenously coupled with my aging gray matter, I overlooked switching to USB debugging mode. The updated ROM & latest GAPPS loaded fine as did wiping data/cache functions...however, nothing since has worked in terms of getting my phone to reboot in any way. It still responds to simultaneous Vol Up/Vol Dn + Start Buttons & simultaneous Vol Dn + Start Buttons commands. The procedure you describe, above, does NOT work verbatim on my Verizon Samsung Galaxy Nexus. Please advise what exactly I can do to get my phone back to some form of working condition.
NOTE: I am a double donater to you and have, I believe, the latest version of Galaxy Nexus Toolkit installed on my Win7 PC.

Thank you!
R/bigmdguy

WugFresh,

Good News, dude!!! I figured it out! W/help from other posts I pulled & reinstalled the battery, then simultaneously pressed Vol Up/Vol Dn + Start Buttons, I booted into recovery mode, then wiped data & caches, then used your Galaxy Nexus Toolkit (finally figured out how to get it to recognize my soft-bricked phone), then selected #36 as my PHONE model & then selected #9 ("Download, extract +flash google factory stock ROM") and followed all instructions for downloading '.tgz' or '.tar' file & copying it verbatim to the"put_google_factory_image_here" folder, & the two [Galaxy Nexus Toolkit & my Toro SGN phone] immediately recognized one another & the electronic handshakes occurred that allowed the Google Factory Stock ROM to be downloaded, extracted, & installed to my previously soft-bricked phone. During that process, one 'yes' checkpoint confirmed the action to completely erase data & partitions. Once all of the files were downloaded & installed, the phone booted into the newly minted OS and, voila, my phone now works good as new!

Thank you!
R/bigmdguy
Last edited by 5BIGMDGUY8; 25th February 2013 at 02:59 AM.
25th February 2013, 03:16 AM   |  #255  
OP Recognized Developer
Thanks Meter: 5,233
 
1,560 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Re: [Toolkit] Wug's Nexus Root Toolkit v1.6.3 [Updated 02/24/13] : Nexus 10 Thread
Quote:
Originally Posted by syraz

really a password on twrp? how can I continue to unlock/root process?

?

{{ WugFresh }}
25th February 2013, 03:35 AM   |  #256  
Member
Flag Portland
Thanks Meter: 5
 
79 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by WugFresh

?

{{ WugFresh }}

used your program on my gnex when I had that with no issue, but with n10, after it gets unlocked and goes to temporay twrp to factory reset and all that, it ask for password so couldnt wipe..had to use advance utilities and launch cwm touch temporary to factory reset. then was able to use the root process...

was just a little frustrated shocked..at the time all is well now
25th February 2013, 06:02 AM   |  #257  
OP Recognized Developer
Thanks Meter: 5,233
 
1,560 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by syraz

used your program on my gnex when I had that with no issue, but with n10, after it gets unlocked and goes to temporay twrp to factory reset and all that, it ask for password so couldnt wipe..had to use advance utilities and launch cwm touch temporary to factory reset. then was able to use the root process...

was just a little frustrated shocked..at the time all is well now

Really? I wasn't aware of this. It asks for a password? That is so weird. Can you add me on gchat (wugfresh at gmail).

{{ WugFresh }}
25th February 2013, 06:15 AM   |  #258  
Member
Flag Portland
Thanks Meter: 5
 
79 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by WugFresh

Really? I wasn't aware of this. It asks for a password? That is so weird. Can you add me on gchat (wugfresh at gmail).

{{ WugFresh }}

Sure can, Wont be til tomorrow, I working now, so harder to get on that...
25th February 2013, 06:16 PM   |  #259  
lKBZl's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 121
 
683 posts
Join Date:Joined: Mar 2012
More
Hey wug, is it normal that when you perform a backup for apps+data it keeps saying shared storage while backing up? Im on the screen of the backup and it's been a while since it doesn't change. Thanks.

Edit: Okay, I finished my backup, all I had to do is unplug the nexus 10... lmao.
Last edited by lKBZl; 25th February 2013 at 07:14 PM.
25th February 2013, 07:20 PM   |  #260  
OP Recognized Developer
Thanks Meter: 5,233
 
1,560 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Re: [Toolkit] Wug's Nexus Root Toolkit v1.6.3 [Updated 02/24/13] : Nexus 10 Thread
Quote:
Originally Posted by lKBZl

Hey wug, is it normal that when you perform a backup for apps+data it keeps saying shared storage while backing up? Im on the screen of the backup and it's been a while since it doesn't change. Thanks.

Edit: Okay, I finished my backup, all I had to do is unplug the nexus 10... lmao.

If you unplugged it then you interrupted your backup and its probably corrupt. Mouse over the backup options and read the tooltips, you will see that a data/media backup is better for shared data.

{{ WugFresh }}

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes