Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,526 Members 49,671 Now Online
XDA Developers Android and Mobile Development Forum

[Q] PARANOIDKANGDROID 2.01 MMS not Working

Tip us?
 
wordplaydopeaf
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Default [Q] PARANOIDKANGDROID 2.01 MMS not Working

i Recently flashed my ATT samsung galaxy S3 to the Newest ParanoidKANGdroid ROM (2.01) and i Cant seem to receive MMS. Please Help. Tried Everything (almost everything) but im sure there's a fix out there. Help is EXTREMELY Appreciated. THANKS
 
KorGuy123
Old
#2  
KorGuy123's Avatar
Senior Member
Thanks Meter 862
Posts: 1,772
Join Date: Sep 2012
Location: Barrie

 
DONATE TO ME
Default Re: [Q] PARANOIDKANGDROID 2.01 MMS not Working

Quote:
Originally Posted by wordplaydopeaf View Post
i Recently flashed my ATT samsung galaxy S3 to the Newest ParanoidKANGdroid ROM (2.01) and i Cant seem to receive MMS. Please Help. Tried Everything (almost everything) but im sure there's a fix out there. Help is EXTREMELY Appreciated. THANKS
Without know what "almost everything" there isn't much to suggest...


Can you send MMS?
Cab you make a call?
Did you clean flash?
Is it only on that ROM?
Is your imei still there?
Did you check your APN settings?


Sent from my SAMSUNG-SGH-I747 using xda app-developers app
If I helped you in anyway please hit the "Thanks" button.
If I really helped buy me a beer sometime!

Canadian GS3 Running
Quantum 5 4.4.4 (Carbon Based
Quantum Core 7/8
0-Day PA Gapps 7/16
3250mAh Extended Battery
Bootloader I747MVLUFNE6
The Following User Says Thank You to KorGuy123 For This Useful Post: [ Click to Expand ]
 
wordplaydopeaf
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Quote:
Originally Posted by KorGuy123 View Post
Without know what "almost everything" there isn't much to suggest...


Can you send MMS?
Cab you make a call?
Did you clean flash?
Is it only on that ROM?
Is your imei still there?
Did you check your APN settings?


Sent from my SAMSUNG-SGH-I747 using xda app-developers app



Just had to flash back to Stock since i couldn't quite get it right. I Could make calls, i checked my APN Settings and everything looked normal,my Imei was still there but i never tried sending MMS(although i knew i couldn't receive them). If i ever wanna flash back to this Rom(not sure if i did it right the first time) any good tips on how to do it correctly without having this problem again? Thanks.
 
cehf
Old
#4  
cehf's Avatar
Senior Member
Thanks Meter 39
Posts: 153
Join Date: Sep 2011
Location: San Diego
Default Re: [Q] PARANOIDKANGDROID 2.01 MMS not Working

without knowing what caused the problem we can't tell you anything new to help you prevent it.

you're going to keep hearing "clean flash, full wipe, see if the problem's there still" because we don't know everything about your phone and what could be causing your problem, and a full wipe solves many problems.

sent from my i747 with xda-premium
The Following User Says Thank You to cehf For This Useful Post: [ Click to Expand ]
 
wordplaydopeaf
Old
(Last edited by wordplaydopeaf; 25th February 2013 at 08:34 PM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Quote:
Originally Posted by cehf View Post
without knowing what caused the problem we can't tell you anything new to help you prevent it.

you're going to keep hearing "clean flash, full wipe, see if the problem's there still" because we don't know everything about your phone and what could be causing your problem, and a full wipe solves many problems.

sent from my i747 with xda-premium

i Did a Full wipe. Flashed back to ParanoidKangDroid and problem still persists... what Vital information could i share to help me fix this?
i Personally LOVE this rom and would like to keep it but this MMS issue is definitely a problem. if Logcat is needed ill try to post one. Im still a little noobish so please bear with me.
**NOTE. Last night when i flashed it i was able to send and recieve mms. & now i Can't. This Also happened yesterday afternoon before i posted this thread. It seems like it only works when it wants to...
 
KorGuy123
Old
#6  
KorGuy123's Avatar
Senior Member
Thanks Meter 862
Posts: 1,772
Join Date: Sep 2012
Location: Barrie

 
DONATE TO ME
Default Re: [Q] PARANOIDKANGDROID 2.01 MMS not Working

Quote:
Originally Posted by wordplaydopeaf View Post
i Did a Full wipe. Flashed back to ParanoidKangDroid and problem still persists... what Vital information could i share to help me fix this?
i Personally LOVE this rom and would like to keep it but this MMS issue is definitely a problem. if Logcat is needed ill try to post one. Im still a little noobish so please bear with me.
**NOTE. Last night when i flashed it i was able to send and recieve mms. & now i Can't. This Also happened yesterday afternoon before i posted this thread. It seems like it only works when it wants to...
Are you using a third party messaging app or the stock one?

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
If I helped you in anyway please hit the "Thanks" button.
If I really helped buy me a beer sometime!

Canadian GS3 Running
Quantum 5 4.4.4 (Carbon Based
Quantum Core 7/8
0-Day PA Gapps 7/16
3250mAh Extended Battery
Bootloader I747MVLUFNE6
The Following User Says Thank You to KorGuy123 For This Useful Post: [ Click to Expand ]
 
wordplaydopeaf
Old
(Last edited by wordplaydopeaf; 25th February 2013 at 10:19 PM.)
#7  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Quote:
Originally Posted by KorGuy123 View Post
Are you using a third party messaging app or the stock one?

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
i Used both ChompSMS and Stock messaging. As Of right now Everything appears to be working im Able to send and receive (FOR NOW, Atleast) ... Earlier i went into CWM and WIPED ALL DATA (Factory Reset and Dalvik Cache) and Rebooted my phone. Not sure if thats what got it to work... but usually the MMS stop working (from what ive noticed). Will continue testing Sending\Receiving mms throughout the day. Thanks. Ill be back if problem Re emerges.

***UPDATE. Spoke WAYYY too soon, Problem Persists -__-**

Seems like after i Got all my Apps setup and running MMS fails.. idk if im Correct but just an observation. I can Make Calls,Use data,receive/send SMS. but Cant send or Receive MMS.
 
KorGuy123
Old
#8  
KorGuy123's Avatar
Senior Member
Thanks Meter 862
Posts: 1,772
Join Date: Sep 2012
Location: Barrie

 
DONATE TO ME
Default Re: [Q] PARANOIDKANGDROID 2.01 MMS not Working

Quote:
Originally Posted by wordplaydopeaf View Post
i Used both ChompSMS and Stock messaging. As Of right now Everything appears to be working im Able to send and receive (FOR NOW, Atleast) ... Earlier i went into CWM and WIPED ALL DATA (Factory Reset and Dalvik Cache) and Rebooted my phone. Not sure if thats what got it to work... but usually the MMS stop working (from what ive noticed). Will continue testing Sending\Receiving mms throughout the day. Thanks. Ill be back if problem Re emerges.

***UPDATE. Spoke WAYYY too soon, Problem Persists -__-**

Seems like after i Got all my Apps setup and running MMS fails.. idk if im Correct but just an observation. I can Make Calls,Use data,receive/send SMS. but Cant send or Receive MMS.
This may sound tedious but I'd reinstall an app at a time and try to send a message. Something is interfering. Are you restoring through Google or titanium backup? Are you restoring system data if you are using titanium? That can cause problems...

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
If I helped you in anyway please hit the "Thanks" button.
If I really helped buy me a beer sometime!

Canadian GS3 Running
Quantum 5 4.4.4 (Carbon Based
Quantum Core 7/8
0-Day PA Gapps 7/16
3250mAh Extended Battery
Bootloader I747MVLUFNE6
The Following User Says Thank You to KorGuy123 For This Useful Post: [ Click to Expand ]
 
xBeerdroiDx
Old
#9  
xBeerdroiDx's Avatar
Senior Member
Thanks Meter 1403
Posts: 2,317
Join Date: Nov 2012
Location: Fort Worth
you could try Settings > More > Mobile Networks > APN and choose Reset to default (which should be read off your sim). Restart your S3 and test your data connections.

i'm assuming you're not using straight talk or anything but at&t on your phone, correct? mms dont send over wifi

The All-In-One Guides for the Nexus 5, Galaxy S4 - I337 and Galaxy S3 - I747
The Following User Says Thank You to xBeerdroiDx For This Useful Post: [ Click to Expand ]
 
wordplaydopeaf
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2013
Quote:
Originally Posted by KorGuy123 View Post
This may sound tedious but I'd reinstall an app at a time and try to send a message. Something is interfering. Are you restoring through Google or titanium backup? Are you restoring system data if you are using titanium? That can cause problems...

Sent from my SAMSUNG-SGH-I747 using xda app-developers app



Ive been restoring through Google... Tedious but worth a Try. Thanks for that suggestion. Hopefully i can get to the bottom of this.. i Just went back to Stock. Will try again later when i have a more time to keep playing with it. hmmm i Wonder what could be interfering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes