Post Reply

[ROM][4.3][OFFICIAL] LiquidSmooth v2.10 - d2spr - 10|6|13

OP liquid0624

24th February 2013, 02:44 PM   |  #221  
Senior Member
Earth
Thanks Meter: 420
 
1,652 posts
Join Date:Joined: Nov 2010
More
Re: [ROM][4.2.2][RC1] LiquidSmooth ROMs - d2spr & d2mtr - 2|14|13
I may do just that, but I'm going to wait a few weeks, the towers just went live so they may not have It fully functional and working yet.


Quote:
Originally Posted by IcerJo

4G works fine, may I suggest flashing back to a tw based Rom, and see if 4G does the same? If it does then try updating to MA6 based tw and baseband and also update your profile and such

Sent from my SPH-L710



Sent from my SPH-L710 using xda premium
24th February 2013, 08:14 PM   |  #222  
bsg411's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 108
 
668 posts
Join Date:Joined: Nov 2007
More
I am having an issue with the Battery light led notification. The led wont display the custom colors I have set for battery low, charging, and fully charged led colors. Anyone know how to fix this or what could be causing this?
25th February 2013, 07:46 AM   |  #223  
ANTHONY81L's Avatar
Senior Member
Thanks Meter: 127
 
556 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by Volknochi

I'm having the same issue, too. Same with if I tap on my Menu button, I get Google Search, even tho my settings have it to where no action is assigned to it. Reboot fixes that as well.

Same thing here . reboot does fix it for a little while . has happened to me before on one or two other 4.2 roms
25th February 2013, 07:48 AM   |  #224  
Member
Thanks Meter: 13
 
47 posts
Join Date:Joined: Aug 2012
What is that beautiful weather widget on the home screen?
25th February 2013, 01:44 PM   |  #225  
princem131's Avatar
Senior Member
Flag Columbus, OH
Thanks Meter: 63
 
378 posts
Join Date:Joined: Dec 2006
More
Re: [ROM][4.2.2][RC1] LiquidSmooth ROMs - d2spr & d2mtr - 2|14|13
Anyone getting a lot of drain from Google services? Fixes?

Positive Vibrations
25th February 2013, 05:09 PM   |  #226  
bsg411's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 108
 
668 posts
Join Date:Joined: Nov 2007
More
Quote:
Originally Posted by dwrdbg

What is that beautiful weather widget on the home screen?

If your speaking of the weather widget in the original post, then that the clock widget (the one that doesnt have an analog alternate). Just add it and resize it till you see the weather on it.

As for the weather always displaying celsius....in the clock settings....check metric....then go clear the cache and data for it...then go uncheck metric and refresh.
The Following 2 Users Say Thank You to bsg411 For This Useful Post: [ View ]
25th February 2013, 07:17 PM   |  #227  
smac7's Avatar
Senior Member
Flag Chicago
Thanks Meter: 151
 
1,214 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by princem131

Anyone getting a lot of drain from Google services? Fixes?

Positive Vibrations

I was (or maybe i still am, too soon to tell). Tell me, do you have uber-sync or "facebook contacts sync" installed?
25th February 2013, 09:23 PM   |  #228  
Member
Thanks Meter: 13
 
47 posts
Join Date:Joined: Aug 2012
Re: [ROM][4.2.2][RC1] LiquidSmooth ROMs - d2spr & d2mtr - 2|14|13
Quote:
Originally Posted by bsg411

If your speaking of the weather widget in the original post, then that the clock widget (the one that doesnt have an analog alternate). Just add it and resize it till you see the weather on it.

As for the weather always displaying celsius....in the clock settings....check metric....then go clear the cache and data for it...then go uncheck metric and refresh.

Thank you!

Sent from my SPH-L710 using xda app-developers app
25th February 2013, 11:03 PM   |  #229  
princem131's Avatar
Senior Member
Flag Columbus, OH
Thanks Meter: 63
 
378 posts
Join Date:Joined: Dec 2006
More
Re: [ROM][4.2.2][RC1] LiquidSmooth ROMs - d2spr & d2mtr - 2|14|13
Quote:
Originally Posted by smac7

I was (or maybe i still am, too soon to tell). Tell me, do you have uber-sync or "facebook contacts sync" installed?

No. I do have FB app but all syncing/notifications are off. I just started running the Google plus and Google now widgets recently but I doubt it's them since I didn't have problems with them on my last TW-based rom and haven't seen mass complaints about the apps, but I've removed them both to test and see. Hopefully the rom is still just settling in. I got a little more than 10hrs but I was getting 15ish and better on the other rom. Might have to try a different kernel if it doesn't improve with time..... I'll try wiping cache/davlik cache really quick too. can't remember if I tried that already or not.

Positive Vibrations
26th February 2013, 12:53 AM   |  #230  
smac7's Avatar
Senior Member
Flag Chicago
Thanks Meter: 151
 
1,214 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by princem131

No. I do have FB app but all syncing/notifications are off. I just started running the Google plus and Google now widgets recently but I doubt it's them since I didn't have problems with them on my last TW-based rom and haven't seen mass complaints about the apps, but I've removed them both to test and see. Hopefully the rom is still just settling in. I got a little more than 10hrs but I was getting 15ish and better on the other rom. Might have to try a different kernel if it doesn't improve with time..... I'll try wiping cache/davlik cache really quick too. can't remember if I tried that already or not.

Positive Vibrations

k, cause i was having issues and i think that syncing was causing the issue. It was messing with the contacts app.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy S III Android Development by ThreadRank