Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] So disappointed with my Verizon Galaxy Note 2...

OP elcucaramacara

24th February 2013, 08:08 PM   |  #11  
BoostedB18C's Avatar
Senior Member
Flag San Jose
Thanks Meter: 808
 
1,312 posts
Join Date:Joined: Sep 2012
More
Re: [Q] So disappointed with my Verizon Galaxy Note 2...
Quote:
Originally Posted by pool_shark

I will never understand why people immediately jump to "my NEW phone can't do this" before first finding out if they're doing something incorrectly.

People don't want to have to do work.
Most common example: All I used to do was plug in my iphone and it did it for me...

Sent From My Beans Powered Note2
The Following User Says Thank You to BoostedB18C For This Useful Post: [ View ]
24th February 2013, 09:44 PM   |  #12  
Senior Member
Thanks Meter: 45
 
184 posts
Join Date:Joined: Dec 2012
Re: [Q] So disappointed with my Verizon Galaxy Note 2...
Quote:
Originally Posted by ichibanjay

Go to Samsung's website and download the USB drivers for the Note 2. Oh hey, look at that, I linked it below for you:

http://www.samsung.com/us/support/ow...SCH-I605MSAVZW

Under Manuals/Downloads --> Click Software

After you install the drivers, connect your Note using your USB cable. If your Note doesn't show up on the computer as a removable hard drive, open up your Note with the USB cable still plugged in --> pull down your notifications bar --> select the USB "Connected as an Installer" option --> Check "Media device (MTP) option

Hope that helps.

This is all I have ever done. Used those exact drivers on multiple computers, two at work and one at home. Works fine no matter what cable I use. In fact I have never used the factory cable.
24th February 2013, 11:05 PM   |  #13  
Senior Member
Thanks Meter: 51
 
279 posts
Join Date:Joined: Jun 2011
I don't have to use the cable it came with, which is lucky since I bought it used without the cable.
25th February 2013, 12:17 AM   |  #14  
tgyberg's Avatar
Senior Member
Flag Mpls, MN
Thanks Meter: 302
 
809 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Bill Idol

So remember guys, listen to your wife. Lol

Sent from my SCH-I605 using Xparent Cyan Tapatalk 2

Don't have one, need to borrow yours! :P
25th February 2013, 12:34 AM   |  #15  
Senior Member
Rochester, NY
Thanks Meter: 367
 
2,472 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by 1ManWolfePack

Horrible thread title.

LOL, no kidding......
The Following User Says Thank You to jmorton10 For This Useful Post: [ View ]
25th February 2013, 01:03 AM   |  #16  
Senior Member
Thanks Meter: 58
 
244 posts
Join Date:Joined: Aug 2010
ive never had any issue using any usb cable, I kinda find it hard to believe. My notes cable hasnt left its charger by my bed since It, I use an htc cable on my laptop, a old moto one on my xbmc box, and another random cable on my ps3.

seems kinda odd.
25th February 2013, 08:49 AM   |  #17  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jul 2008
More
Still pretty upset with Samsung
OK Guys, I apologize if i hurt some feelings out there, but come on!... don't you think that for a flagship phone Samsung should make it easier for users ... by the way I tried the cable and it finally did all the drivers installs, but i still cant plug and play (it only hooks up as camera), now it tells me that i have a """"HARDWARE ID MISSING""""" after researching , I un-instal the newest driver , installed an old version 1.4 , 1.5 , etc, etc and STILL" no luck , I check on the USB connection as media device and it goes back to camera ... any new advice....
25th February 2013, 12:45 PM   |  #18  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,882
 
5,062 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [Q] So disappointed with my Verizon Galaxy Note 2...
Quote:
Originally Posted by elcucaramacara

OK Guys, I apologize if i hurt some feelings out there, but come on!... don't you think that for a flagship phone Samsung should make it easier for users ... by the way I tried the cable and it finally did all the drivers installs, but i still cant plug and play (it only hooks up as camera), now it tells me that i have a """"HARDWARE ID MISSING""""" after researching , I un-instal the newest driver , installed an old version 1.4 , 1.5 , etc, etc and STILL" no luck , I check on the USB connection as media device and it goes back to camera ... any new advice....

Dude I think this is user error. My wife is so computer illiterate and she still has no problems using her phone. By the way this is even her first smartphone. For the record both mine and hers we just plug in and started browsing the files. It was just plug and play.

For your problem, what os is your computer and I don't see it mentioned but are you stock still?
Sent from my SCH-I605 using Tapatalk 2
Last edited by kintwofan; 25th February 2013 at 01:07 PM.
The Following User Says Thank You to kintwofan For This Useful Post: [ View ]
25th February 2013, 01:57 PM   |  #19  
droidstyle's Avatar
Recognized Contributor
Flag Fort Wayne
Thanks Meter: 3,435
 
6,189 posts
Join Date:Joined: May 2011
Donate to Me
More
go back to your htc device and spare us note 2 users our sanity!
The Following 2 Users Say Thank You to droidstyle For This Useful Post: [ View ]
25th February 2013, 02:53 PM   |  #20  
nunyazz's Avatar
Senior Member
Flag BTR
Thanks Meter: 149
 
575 posts
Join Date:Joined: Oct 2010
More

The Following 2 Users Say Thank You to nunyazz For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes