Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,124 Members 43,541 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][5/21] CleanROM AT&T SE 3.0 -★| AT&T MC3 Base | Fast! | Clean! | Stable! |★-

Tip us?
 
scrosler
Old
#1211  
scrosler's Avatar
Recognized Developer - OP
Thanks Meter 50283
Posts: 23,044
Join Date: Feb 2007
Location: Fargo

 
DONATE TO ME
Quote:
Originally Posted by joe3681 View Post
The no APN was also on the previous version if doing a fresh wipe there were no APNs. Installed ATT Rom and dirty flashed and APN stayed.

Sent from my SAMSUNG-SGH-I317 using xda premium
Hmmm... Strange. No one ever said anything about that.
 
godfirst
Old
#1212  
godfirst's Avatar
Senior Member
Thanks Meter 1166
Posts: 4,119
Join Date: Jul 2010
Location: Somewhere Giving God All The Glory!

 
DONATE TO ME
Default Re: [ROM-2/24] CleanROM ATT SE 1.5 -★| Rebuilt from the Ground Up With YOU In Mind! |

Quote:
Originally Posted by scrosler View Post
Hmmm... Strange. No one ever said anything about that.
I had an apn from the last build with a fresh install. Thats wierd thwre wasn't any at first.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
 
hyelton
Old
#1213  
hyelton's Avatar
Recognized Contributor
Thanks Meter 2193
Posts: 4,730
Join Date: May 2010
Location: Wilmington

 
DONATE TO ME
Quote:
Originally Posted by scrosler View Post
Hmmm... Strange. No one ever said anything about that.
I never had that issue on the other one. And I wiped it several times
My Build: ASRock 970 Extreme4 | Amd FX-6300 OC to 4.5Ghz | Nvidia GTX-650-Ti | 8GB 1600 | 120GB Samsung 840 SSD | 500GB Hard Drive | Windows 7 Pro | NZXT 810 White Case.
Current Phone: Sony Xperia Z1 (White)

Check out my Personal site and Photography www.hunterspad.com

Please Click Thanks If I helped you in any way!
If you need anything Hosted Or mirrored: Send a PM my Way
My Server Specs: 24X Intel Xeon E5-2620 2.1Ghz,32GB Ram,2TB HD
 
joe3681
Old
#1214  
joe3681's Avatar
Senior Member
Thanks Meter 528
Posts: 2,423
Join Date: Mar 2010
Location: Laporte, IN
Default Re: [ROM-2/24] CleanROM ATT SE 1.5 -★| Rebuilt from the Ground Up With YOU In Mind! |

Odd... Both times I wiped previous I had none.

Sent from my SAMSUNG-SGH-I317 using xda premium
It's amazing what a search button can do
 
hyelton
Old
#1215  
hyelton's Avatar
Recognized Contributor
Thanks Meter 2193
Posts: 4,730
Join Date: May 2010
Location: Wilmington

 
DONATE TO ME
Quote:
Originally Posted by joe3681 View Post
Odd... Both times I wiped previous I had none.

Sent from my SAMSUNG-SGH-I317 using xda premium
Maybe the CSC in your phone is different?

---------- Post added at 07:45 AM ---------- Previous post was at 07:45 AM ----------

Quote:
Originally Posted by joe3681 View Post
Odd... Both times I wiped previous I had none.

Sent from my SAMSUNG-SGH-I317 using xda premium
Maybe the CSC in your phone is different? Cause if you have none then something is up. ALL roms even stock since ICS on ANY phone has the atleast the wap.cingular apn in them
My Build: ASRock 970 Extreme4 | Amd FX-6300 OC to 4.5Ghz | Nvidia GTX-650-Ti | 8GB 1600 | 120GB Samsung 840 SSD | 500GB Hard Drive | Windows 7 Pro | NZXT 810 White Case.
Current Phone: Sony Xperia Z1 (White)

Check out my Personal site and Photography www.hunterspad.com

Please Click Thanks If I helped you in any way!
If you need anything Hosted Or mirrored: Send a PM my Way
My Server Specs: 24X Intel Xeon E5-2620 2.1Ghz,32GB Ram,2TB HD
 
mutantblack
Old
#1216  
mutantblack's Avatar
Senior Member
Thanks Meter 718
Posts: 2,402
Join Date: Sep 2006
Location: Tornados City
my APN is blank as well.
Current:
Note 3 White+Gear
S4 White

Old Toys:
Nokia 520, Samsung Note 2, S3 Red, iPhone 5,Galaxy Note, iPhone 4, Samsung Infuse 4g, HTC Inspire 4g,
HD2, Nexus One, HTC Tilt 2, HTC Fuze, iPhone 3GS, iPhone 3G, Samsung Blackjack 2, AT&T 8925 Tilt,
Samsung Blackjack, Cingular 8525, G1, Sony Ericsson P900, Samsung E250, Motorola Razor,
Motorola Flip, Nokia 8850
 
hyelton
Old
#1217  
hyelton's Avatar
Recognized Contributor
Thanks Meter 2193
Posts: 4,730
Join Date: May 2010
Location: Wilmington

 
DONATE TO ME
Quote:
Originally Posted by mutantblack View Post
my APN is blank as well.
Did you flash the repost? or the fix?

I flashed just fine with APN`s there
My Build: ASRock 970 Extreme4 | Amd FX-6300 OC to 4.5Ghz | Nvidia GTX-650-Ti | 8GB 1600 | 120GB Samsung 840 SSD | 500GB Hard Drive | Windows 7 Pro | NZXT 810 White Case.
Current Phone: Sony Xperia Z1 (White)

Check out my Personal site and Photography www.hunterspad.com

Please Click Thanks If I helped you in any way!
If you need anything Hosted Or mirrored: Send a PM my Way
My Server Specs: 24X Intel Xeon E5-2620 2.1Ghz,32GB Ram,2TB HD
 
scrosler
Old
#1218  
scrosler's Avatar
Recognized Developer - OP
Thanks Meter 50283
Posts: 23,044
Join Date: Feb 2007
Location: Fargo

 
DONATE TO ME
Quote:
Originally Posted by hyelton View Post
Maybe the CSC in your phone is different? Cause if you have none then something is up. ALL roms even stock since ICS on ANY phone has the atleast the wap.cingular apn in them
Yeah, but they are break able, lol
 
hyelton
Old
#1219  
hyelton's Avatar
Recognized Contributor
Thanks Meter 2193
Posts: 4,730
Join Date: May 2010
Location: Wilmington

 
DONATE TO ME
Quote:
Originally Posted by scrosler View Post
Yeah, but they are break able, lol
Everything`s Breakable haha. Loving the ROM! Everything seems Great! The only thing I change the Taking the AT&T status bar off, Never cared for the AT&T 4G icons I like the stock ones. Maybe next one down the line maybe you could include a change for that in Aroma like on CleanROM 4.5.
My Build: ASRock 970 Extreme4 | Amd FX-6300 OC to 4.5Ghz | Nvidia GTX-650-Ti | 8GB 1600 | 120GB Samsung 840 SSD | 500GB Hard Drive | Windows 7 Pro | NZXT 810 White Case.
Current Phone: Sony Xperia Z1 (White)

Check out my Personal site and Photography www.hunterspad.com

Please Click Thanks If I helped you in any way!
If you need anything Hosted Or mirrored: Send a PM my Way
My Server Specs: 24X Intel Xeon E5-2620 2.1Ghz,32GB Ram,2TB HD
 
Jbluedodge
Old
#1220  
Jbluedodge's Avatar
Senior Member
Thanks Meter 86
Posts: 359
Join Date: Oct 2008
Default Re: [ROM-2/24] CleanROM ATT SE 1.5 -★| Rebuilt from the Ground Up With YOU In Mind! |

Quote:
Originally Posted by hyelton View Post
Everything`s Breakable haha. Loving the ROM! Everything seems Great! The only thing I change the Taking the AT&T status bar off, Never cared for the AT&T 4G icons I like the stock ones. Maybe next one down the line maybe you could include a change for that in Aroma like on CleanROM 4.5.
Were you able to change the status bar?

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes