Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ASUS TF700T unlock and root JB 4.2.1 stock

OP rickymh19

27th April 2013, 04:00 AM   |  #1  
rickymh19's Avatar
OP Member
Thanks Meter: 54
 
90 posts
Join Date:Joined: Apr 2013
Donate to Me
More
FOR ANYONE THAT EITHER JUST BOUGHT THE TF700 OR UPGRADED OTA TO 4.2.1 JB AND WANTS TO UNLOCK AND/OR ROOT THE DEVICE
LINKS WILL BE AVAILABLE.

WARNING: UNLOCKING THE DEVICE WILL VOID YOUR WARRANTY WITH ASUS, I DONT KNOW IF IT WILL VOID IT WITH SQUARETRADE OR OTHER WARRANTIES. ALSO, I AM NOT RESPONSIBLE FOR ANY DAMAGES TO ANY TABLET, EVEN THOUGH I HAD NO TROUBLE OR PROBLEMS WHATSOEVER.
(ROOTING IS REVERSIBLE AND DOES NOT VOID WARRANTY)

TO UNLOCK
TO UNLOCK THE DEVICE, GO AND USE THE ASUS UNLOCK TOOL FROM THEIR WEBSITE.
CLICK THE LINK PROVIDED
CHOOSE OS: ANDROID
UNDER "UTILITES" THE SECOND SAYS VERSION 7 ASUS UNLOCK TOOL (YES I'M AWARE IT SAYS FOR ICS ONLY BUT I HAVE TRIED IT AND IT WORKS WITH JB 4.2.1)
DOWNLOAD IT EITHER FROM THE TABLET ITSELF OR LOAD IT TO AN SD CARD.
IT IS AN APK FILE SO IT WILL INSTALL AS AN APP.
RUN IT, AND *SCROLL DOWN TO THE END* ON THE TERMS AND CONDITIONS, AND AGREE TO IT. THE TABLET WILL REBOOT AND ON THE TOP LEFT CORNER IT WILL SAY "UNLOCKING DEVICE" GIVE IT 5 MINS DONT FREAK OUT. ONCE DONE, IT WILL SAY "DEVICE UNLOCKED" AND THERE YOU GO. YOU'RE OFFICIALLY UNLOCKED!!

If you are going to install custom ROMS, after unlocking and rooting, you need to install TWRP. I suggest to install GOOMANAGER from the playstore and doin it from there. Just click on the right corner and choose install openrecovery script and choosing twrp.




LINK TO ASUS WEBSITE: http://support.asus.com/download.asp...2B3oq64av1O95u

__________________________________________________ __________________________________________________ _____________
TO JUST ROOT YOUR DEVICE

TO ROOT YOUR DEVICE ON 4.2.1 JB
FIRST PREPARE YOUR TABLET,
GO TO SETTING, UNDER SYSTEM CLICK ON "DEVELOPER OPTIONS" AND MAKE SURE YOU HAVE CHECKED THE "USB DEBUGGING"
IF YOU DONT HAVE A"DEVELOPER OPTIONS" CLICK ON "ABOUT TABLET" AND WHERE IT SAYS "BUILD NUMBER" CLICK ON IT UNTIL IT SAYS " CONGRATULATIONS NOW YOU ARE A DEVELOPER" IT SHOULD BE AROUND 5-10 TIMES, AFTER THAT YOU SHOULD BE ABLE TO SEE THE "DEVELOPER OPTIONS ON THE LEFT" RIGHT ABOVE "ABOUT TABLET" (THEN ENABLE USB DEBUGGING"
NEXT, UNDER "PERSONAL" CLICK THE TAB THAT SAYS "SECURITY" AND ENABLE "UNKNOWN SOURCES"

ONCE DONE WITH THIS, CONNECT YOUR TABLET TO YOUR LAPTOP/PC
DOWNLOAD MOTOCHOPPER FROM THE LINK PROVIED
EXTRACT IT AND RUN THE FILE THAT SAYS "RUN"
ONCE YOU RUN IT JUST FOLLOW THE SIMPLE STEPS ON THE SCREEN
IF ALL GOES WELL, YOUR DEVICE SHOULD BE ROOTED AND YOU SHOULD HAVE SUPERSU INSTALLED




EDIT!: IF YOU UPGRADED OR YOUR TABLET CAME WITH BUILD NUMBER 10.6.1.14.10, MOTOCHOPPER WONT WORK TO ROOT. YOU WILL NEED TO DOWNGRADE TO 10.6.1.14.08 AND THEN ROOT WILL BE AVAILABLE


LINKS FOR MOTOCHOPPER:

http://www.mediafire.com/?f4lipgd1hh3jug2
(I ATTACHED THE LINK TO THIS FORUM AS WELL JUST IN CASE)

PLEASE ASK ANY AND ALL QUESTIONS I WILL BE GLADLY TO ANSWER THEM TO THE BEST OF MY KNOWLEDGE, IF NOT I WILL HELP YOU FIND THE ANSWER.

ALSO, I WOULD LIKE TO THANK ALL XDA FORUM MEMBERS AND DEV AND MODERATORS FOR HELPING ME LEARN.

SPECIAL THANKS TO
Quote:
Originally Posted by Tylorw1

tylor

FOR GUIDING ME IN TIME OF NEED
Quote:
Originally Posted by inky2020

inky

FOR HELPING
Quote:
Originally Posted by buhohitr

buhohitr

FOR HELPING FINDING OUT IT WORKS
Quote:
Originally Posted by Morlok8k

morlok8k

FOR PROVIDING DOWNLOAD LINKS TO MOTOCHOPPER
Attached Files
File Type: zip motochopper.zip - [Click for QR Code] (2.30 MB, 4670 views)
Last edited by rickymh19; 9th September 2013 at 12:38 AM.
The Following 48 Users Say Thank You to rickymh19 For This Useful Post: [ View ]
27th April 2013, 04:20 AM   |  #2  
Senior Member
Adelaide
Thanks Meter: 46
 
140 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by rickymh19

YES I'M AWARE IT SAYS FOR ICS ONLY BUT I HAVE TRIED IT AND IT WORKS WITH JB 4.2.1

Unlock tool confirmed working on JB 4.2.1 - just unlocked the bootloader on my totally stock TF700T JB 4.2.1 (WW). Now to flash CROMI-X!
The Following User Says Thank You to RavenMad For This Useful Post: [ View ]
27th April 2013, 04:21 AM   |  #3  
Junior Member
Thanks Meter: 3
 
5 posts
Join Date:Joined: Mar 2011
Red face
Stupid easy (locked-root)

Enable USB debugging.

Plug in TF700T.

Windows 7 loaded all of the drivers.

D/L the file.

Extract.

Double click run.bat.

Answer a couple of questions.

Root in under a minute.

Last edited by montclair; 27th April 2013 at 04:48 AM. Reason: clarification
The Following 3 Users Say Thank You to montclair For This Useful Post: [ View ]
27th April 2013, 06:56 AM   |  #4  
Member
Las Vegas
Thanks Meter: 13
 
53 posts
Join Date:Joined: Jan 2010
More
Thumbs up
Thanks for the motochopper link. Worked perfect on my 4.2.1 tf700, could not have been easier.

Runs a whole lot better with all the bloat frozen and memory cache tweaks.
27th April 2013, 09:06 AM   |  #5  
Junior Member
Thanks Meter: 4
 
26 posts
Join Date:Joined: Apr 2011
Donate to Me
Thanks you for this. Noon here and will try your tutorial soon
The Following User Says Thank You to lorien86 For This Useful Post: [ View ]
27th April 2013, 01:18 PM   |  #6  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Sep 2011
Wont Root
Hey Haven't dont any rooting on the TF700 yet, so bear with me.

Did a 4.2 OTA update (stock)
Unlocked it,
Used Motochopper

But stuck on
* daemon not running. starting it now on port 5037 *
* daemon started successfully *

Help?
Thanks in Advance!
27th April 2013, 06:09 PM   |  #7  
Evo_Pimpin's Avatar
Senior Member
Flag San Diego
Thanks Meter: 26
 
117 posts
Join Date:Joined: Jun 2010
Gave you a thanks for the post.
27th April 2013, 08:20 PM   |  #8  
rickymh19's Avatar
OP Member
Thanks Meter: 54
 
90 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by darkskoliro

Hey Haven't dont any rooting on the TF700 yet, so bear with me.

Did a 4.2 OTA update (stock)
Unlocked it,
Used Motochopper

But stuck on
* daemon not running. starting it now on port 5037 *
* daemon started successfully *

Help?
Thanks in Advance!

when you're running motochopper, you get that message?
if so, make sure you have "usb debugging" enabled under setting>developer options.
also, try reinstalling the drivers for the tf700
connect it via usb, before running motochopper, on the folder of motochopper there is
a file that says "adb" run that before running the "run" file.

usually that message is for a bad driver or because adb isnt reading your tablet.

hope that helps keep me updated.
27th April 2013, 11:22 PM   |  #9  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by rickymh19

when you're running motochopper, you get that message?
if so, make sure you have "usb debugging" enabled under setting>developer options.
also, try reinstalling the drivers for the tf700
connect it via usb, before running motochopper, on the folder of motochopper there is
a file that says "adb" run that before running the "run" file.

usually that message is for a bad driver or because adb isnt reading your tablet.

hope that helps keep me updated.

Hey thanks for the reply, but still nothing! :*(
I have done everything but install new drivers. (My drivers are working properly)
But is there a chance there are 4.2 drivers? Which might be the problem? Not sure..
28th April 2013, 03:47 AM   |  #10  
rickymh19's Avatar
OP Member
Thanks Meter: 54
 
90 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by darkskoliro

Hey thanks for the reply, but still nothing! :*(
I have done everything but install new drivers. (My drivers are working properly)
But is there a chance there are 4.2 drivers? Which might be the problem? Not sure..

Hmm...I would suggest deleting the drivers, and downloading the drivers from the Asus website. And then make sure your ADB can find your tablet. Run the adb file first and then the run file. You should have no problem. Try cold booting your device as well and make make sure you have usb debugging checked.
If this fails, the most probable solution would be going to another thread and downloading the debugfs tool for tf700. I'm not at my computer now so I can't give you the direct link. But if you search for it you'll find it. I did a while back.

Keep me updated.

Post Reply Subscribe to Thread

Tags
asus, root, tf700, tf700t, unock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes