FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

CM7 nightlies started again 02-26-12 updated 05-20-12

355 posts
Thanks Meter: 19
 
By sd73ta, Senior Member on 26th February 2012, 12:35 PM
Post Reply Subscribe to Thread Email Thread
9th June 2012, 08:25 PM |#91  
Senior Member
Thanks Meter: 544
 
More
Quote:
Originally Posted by dr_tracker

Installed the latest nightly but was having a pretty bad battery drain, reverted back to RC3.

Anyway, I'm having a little problem. When I open the gallery it doesn't displays most of my thumbnails, I have to open the picture to see it. Wiped data on tibu erased all data under .Android to no avail.

Any ideas on this?

Try deleting your .thumbnails folder under /sdcard/DCIM/ , then reboot and run Gallery again. It should regenerate the thumbnails.
 
 
10th June 2012, 02:02 AM |#92  
Senior Member
Flag Santo Domingo
Thanks Meter: 12
 
More
Quote:
Originally Posted by drumist

Try deleting your .thumbnails folder under /sdcard/DCIM/ , then reboot and run Gallery again. It should regenerate the thumbnails.

Was looking for it, then realized I had "show hidden files" uncheck.

Anyway, tried this and didn't work. In the thumbnail folder there are only 4 files, 3 actual thumbs and what I think it's the index.
10th June 2012, 03:40 AM |#93  
Senior Member
Thanks Meter: 544
 
More
Quote:
Originally Posted by dr_tracker

Was looking for it, then realized I had "show hidden files" uncheck.

Anyway, tried this and didn't work. In the thumbnail folder there are only 4 files, 3 actual thumbs and what I think it's the index.

Wipe Gallery app data?
10th June 2012, 03:33 PM |#94  
Senior Member
Flag Santo Domingo
Thanks Meter: 12
 
More
Had tried wiping as well, but, solved it wiping it all, data, thumb folder and dalvik cache. Now it's all good.
12th April 2013, 06:32 AM |#95  
903tex's Avatar
Senior Member
Flag Tyler, Texas
Thanks Meter: 213
 
More
Anybody having problems where your screen wont turn back on during calls?

Edit
It was me not putting the black rubber piece back over pro. Sensor


Sent from my Liberty using xda app-developers app
Last edited by 903tex; 12th April 2013 at 12:07 PM.
29th April 2013, 07:25 AM |#96  
Junior Member
Thanks Meter: 0
 
More
Thanks dude.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes