Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,990 Members 37,769 Now Online
XDA Developers Android and Mobile Development Forum

CM7 nightlies started again 02-26-12 updated 05-20-12

Tip us?
 
drumist
Old
#91  
Senior Member
Thanks Meter 544
Posts: 1,726
Join Date: Aug 2010
Quote:
Originally Posted by dr_tracker View Post
Installed the latest nightly but was having a pretty bad battery drain, reverted back to RC3.

Anyway, I'm having a little problem. When I open the gallery it doesn't displays most of my thumbnails, I have to open the picture to see it. Wiped data on tibu erased all data under .Android to no avail.

Any ideas on this?
Try deleting your .thumbnails folder under /sdcard/DCIM/ , then reboot and run Gallery again. It should regenerate the thumbnails.
 
dr_tracker
Old
#92  
Senior Member
Thanks Meter 12
Posts: 215
Join Date: Jul 2007
Location: Santo Domingo
Quote:
Originally Posted by drumist View Post
Try deleting your .thumbnails folder under /sdcard/DCIM/ , then reboot and run Gallery again. It should regenerate the thumbnails.
Was looking for it, then realized I had "show hidden files" uncheck.

Anyway, tried this and didn't work. In the thumbnail folder there are only 4 files, 3 actual thumbs and what I think it's the index.
Device: Sony Xperia P
OS: Carbon Rom KK Nightlies

Device: B&N Nook Color
OS: CM10 Nightlies

Device: HTC Aria (Sold)
Device: Motorola Atrix 4G (Sold)
Device: T-Mo MyTouch (Sold)
Device: Herm100 (Retired)
Device: Wiza100 G4 (Bricked by me )
 
drumist
Old
#93  
Senior Member
Thanks Meter 544
Posts: 1,726
Join Date: Aug 2010
Quote:
Originally Posted by dr_tracker View Post
Was looking for it, then realized I had "show hidden files" uncheck.

Anyway, tried this and didn't work. In the thumbnail folder there are only 4 files, 3 actual thumbs and what I think it's the index.
Wipe Gallery app data?
 
dr_tracker
Old
#94  
Senior Member
Thanks Meter 12
Posts: 215
Join Date: Jul 2007
Location: Santo Domingo
Had tried wiping as well, but, solved it wiping it all, data, thumb folder and dalvik cache. Now it's all good.
Device: Sony Xperia P
OS: Carbon Rom KK Nightlies

Device: B&N Nook Color
OS: CM10 Nightlies

Device: HTC Aria (Sold)
Device: Motorola Atrix 4G (Sold)
Device: T-Mo MyTouch (Sold)
Device: Herm100 (Retired)
Device: Wiza100 G4 (Bricked by me )
 
903tex
Old
(Last edited by 903tex; 12th April 2013 at 12:07 PM.)
#95  
903tex's Avatar
Senior Member
Thanks Meter 187
Posts: 962
Join Date: Mar 2010
Location: Tyler, Texas
Anybody having problems where your screen wont turn back on during calls?

Edit
It was me not putting the black rubber piece back over pro. Sensor


Sent from my Liberty using xda app-developers app
Current Device

Nexus 5



Previous Devices
TO MANY TO LIST!!! LOL



IF I HELPED YOU WITH ANYTHING HIT THAT THANKS BUTTON.......
 
IISaintII
Old
#96  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Dec 2012
Thanks dude.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes