5,815,214 Members 39,068 Now Online
XDA Developers Android and Mobile Development Forum

[MOD][ICS] XPERIA Ultimate HD™ MOD [ver:4.8][ICS.587/.431/.13][13/07/2013]★★★★★

Tip us?
 
izuall187
Old
#791  
izuall187's Avatar
Senior Member
Thanks Meter 101
Posts: 562
Join Date: Aug 2012
Location: Cainta
Quote:
Originally Posted by fmvcosta View Post
i have i big problema.

i'm using UHD since the first ROM, but then i instal the MOD 4.4, and my phone looks like nice and no problems but several times my friends can contact me, they sai my phone is off.
i'm ussing
Vengance 1.36 at 1 week
UHD 3.0.2 alot alot time
and this mod at 2 days.

what's the problem?
+1

I'm losing at least 25% of calls I normally recieve each day. Something on the framework maybe, dev?

I don't have a logcat but what I noticed is that no missed calls appear and a Missed call null ( ) error appears in call logs from time to time.

Sent from my LT18i using xda app-developers app
Proud Filipino, proud Waray-Waray from Tacloban City, Leyte, Philippines.
 
kingkingyyk
Old
#792  
Member
Thanks Meter 65
Posts: 73
Join Date: May 2012
Location: Kuala Lumpur
Bug report : ES File Explorer -> Share -> Bluetooth -> Turning On Bluetooth -> Bootloop forever.
 
koradiavatsal
Old
#793  
koradiavatsal's Avatar
Senior Member
Thanks Meter 1,459
Posts: 2,540
Join Date: Oct 2012
Location: Mumbai
Wipe cache and dalvik in cwm and then phone will boot!

Sent from my Xperia Neo V using Tapatalk 2

PAC- Paranoid Android+CM+AOKP
 
seschneider
Old
#794  
Member
Thanks Meter 3
Posts: 50
Join Date: Feb 2007
Downloadlink is broken
 
koradiavatsal
Old
#795  
koradiavatsal's Avatar
Senior Member
Thanks Meter 1,459
Posts: 2,540
Join Date: Oct 2012
Location: Mumbai
Quote:
Originally Posted by seschneider View Post
Downloadlink is broken
Nope its working.
Try from another browser

Sent from my Xperia Neo V using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1367758778098.jpg
Views:	392
Size:	47.0 KB
ID:	1937454  

PAC- Paranoid Android+CM+AOKP
The Following User Says Thank You to koradiavatsal For This Useful Post: [ Click to Expand ]
 
EAGLEBOOY
Old
(Last edited by EAGLEBOOY; 7th May 2013 at 08:31 PM.)
#796  
EAGLEBOOY's Avatar
Senior Member - OP
Thanks Meter 3,716
Posts: 682
Join Date: Sep 2012
Location: mashhad
Default *****album fix*****

trying to find a way for fix album problem
error like this:""unfortunatly device has stoped""
The Following 4 Users Say Thank You to EAGLEBOOY For This Useful Post: [ Click to Expand ]
 
EAGLEBOOY
Old
#797  
EAGLEBOOY's Avatar
Senior Member - OP
Thanks Meter 3,716
Posts: 682
Join Date: Sep 2012
Location: mashhad
*****album fix*****
*****just for test*****
if you have problem with album you can test with this album and see if it can help you
i think it can solve the problem of album that get error like this:""unfortunatly device has stoped""
here it is:http://forum.xda-developers.com/show....php?t=1864562
you should find """""Sony Media App v.6""""" in the page
after installing that you should use """"Rescan Media""""" for reload your media data
please let me know if it works good for you
 
panpetar
Old
#798  
Senior Member
Thanks Meter 43
Posts: 252
Join Date: Jun 2012
Quote:
Originally Posted by EAGLEBOOY View Post
*****album fix*****
*****just for test*****
if you have problem with album you can test with this album and see if it can help you
i think it can solve the problem of album that get error like this:""unfortunatly device has stoped""
here it is:http://forum.xda-developers.com/show....php?t=1864562
you should find """""Sony Media App v.6""""" in the page
after installing that you should use """"Rescan Media""""" for reload your media data
please let me know if it works good for you
No, it's not work! Xperia Arc S, HUD 3.0.2. iI Wipped Cashe and dalvik, installed Sony Media App v.6, Than I rescanned again media files but
the problem continues
The Following User Says Thank You to panpetar For This Useful Post: [ Click to Expand ]
 
J.Diogo
Old
#799  
Member
Thanks Meter 6
Posts: 98
Join Date: Jun 2012
Quote:
Originally Posted by EAGLEBOOY View Post
*****album fix*****
*****just for test*****
if you have problem with album you can test with this album and see if it can help you
i think it can solve the problem of album that get error like this:""unfortunatly device has stoped""
here it is:http://forum.xda-developers.com/show....php?t=1864562
you should find """""Sony Media App v.6""""" in the page
after installing that you should use """"Rescan Media""""" for reload your media data
please let me know if it works good for you
It is working! The only thing is that you have to install the DLNA server too.
 
moviecut
Old
#800  
Senior Member
Thanks Meter 192
Posts: 523
Join Date: May 2010
Location: Lingen
Hi!

i have a xperia pro and flashed 4.4 over a clean ultimate 3.0.2 installation + lupus kernel v14.
working great so far except the hw keyboard backlight. it is only working temporaly after changing the lcd background intensity.

is this a known issue? thank you!


Gesendet von meinem GT-N7000 mit Tapatalk 2
- Samsung S4 Active@CM11
- Omate Truesmart@Stock+Root+Xposed
- Old devices i still own and flash from time to time
-- Samsung Galaxy Note 1 / Samsung S1 / Motorola Defy / Sony Xperia Pro (all@CM11) / AdamNotionInk@Slimkat

Tags
android.policy, framework, framework-res, notificationtoggle, xperia
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes