Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,594 Members 53,798 Now Online
XDA Developers Android and Mobile Development Forum

[APP][2.0+][20130531]Top 1 File Manager on Google Play, ES File Explorer 3.0 Released

Tip us?
 
jazzruby
Old
#671  
jazzruby's Avatar
Senior Member
Thanks Meter 499
Posts: 542
Join Date: Aug 2010
Quote:
Originally Posted by EStrongs View Post
We will consider it in future versions.

.estrongs will keep your bookmarks, so that it won't be deleted after the application is uninstalled. The cache and temps files are in /Android/data/com.estrongs.android.pop
OK, I understand, thanks for the response.

Would you at least consider moving off of sdcard root
e.g. /sdcard/data/com.estrongs.android.pop/

Some examples of other apps using /sdcard/data for similar reasons:
ColorNote - encrypted backups of notes
Mizuu - custom background images, cache, etc...
TitaniumBackup - settings, licensing-cache, etc...

Thanks again,

-JR-
The Following User Says Thank You to jazzruby For This Useful Post: [ Click to Expand ]
 
arman68
Old
#672  
Senior Member
Thanks Meter 202
Posts: 255
Join Date: Sep 2006
Big problem with 3.0.4: application exits randomly, either as soon as started or very soon after, which makes it unusable. No FC or other message, it just closes.

Same behaviour whether it is a system or user app.

Reverted back to 3.0.3: problem is gone.
Reinstalled 3.0.4: problem is back.

JB 4.1.2 on Motorola razr i (x86).
 
jj14
Old
#673  
Senior Member
Thanks Meter 142
Posts: 598
Join Date: Mar 2008
Default Root explorer doesn't work on Galaxy S4

Iím a long time user of ES Explorer, and after recently upgrading to a Galaxy S4, I noticed that the current version of ES Explorer doesnít give me the ability to mount as R/W

On my Galaxy nexus, when I navigate to FastAccess->Tools->Root Explorer, it would pop up a message asking me if I wanted to mount as R/W (among other options). But on my S4, that popup doesnít show up. (I am on stock ROM, rooted, and gave Superuser permissions)

On the Play store, I noticed at least one other person who reported the same issue Ė so hopefully it is not just me.

(I Emailed the developer, but thought I'd post here to see if I was doing something wrong, or if there was a workaround)
Thanks
 
camaroz28
Old
#674  
camaroz28's Avatar
Senior Member
Thanks Meter 23
Posts: 134
Join Date: Apr 2010
Location: Atlanta
Quote:
Originally Posted by jj14 View Post
Iím a long time user of ES Explorer, and after recently upgrading to a Galaxy S4, I noticed that the current version of ES Explorer doesnít give me the ability to mount as R/W

On my Galaxy nexus, when I navigate to FastAccess->Tools->Root Explorer, it would pop up a message asking me if I wanted to mount as R/W (among other options). But on my S4, that popup doesnít show up. (I am on stock ROM, rooted, and gave Superuser permissions)

On the Play store, I noticed at least one other person who reported the same issue Ė so hopefully it is not just me.

(I Emailed the developer, but thought I'd post here to see if I was doing something wrong, or if there was a workaround)
Thanks
I have this exact same issue on Verizon Galaxy S4 as well. Verified with another root file explorer app that I could access root folders on it. Seems to be an issue with ES here.
Smartphones Owned:
  • Samsung Galaxy Note 3 (SM-N900A) -Personal
  • Samsung Galaxy S 4 (SCH-i545) -Work
  • Samsung Galaxy Note (SGH-i717)
  • Samsung Captivate (SGH-i897)
  • Samsung Epix (SGH-i907)

*Bold denotes currently in use
 
jj14
Old
#675  
Senior Member
Thanks Meter 142
Posts: 598
Join Date: Mar 2008
Quote:
Originally Posted by camaroz28 View Post
I have this exact same issue on Verizon Galaxy S4 as well. Verified with another root file explorer app that I could access root folders on it. Seems to be an issue with ES here.
If you don't mind me asking, which root explorer did you end up picking?
 
camaroz28
Old
#676  
camaroz28's Avatar
Senior Member
Thanks Meter 23
Posts: 134
Join Date: Apr 2010
Location: Atlanta
Quote:
Originally Posted by jj14 View Post
If you don't mind me asking, which root explorer did you end up picking?
PM sent.
Smartphones Owned:
  • Samsung Galaxy Note 3 (SM-N900A) -Personal
  • Samsung Galaxy S 4 (SCH-i545) -Work
  • Samsung Galaxy Note (SGH-i717)
  • Samsung Captivate (SGH-i897)
  • Samsung Epix (SGH-i907)

*Bold denotes currently in use
The Following 2 Users Say Thank You to camaroz28 For This Useful Post: [ Click to Expand ]
 
guitardoc64
Old
(Last edited by guitardoc64; 12th June 2013 at 02:58 AM.)
#677  
guitardoc64's Avatar
Senior Member
Thanks Meter 341
Posts: 1,617
Join Date: Sep 2007
Location: Lake Charles,LA

 
DONATE TO ME
Quote:
Originally Posted by jj14 View Post
I’m a long time user of ES Explorer, and after recently upgrading to a Galaxy S4, I noticed that the current version of ES Explorer doesn’t give me the ability to mount as R/W

On my Galaxy nexus, when I navigate to FastAccess->Tools->Root Explorer, it would pop up a message asking me if I wanted to mount as R/W (among other options). But on my S4, that popup doesn’t show up. (I am on stock ROM, rooted, and gave Superuser permissions)

On the Play store, I noticed at least one other person who reported the same issue – so hopefully it is not just me.

(I Emailed the developer, but thought I'd post here to see if I was doing something wrong, or if there was a workaround)
Thanks
It was probably me, lol. They sent me some versions to try and so far, no luck but they are working on a solution.

Sent from my SPH-L720 using Tapatalk 4 Beta
Current phone: Samsung Galaxy S4
Retired: EVO 3D, Hero,Vogue,Apache
ROM:Crawrj stock rooted MF9
Recovery:TWRP
 
Psyonized
Old
(Last edited by Psyonized; 8th June 2013 at 03:54 AM.) Reason: More information
#678  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2013
Thanks guys

One thing I've noticed since the most recent update though, is when trying to access (Windows [yet to test with other OS's]) shares on a LAN, if the shares aren't password protected (and thus logging in as anonymous), the login fails.
If you try to manually add the device, it displays "Error, cannot find the server".

Is this a known error, and are there any work arounds for this? (other than getting everyone to p/w their shares)

Edit: I don't believe it's an issue with the device or the OS as the issue exists with my (2.3.6 Gingerbread) phone, as well as my (4.0.4 Ice Cream Sandwich) tablet.
 
msavic123
Old
#679  
Senior Member
Thanks Meter 70
Posts: 451
Join Date: Jan 2009
Location: Belgrade
Default Multiple app installationh hangs

I was recently installing a bunch of 15+ apps, but installation hung with 5-6 left. I left it during the night, but it didn't finish. In status it was written that it is still installing. Es file explorer did not crash, though.
 
EStrongs
Old
#680  
Senior Member - OP
Thanks Meter 887
Posts: 208
Join Date: Aug 2009
Quote:
Originally Posted by cruse2382 View Post
loving the new version but when i use it to copy music from my laptop to my phone over wifi, my music player (android music player and player pro) will be unable to find the songs.

ive tried copying the songs again with the old version and it works first time. so definatly a problem with the new version
Fixed

Tags
es file explorer manager v3
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes