Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] issues after ROOT, please help/guide me

OP derei

23rd June 2013, 11:16 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
28 posts
Join Date:Joined: Jun 2013
Last night I decided to root my Nook Simple Touch, so I did the following:

1. upgrade to last official firmware (manual) - 1.2.1
2. root using this method
2a. problem with backup, so I started again, no backup.
-ROOT SUCCESSFUL, but no internet access (Connected, but no internet)
I tried rebooting, enable/disable wifi, change encryption, nothing worked
3. full factory reset - still no internet access

This morning, internet fixed by itself, so I decided to root again (remember that I made a factory restore last time):

1. root (like before)
1a. - backup went fine, it took long, but it finished
1b. - I could not find any backup on my SD, only a 62.9MB partition (free 41.3MB) ... so I assume that the card was partitioned and somewhere, the backup is written ... but how to copy it into my PC to keep it safe?
2. again, no internet access (Connected, but no internet)

Short version:
-after root it seem that I cannot access internet, what should I do?
-how to retrieve the backup from SD ? (as I said, I can see only a small partition, nothing more)

Thank you very much.

EDIT:
-I managed to find backup partition and save the backup file on my HDD using this partition mounting method
-Internet problem still remains...
Last edited by derei; 23rd June 2013 at 12:06 PM. Reason: partial problem fix
24th June 2013, 08:58 AM   |  #2  
Senior Member
Thanks Meter: 80
 
517 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by derei

This morning, internet fixed by itself, so I decided to root again (remember that I made a factory restore last time):

I'm guessing that your internet problems and rooting might not be related. Have you tried things like resetting your router, using other wireless devices, etc? Maybe also try to use a different wireless connection somewhere too?

In my limited understanding, rooting shouldn't risk breaking wifi - at least before we get onto kernel and stuff like that.
24th June 2013, 10:09 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
28 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by tshoulihane

I'm guessing that your internet problems and rooting might not be related. Have you tried things like resetting your router, using other wireless devices, etc? Maybe also try to use a different wireless connection somewhere too?

In my limited understanding, rooting shouldn't risk breaking wifi - at least before we get onto kernel and stuff like that.

And you were right ... from some reason, upgrading from 1.2.0 to 1.2.1 made things a little incompatible. But I had a lot of luck (I cannot tell that I know what I was doing), but now I can connect to internet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes