Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,823 Members 52,716 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.3.1][05-Nov] SlimBean DLX [STABLE Build 2.1]

Tip us?
 
rockfreak101
Old
#21  
Member
Thanks Meter 3
Posts: 71
Join Date: Feb 2013
Quote:
Originally Posted by cc16177 View Post
Anyone have an idea on why my phone would refuse to restore apps via Titanium Backup after installing this? No matter what I do it sits at 0%.
I know in the op amit mentioned changing directories after installing. Im not sure if you referred to doing that yet.

Also I forgot to mention I use helium/carbon and it detected just fine.

Sent from my HTC6435LVW using Tapatalk 4
 
zawata
Old
(Last edited by zawata; 20th August 2013 at 03:51 AM.)
#22  
zawata's Avatar
Senior Member
Thanks Meter 241
Posts: 453
Join Date: May 2013
YAY 4.3 Slim I was eagerly waiting this day
I will be updating this soon with reports

Amit you should change the SlimGapps download page to this one:
http://slimroms.net/index.php/downlo...s4-3/downloads

This is the 4.3 Addons page and contains both the AIO package and the minimal one and you don't have to login

Sent from my HTC6435LVW using xda app-developers app
thank you for taking time to read this signature
The Following User Says Thank You to zawata For This Useful Post: [ Click to Expand ]
 
Jarocks
Old
#23  
Senior Member
Thanks Meter 39
Posts: 138
Join Date: Jan 2011
Location: Philadelphia

 
DONATE TO ME
I see Wi-Fi Direct hasn't made any advances
 
angasreid
Old
#24  
angasreid's Avatar
Senior Member
Thanks Meter 41
Posts: 258
Join Date: Jun 2010
Location: New York City
Hey guys. The ROM looks great, one issue so far.

After the phone boots and takes me the WiFi log-in page, the android keyboard crashes and I can't go any further. "Keyboard (AOSP) has stopped". Anyone else experience this issue?
G1 -> Nexus 1 -> Thunderbolt :/ -> G-Nexus -> Droid DNA -> One M8
 
zawata
Old
(Last edited by zawata; 21st August 2013 at 04:20 AM.)
#25  
zawata's Avatar
Senior Member
Thanks Meter 241
Posts: 453
Join Date: May 2013
Quote:
Originally Posted by angasreid View Post
Hey guys. The ROM looks great, one issue so far.

After the phone boots and takes me the WiFi log-in page, the android keyboard crashes and I can't go any further. "Keyboard (AOSP) has stopped". Anyone else experience this issue?
No I've never even had my keyboard crash
I would reccommend you dirty flash the ROM on top of itself(just reflash)
If that doesn't work clear your caches both of them
If that doesn't work clean flash the ROM
If THOSE don't work...flash this after clean install
http://forum.xda-developers.com/show....php?t=2346711

If it still doesn't work talk to amit and post some logs of the problem

Sent from my HTC6435LVW using xda app-developers app
thank you for taking time to read this signature
 
angasreid
Old
(Last edited by angasreid; 21st August 2013 at 04:51 AM.)
#26  
angasreid's Avatar
Senior Member
Thanks Meter 41
Posts: 258
Join Date: Jun 2010
Location: New York City
Quote:
Originally Posted by zawata View Post
No I've never even had my keyboard crash
I would reccommend you dirty flash the ROM on top of itself(just reflash)
If that doesn't work clear your caches both of them
If that doesn't work clean flash the ROM
If THOSE don't work...flash this after clean install
http://forum.xda-developers.com/show....php?t=2346711

If it still doesn't work talk to amit and post some logs of the problem
Alright. So wiped everything again. Started all over. Got to the "Waiting for Network..." screen. Data never loads or it just sits there forever. Is this a radio issue maybe?
G1 -> Nexus 1 -> Thunderbolt :/ -> G-Nexus -> Droid DNA -> One M8
 
zawata
Old
#27  
zawata's Avatar
Senior Member
Thanks Meter 241
Posts: 453
Join Date: May 2013
Quote:
Originally Posted by angasreid View Post
Alright. So wiped everything again. Started all over. Got to the "Waiting for Network..." screen. Data never loads or it just sits there forever. Is this a radio issue maybe?
Well I'm not sure about radio because to be quite honest I don't really even know anything about radio or what it is
It's definitely not a Rom problem
Could be the kernel although that's is highly unlikely
It's could be your SIM
I know when my DNA wasn't soff yet that I was having SIM problems all the time
I'm not sure what else to say though
Try flashing a sense Rom to check everything would be my reccomendation but I'm not sure

Sent from my HTC6435LVW using xda app-developers app
thank you for taking time to read this signature
 
angasreid
Old
#28  
angasreid's Avatar
Senior Member
Thanks Meter 41
Posts: 258
Join Date: Jun 2010
Location: New York City
So, finally got into the ROM. Changed my carrier settings to "RUIM/SIM", keeps reverting to "NV". Then I read about this "bug" that apparently can only be fixed by RUU. Great. Just what I need - do everything over again. Stupid DNA.

http://forum.xda-developers.com/show...k#post44191889
G1 -> Nexus 1 -> Thunderbolt :/ -> G-Nexus -> Droid DNA -> One M8
 
amit_sen
Old
#29  
amit_sen's Avatar
Recognized Contributor - OP
Thanks Meter 2317
Posts: 1,316
Join Date: Mar 2011
Location: New Delhi

 
DONATE TO ME
Quote:
Originally Posted by angasreid View Post
Hey guys. The ROM looks great, one issue so far.

After the phone boots and takes me the WiFi log-in page, the android keyboard crashes and I can't go any further. "Keyboard (AOSP) has stopped". Anyone else experience this issue?
Definitely a gapps issue. Only flash gapps which are posted in OP.


Quote:
Originally Posted by angasreid View Post
Alright. So wiped everything again. Started all over. Got to the "Waiting for Network..." screen. Data never loads or it just sits there forever. Is this a radio issue maybe?
Are you a gsm user Verizon ?


Quote:
Originally Posted by Jarocks View Post
I see Wi-Fi Direct hasn't made any advances
I have never used that feature.
Is it working in cm10.2 ?

DNA | ⓣⓐⓟⓐⓣⓐⓛⓚ | TF300T
 
Tidefan13
Old
(Last edited by Tidefan13; 21st August 2013 at 08:45 AM.)
#30  
Tidefan13's Avatar
Senior Member
Thanks Meter 21
Posts: 196
Join Date: Dec 2010
Not sure what my problem is but everytime flash this, f I reboot I get stuck in a bootloop, first boots fine its just after the second reboot, bootloop... Im back on 4.2.2 and never had this. I known its not crpalmers kernel cause i wont bootloop with his 4.2.2 on 4.2.2. Any ideas why?

Roll Tide!!!!! 15 NC's. Said

Tags
dlx, dna, jb4.3, slim
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes