5,603,591 Members 36,154 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][Official][4.3] CyanogenMod 10.2 for the Verizon Galaxy S4

Tip us?
 
scarmon25
Old
#1811  
scarmon25's Avatar
Senior Member
Thanks Meter 2164
Posts: 5,526
Join Date: Feb 2011
Location: Knoxville, TN

 
DONATE TO ME
That is really odd. I had no trouble getting it into CWM recovery.

Sent from my SCH-I545 using Tapatalk 4
 
mattskent
Old
#1812  
Junior Member
Thanks Meter 12
Posts: 13
Join Date: Feb 2011
Quote:
Originally Posted by scarmon25 View Post
That is really odd. I had no trouble getting it into CWM recovery.

Sent from my SCH-I545 using Tapatalk 4
I didn't have any trouble either with TWRP. I pulled the battery, powered on while holding volume up, and it went right in.
 
HowardZ
Old
#1813  
Senior Member
Thanks Meter 202
Posts: 674
Join Date: Apr 2012
Quote:
Originally Posted by dvrocknrolll View Post
what exactly did you guys do to get it to boot?
It took me several battery pulls to be able to boot into TWRP.

For a while I wondered if my phone was bricked.

Then after I got into TWRP, I flashed the TWRP zip file to reinstal twrp. Probably wasn't necessary, but I did it just in case it might help.
 
dvrocknrolll
Old
#1814  
Member
Thanks Meter 2
Posts: 31
Join Date: Feb 2013
Location: dobbs ferry
Quote:
Originally Posted by HowardZ View Post
It took me several battery pulls to be able to boot into TWRP.

For a while I wondered if my phone was bricked.

Then after I got into TWRP, I flashed the TWRP zip file to reinstal twrp. Probably wasn't necessary, but I did it just in case it might help.
Mine didn't boot into Clockwork Recovery after like 9 tries, so I just ended up restoring it to factory with Odin and lost, well not much, because pretty much was backed up.
 
JCM45
Old
#1815  
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Jul 2013
Flashed 9/6 twice. Couldn't get it to boot. Flashed back to 9/5 fixed it.

Sent from my SCH-I545 using Tapatalk 4
 
kbtoiz
Old
#1816  
Member
Thanks Meter 2
Posts: 59
Join Date: Apr 2010
Location: New Orleans, LA
Couldn't boot 9/6 either.

Sent from my SCH-I545 using xda app-developers app
Samsung Galaxy S4
CM10.2 Official and Euroskank
Nexus 7
CM10.2 Oficcial
 
keith.mcintyre26
Old
#1817  
keith.mcintyre26's Avatar
Senior Member
Thanks Meter 464
Posts: 945
Join Date: Feb 2009
Location: Richmond
Quote:
Originally Posted by kbtoiz View Post
Couldn't boot 9/6 either.

Sent from my SCH-I545 using xda app-developers app
No one can on almost all devices. I just compiled and its running fine so tonight's nightly should be good to go.
"I've seen what happens to the wicked and proud when they decide to try to take on the throne for the crown."
The Following 3 Users Say Thank You to keith.mcintyre26 For This Useful Post: [ Click to Expand ]
 
kbtoiz
Old
#1818  
Member
Thanks Meter 2
Posts: 59
Join Date: Apr 2010
Location: New Orleans, LA
Quote:
Originally Posted by keith.mcintyre26 View Post
No one can on almost all devices. I just compiled and its running fine so tonight's nightly should be good to go.
10-4
Samsung Galaxy S4
CM10.2 Official and Euroskank
Nexus 7
CM10.2 Oficcial
 
GutterIsATool
Old
#1819  
GutterIsATool's Avatar
Member
Thanks Meter 3
Posts: 78
Join Date: Jun 2010
Location: Tulsa
Quote:
Originally Posted by keith.mcintyre26 View Post
No one can on almost all devices. I just compiled and its running fine so tonight's nightly should be good to go.
I'm glad I decided to update my backup right before flashing today's nightly. I almost didn't due to space constraints (ROM Manager's download cache hadn't been cleared in a while), and I had already deleted my old backup.
 
loismustdie555
Old
#1820  
Senior Member
Thanks Meter 25
Posts: 364
Join Date: Aug 2011
Location: Renton - Washington

 
DONATE TO ME
EDIT: Nvm

Tags
4.2.2, aosp, cyanogenmod, jellybean, jfltevzw
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes