5,599,677 Members 45,116 Now Online
XDA Developers Android and Mobile Development Forum

[ROM | WWE | 23563 | 11 Jul 2010 | XDA_UC] NATF Fuze v6.0 Standard (Lite/Sense soon)

Tip us?
 
Elrendhel
Old
#991  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Nov 2008
Location: Sacramento CA
Sorry to hear about your leaving AT&T. It is truly a great loss to Fuze addicts everywhere.

I'm still back on v4.6, and wanted to wait until you got TF3D re-inserted in your ROM before upgrading to WM6.5, so it looks like v5.6 will be my lucky number! I'm soooo looking forward to it!

And I finally managed to buy you a beer!


Device: AT&T Fuze (HTC Touch Pro).
ROM: NATF 5.x Series.
Radio: HTC 1.12.25.19 and it's RILPHONE.DLL.
 
buzzmanfly
Old
#992  
Senior Member
Thanks Meter 1
Posts: 102
Join Date: Jul 2009
Location: Mississippi
Thanks for not giving up on us with the Fuze specific builds. That's why I chose to use NATF roms in the first place.

Quote:
Originally Posted by NotATreoFan View Post
OK, quick status update:

v5.6 Fuze builds are ready. The Touch Pro builds still need tweaking. I will get them finished while at work tomorrow, and start all the uploads tomorrow night.

Summary:

OS 23052
Manila updated to 2.1 v1.5
Small performance tweaks
Bug fixes
...a few more things

Hopefully the new builds will be nice and smooth. The Fuze is no longer my daily device, but they definitely feel better than 5.5B.
ATT Samsung Focus
 
garagebandking9
Old
#993  
garagebandking9's Avatar
Junior Member
Thanks Meter 0
Posts: 19
Join Date: Dec 2008
Thanks for all your work NATF...

I'm in the same boat...sort of

I'm jumping ship from ATT simply b/c I'm a bit tired of them and their CS...among other issues...

I'm thinking of hopping on board with TMo and getting the TP2 but might go with VZW
Phones:
T - Mo HTC HD7 Stock For Now
VZW Droid - Waiting to sell
AT&T Fuze w/NATF's v4.5 ROM - Died in 2010
 
NotATreoFan
Old
#994  
NotATreoFan's Avatar
Moderator Committee Developer Committee Working for the Weekend - OP
Thanks Meter 4224
Posts: 14,090
Join Date: Jul 2006
Location: Eastern Seaboard
Quote:
Originally Posted by garagebandking9 View Post
Thanks for all your work NATF...

I'm in the same boat...sort of

I'm jumping ship from ATT simply b/c I'm a bit tired of them and their CS...among other issues...

I'm thinking of hopping on board with TMo and getting the TP2 but might go with VZW
I played with the T-Mobile TP2 right after it came out, and it felt so cheap.





Contact the Moderator Committee with any questions or concerns regarding forum moderation.

Please MENTION me if you require semi-prompt assistance. I may not see posts for several hours.


Twitter | Portal | Forum Moderator List
 
NotATreoFan
Old
(Last edited by NotATreoFan; 26th September 2009 at 04:22 AM.)
#995  
NotATreoFan's Avatar
Moderator Committee Developer Committee Working for the Weekend - OP
Thanks Meter 4224
Posts: 14,090
Join Date: Jul 2006
Location: Eastern Seaboard
v5.6 Rapidshare links are up. Direct links are uploading now. Please read the changelog for updates and known issues.

-Edit-

I'll update the screenshots later tonight/early tomorrow.

-Another Edit-

Direct links are now up.





Contact the Moderator Committee with any questions or concerns regarding forum moderation.

Please MENTION me if you require semi-prompt assistance. I may not see posts for several hours.


Twitter | Portal | Forum Moderator List
 
21031980
Old
#996  
Senior Member
Thanks Meter 18
Posts: 131
Join Date: Oct 2007
Location: Plano TX
Great to see you after some time... Flashing now.. Thank you.
 
D3TH METAL
Old
#997  
D3TH METAL's Avatar
Senior Member
Thanks Meter 51
Posts: 1,020
Join Date: Apr 2008
Location: Orange County,CA
dling and flashing!
 
ttres
Old
#998  
Member
Thanks Meter 0
Posts: 38
Join Date: Jan 2009
Location: Boston
Default 5.6

Thanks, NATF. Excited to try 6.5 again.
Device: Droid X, 2.1
 
venkss
Old
#999  
Member
Thanks Meter 2
Posts: 76
Join Date: Sep 2009
Flashing right now... Thanks
 
wildace408
Old
(Last edited by wildace408; 26th September 2009 at 06:51 AM.)
#1000  
Member
Thanks Meter 1
Posts: 61
Join Date: Nov 2007
Location: San Jose
Hey NATF,
Just wanted to bring this up. Not really what I would call a bug nor is it specific to your rom. It has to do with the theme you included and the newer builds of wm6.5. What happens is the background color becomes grey. I've included pics that show the issue along with pics after it has been fixed using UI Tweaker.

Other than that the rom is great. Thx again for another great rom.

EDIT: Went to sync to outlook but keeps getting an error. Using 5.6 Fuze Manilla. Going to flash back to 5.5B to confirm wether its a rom issue or computer.
Attached Thumbnails
Click image for larger version

Name:	Original TC.jpg
Views:	94
Size:	66.3 KB
ID:	231681   Click image for larger version

Name:	Original Sound.jpg
Views:	81
Size:	38.7 KB
ID:	231682   Click image for larger version

Name:	Fixed TC.jpg
Views:	77
Size:	72.2 KB
ID:	231683   Click image for larger version

Name:	Fixed Sound.jpg
Views:	72
Size:	41.1 KB
ID:	231684  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...