5,595,815 Members 36,332 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Downgrade from 3.18 to 1.89 possible?

Tip us?
 
eternitybuilt
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jul 2013
Default [Q] Downgrade from 3.18 to 1.89 possible?

Hi there,

Just a quick question. I have an HTC One XL (Telstra) that is currently on AT&T 3.18. Is it possible to downgrade back to an earlier stock firmware (in this case Telstra 1.89 RUU) or would I have to downgrade my hboot from 2.14 first?

Thanks for your help.
 
31ken31
Old
#2  
31ken31's Avatar
Senior Member
Thanks Meter 337
Posts: 907
Join Date: Nov 2010
Location: Ansonia
Quote:
Originally Posted by eternitybuilt View Post
Hi there,

Just a quick question. I have an HTC One XL (Telstra) that is currently on AT&T 3.18. Is it possible to downgrade back to an earlier stock firmware (in this case Telstra 1.89 RUU) or would I have to downgrade my hboot from 2.14 first?

Thanks for your help.
With s-off just run an old ruu and it will downgrade



Sent from my iPhone using Tapatalk
HTC One XL ATT S-OFF
ViperXL 3.2.5
ElementalX 5.0
The Following 2 Users Say Thank You to 31ken31 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes