5,597,313 Members 35,567 Now Online
XDA Developers Android and Mobile Development Forum

CM11 Install

Tip us?
 
rkant18
Old
#1  
Member - OP
Thanks Meter 12
Posts: 75
Join Date: Feb 2013
Default CM11 Install

Can someone please guide me through the steps for installing cm11 on my GS3 1747. I am currently running 4.3 stock and I also need help rooting. I rooted using chainfires method, but super su wont update binaries
Current Phone: Samsung Galaxy s3 AT&T rooted, and stuck on 4.3 OTA for now
 
PhillyFlyer
Old
#2  
PhillyFlyer's Avatar
Senior Member
Thanks Meter 106
Posts: 736
Join Date: Jan 2011
Location: Philadelphia
Quote:
Originally Posted by rkant18 View Post
Can someone please guide me through the steps for installing cm11 on my GS3 1747. I am currently running 4.3 stock and I also need help rooting. I rooted using chainfires method, but super su wont update binaries
Wrong thread brotha... Suggest looking in any of the ROM posts and following those directions.
LG-G2D800


Want a personalized banner/signature? PM me.
 
rkant18
Old
#3  
Member - OP
Thanks Meter 12
Posts: 75
Join Date: Feb 2013
I've tried but nothing shows how to install it when you're on 4.3

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Current Phone: Samsung Galaxy s3 AT&T rooted, and stuck on 4.3 OTA for now
 
Asphyxiation
Old
#4  
Asphyxiation's Avatar
Member
Thanks Meter 33
Posts: 87
Join Date: Sep 2011
Even though, as Philly said, this is the wrong thread, I will attempt. If you are running the official stock 4.3 from AT&T, you will more than likely not be able to install. And if you are on official stock, I do not suggest trying anything because you might brick your phone.
Other than that, you need to have CWM 6.0.4.3 or later to do it.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
 
mbze430
Old
(Last edited by mbze430; 26th November 2013 at 09:56 PM.)
#5  
mbze430's Avatar
Senior Member
Thanks Meter 149
Posts: 1,242
Join Date: Feb 2007
Location: Los Angeles Area
technically speaking... the updater-script doesn look for the MJB... so it probably won't install. but if you edit the updater-script either add the MJB bootloader... it should install just fine.

Or you can remove ALL the bootloader checks in the install script and it will load on anything.

YMMV
Quote:
assert(getprop("ro.bootloader") == "T999UVDLJA" ||
getprop("ro.bootloader") == "T999UVDLJC" ||
getprop("ro.bootloader") == "T999UVDMD5" ||
getprop("ro.bootloader") == "T999VVLDLL1" ||
getprop("ro.bootloader") == "T999LUVAMB7" ||
getprop("ro.bootloader") == "T999VVLDMF2" ||
getprop("ro.bootloader") == "I747UCDLK3" ||
getprop("ro.bootloader") == "I747UCDMG2" ||
getprop("ro.bootloader") == "I747MVLDLK4" ||
getprop("ro.bootloader") == "I747MVLDMF1" ||
getprop("ro.bootloader") == "I747MUMBLK3" ||
getprop("ro.bootloader") == "I747UCUEMJ2" ||
getprop("ro.bootloader") == "I747MUMBLL1");
AT&T Samsung Galaxy S3 + Quantum v3
Samsung Galaxy Note 8 + Unofficial CM11


 
The Following User Says Thank You to mbze430 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes