5,598,779 Members 34,201 Now Online
XDA Developers Android and Mobile Development Forum

Broken Sound After Flashing Modem

Tip us?
 
shiamatsu
Old
#1  
shiamatsu's Avatar
Member - OP
Thanks Meter 166
Posts: 79
Join Date: Nov 2013
Location: Cloudsdale
Default Broken Sound After Flashing Modem

So after I flashed the MK2 modem, I lost my sound completely. No sound would come out from the speakers nor could I call anyone. I need help.
 
Android_Monsters
Old
#2  
Android_Monsters's Avatar
Senior Member
Thanks Meter 747
Posts: 2,732
Join Date: Feb 2012
Location: Los Angeles
Have you tried to flash back to the older modems?

Sent from my SGH-M919 using XDA Premium 4 mobile app

---------- Post added at 10:54 PM ---------- Previous post was at 10:53 PM ----------

They're located here: http://forum.xda-developers.com/show....php?t=2282342

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to Android_Monsters For This Useful Post: [ Click to Expand ]
 
shiamatsu
Old
#3  
shiamatsu's Avatar
Member - OP
Thanks Meter 166
Posts: 79
Join Date: Nov 2013
Location: Cloudsdale
Quote:
Originally Posted by android_monsters View Post
have you tried to flash back to the older modems?

Sent from my sgh-m919 using xda premium 4 mobile app

---------- post added at 10:54 pm ---------- previous post was at 10:53 pm ----------

they're located here: http://forum.xda-developers.com/show....php?t=2282342

sent from my sgh-m919 using xda premium 4 mobile app
oh man thank you!
 
gdmlaz
Old
#4  
gdmlaz's Avatar
Senior Member
Thanks Meter 256
Posts: 1,160
Join Date: Jul 2010
Location: Miami
Quote:
Originally Posted by shiamatsu View Post
So after I flashed the MK2 modem, I lost my sound completely. No sound would come out from the speakers nor could I call anyone. I need help.
Is a known issue only works if you have the bootloader just revert back to MDL modem and u'll be fine same thing happened to me

http://forum.xda-developers.com/show....php?t=2544503
The Following User Says Thank You to gdmlaz For This Useful Post: [ Click to Expand ]
 
Android_Monsters
Old
#5  
Android_Monsters's Avatar
Senior Member
Thanks Meter 747
Posts: 2,732
Join Date: Feb 2012
Location: Los Angeles
It's working, now. Just follow these instructions: http://forum.xda-developers.com/show....php?t=2544612

Working for me. I've texted and made/received calls by now.

Sent from my SGH-M919 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1385510964672.jpg
Views:	68
Size:	46.2 KB
ID:	2417034  
 
farfromovin
Old
#6  
farfromovin's Avatar
Senior Member
Thanks Meter 355
Posts: 1,710
Join Date: Aug 2011
Quote:
Originally Posted by Android_Monsters View Post
It's working, now. Just follow these instructions: http://forum.xda-developers.com/show....php?t=2544612

Working for me. I've texted and made/received calls by now.

Sent from my SGH-M919 using XDA Premium 4 mobile app
I know your running cm, but any chance if you know if you are able to run international 4.3 TW roms without data disconnect when the screen is off?
Tmobile Note 2- powered by XDA magic.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more

Sony Z Ultra Google Play Edition Receives Bluetooth Certification for Android 4.4.3

You may recall that a few days ago, Sprint jumped the gun … more

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more