5,597,542 Members 31,601 Now Online
XDA Developers Android and Mobile Development Forum

Hard bricked) or so I think) Lenovo a1000 ideatab

Tip us?
 
just2big
Old
#1  
just2big's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
Location: LG Optimus F3, LG Optimus V, Att Avail2, Droid Inc, Lenovo A1000 Ideatab, A3000 Ideatab
Default Hard bricked) or so I think) Lenovo a1000 ideatab

11-23-2013 06:35 PM

Okay..... My son has this new tablet and I being the intelligent guy that I am decided to root it. ( no problems there) But the problem was finding a recovery that worked proper for the tablet. After hours of searching to no avail, I had decided on one (which after a week now of trolling threads and sites and stuff, I fail to recall) Well after that the screen has gone black and will not do anything. My PC is also not picking up the tablet. As I type this PDA net keeps flashing "Fail to connect, please reattach your phone along with that annoying ping (which is now muted)

Okay here is what I have tried-

I have tried to turn it on, turn it on with power and vol up, turn it on with power and vol down, turn it on with power and vol up and vol down ( which makes it have a constant vibrate) I have pressed the pin hole button next to the SD slot, I have tried four or five variations of holding the power button and volume and so on and so on.

I have the open source code image and kernel downloaded into my PC but have no clue where to go if anywhere from there. I have an android phone that ive rooted and have flashed many roms and such to in the past and am far from stupid but I am in a world of ish here and I really could use the help and the learning experience from it.. Thanks.
Sent from my VM670 using xda app-developers app
 
onnz423
Old
#2  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: May 2012
Default :(

I also have same difficult with my a3000 i think its fully bricked (
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes