5,599,911 Members 45,870 Now Online
XDA Developers Android and Mobile Development Forum

Update keeps failing?

Tip us?
 
shizumie
Old
#1  
shizumie's Avatar
Senior Member - OP
Thanks Meter 20
Posts: 154
Join Date: Jan 2011
Location: Hortense
Default Update keeps failing?

I looked and didnt see this, so hear goes.

I picked up a note 3 today, it did not have the update installed. I rooted with de le vega, installed safe strap, made backup.

installed xposed installer / then wanem xposed. Then went to security hacks / fake system status to official. Uninstalled Safe Strap. Went into SuperSu and unchecked enable SU / then clicked survival mode.

Go to install update and it fails time after time.

What gives?
 
njfoses
Old
#2  
njfoses's Avatar
Senior Member
Thanks Meter 760
Posts: 1,987
Join Date: Jun 2010
Location: S Jersey
Quote:
Originally Posted by shizumie View Post
I looked and didnt see this, so hear goes.

I picked up a note 3 today, it did not have the update installed. I rooted with de le vega, installed safe strap, made backup.

installed xposed installer / then wanem xposed. Then went to security hacks / fake system status to official. Uninstalled Safe Strap. Went into SuperSu and unchecked enable SU / then clicked survival mode.

Go to install update and it fails time after time.

What gives?
Any modifications to system will usually cause the update to fail. Xposed and wanam can cause the update to not work. You can download and odin the update and then re-root with kingo. This thread might help http://forum.xda-developers.com/show....php?t=2483380
www.gplus.to/njfoses
Note 3
Gtab 10.1, cm 10.1 nightlies

If I have helped please click the thanks button !
 
jeckel51
Old
#3  
jeckel51's Avatar
Senior Member
Thanks Meter 74
Posts: 161
Join Date: Oct 2011
Location: Cleveland
Quote:
Originally Posted by shizumie View Post
I looked and didnt see this, so hear goes.

I picked up a note 3 today, it did not have the update installed. I rooted with de le vega, installed safe strap, made backup.

installed xposed installer / then wanem xposed. Then went to security hacks / fake system status to official. Uninstalled Safe Strap. Went into SuperSu and unchecked enable SU / then clicked survival mode.

Go to install update and it fails time after time.

What gives?
This is what I did. Rooted phone with Dela Vega. Left stock rom clean no mods, no safe strap , no rooted applications except SuperSu. Disabled SuperSu , enabled survivor mode. Took OTA. Disabled survivor mode enabled SuperSu.

Sent from my SM-N900V using Tapatalk
My Note3 is locked but my XDM.45 is loaded.
 
shizumie
Old
#4  
shizumie's Avatar
Senior Member - OP
Thanks Meter 20
Posts: 154
Join Date: Jan 2011
Location: Hortense
Thanks guy's.

I had read that after root ota would fail because system showed not stock, and that you had to use Xposed and wanam to change the system to look stock.
I will oden back to mi9 and try again, without doing anything but rooting, and using su to save root.

Thanks again, and ill post back tomorrow my findings.
 
shizumie
Old
#5  
shizumie's Avatar
Senior Member - OP
Thanks Meter 20
Posts: 154
Join Date: Jan 2011
Location: Hortense
Ok, So i Odin'd back to mi9, re did (de la vega), after root, updated SU hid and protected it. Took the ota. After OTA re-enabled SU, installed safestrap. and all is well.

Thanks for the help, and direction guys.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes