5,600,234 Members 37,647 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Frozen at AT&T logo

Tip us?
 
morps
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default [Q] Frozen at AT&T logo

So my OTA installed successfully to 4.3 I also managed to root it perfectly fine and reboot with everything working correctly.

However for some reason I decided to fiddle with system/app mover, moved a few samsong and AT&T application to be user ones instead of system and rebooted. The phone starts booting and freezes in the middle displaying the ATT logo, I tried factory resetting which didn't help.

Is there a way for me to re-install 4.3 or whatever else that works. I don't think this is considered 'bricking' and I'm hesitent about using odin with 4.0.4 ROMs since I heard 'downgrading' will brick the phone.
 
theramsey3
Old
#2  
theramsey3's Avatar
Senior Member
Thanks Meter 125
Posts: 331
Join Date: Jun 2012
Quote:
Originally Posted by morps View Post
So my OTA installed successfully to 4.3 I also managed to root it perfectly fine and reboot with everything working correctly.

However for some reason I decided to fiddle with system/app mover, moved a few samsong and AT&T application to be user ones instead of system and rebooted. The phone starts booting and freezes in the middle displaying the ATT logo, I tried factory resetting which didn't help.

Is there a way for me to re-install 4.3 or whatever else that works. I don't think this is considered 'bricking' and I'm hesitent about using odin with 4.0.4 ROMs since I heard 'downgrading' will brick the phone.
If you have custom recovery you can flash another 4.3 rom.

are you sure it is stuck 4.3 takes a long time to boot up after a factory reset (mine took about 4 minutes??? after I installed 4.3 the first time and about 3 the second time I installed it.)
The Following User Says Thank You to theramsey3 For This Useful Post: [ Click to Expand ]
 
morps
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Thanks, I flashed the ROM from http://forum.xda-developers.com/show....php?t=2540998 which seems to have worked. I'm wondering if there is anyway to go to stock (ie. the original AT&T one, but apparently it's not available anywhere just as an OTA).
 
theramsey3
Old
#4  
theramsey3's Avatar
Senior Member
Thanks Meter 125
Posts: 331
Join Date: Jun 2012
Quote:
Originally Posted by morps View Post
Thanks, I flashed the ROM from http://forum.xda-developers.com/show....php?t=2540998 which seems to have worked. I'm wondering if there is anyway to go to stock (ie. the original AT&T one, but apparently it's not available anywhere just as an OTA).
That's the same one I have I like it. That's as close to stock you're going to get.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes