5,597,647 Members 32,506 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S-on to S-off Once in Bootloader from CMD nothing

Tip us?
 
Phutt89
Old
#1  
Phutt89's Avatar
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Jul 2012
Location: Boston, Ma
Service [Q] S-on to S-off Once in Bootloader from CMD nothing

Here's my problem, I've tried everything that I can find, and everything I can think of.
My Info:
***Tampered***
***Unlocked***
Jewel PVT SHIP S-ON RL <<<----That crap is my problem.
HBOOT-2.09.000
Radio- 1.12.11.1210
OpenDSP-v31.1.0.45.0815
eMMC-boot
Oct 18 2012, 15:46:20

I'm on Meanbean 3.09 Android v. 4.1.1 with 3.16.651.3. (More specifically 3.16.651.3 CL147243) as you can see, I'm still S-On though.
Can't flash any other rom, assuming it has to do with S-On. So what i'm trying to do is either RUU back to 3.15 or gain S-Off where i am now. My real problem comes when I boot into bootloader (it automattically goes into fastboot after bootloader loads is that normal?) and once i'm in Fastboot USB all I get from any way i've tried is [waiting for device...] no matter which method i try. I can reboot to bootloader from CMD prompt but once it's there I've got nothing. Sorry for the kind of scatter brained post but i'm all over the place ripping my hair out trying to fix this.
Thanks.
Patt
 
BD619
Old
#2  
BD619's Avatar
Forum Moderator
Thanks Meter 7054
Posts: 7,480
Join Date: Apr 2012
Location: Xda-Dev,CA

 
DONATE TO ME
Use Moonshine to s-off

Frequently Asked Questions - HTC One-M7-Sprint(m7wls) | HTC Evo 4G LTE(Jewel) | HTC One-M8-Sprint(m8_whl)
ROM Cleaner | AROMA | Remove Bloatware | Backup Apps | Install Apps/Mods
ROM Cleaner for HTC Evo 4G LTE or ROM Cleaner for HTC One
My DIY guides on how to root your HTC Evo 4G LTE | HTC One(M7)-Sprint | HTC One(M8)-Sprint


Forum Moderator
 
Phutt89
Old
#3  
Phutt89's Avatar
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Jul 2012
Location: Boston, Ma
Quote:
Originally Posted by bigdaddy619 View Post
Use Moonshine to s-off
Tried that, boots into Bootloader then get stuck on [waiting for Fastboot x/120] and counts to 120 then fails
 
Phutt89
Old
#4  
Phutt89's Avatar
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Jul 2012
Location: Boston, Ma
Every program reboots into bootloader fine, then cant find the device one in fastboot.. I have all the ADB files, can control everything up until then from CMD
 
BD619
Old
#5  
BD619's Avatar
Forum Moderator
Thanks Meter 7054
Posts: 7,480
Join Date: Apr 2012
Location: Xda-Dev,CA

 
DONATE TO ME
Quote:
Originally Posted by Phutt89 View Post
Every program reboots into bootloader fine, then cant find the device one in fastboot.. I have all the ADB files, can control everything up until then from CMD
Are the drivers installed correctly? Sounds like a driver issue to me.
Do you get an answer when you type fastboot devices?

Frequently Asked Questions - HTC One-M7-Sprint(m7wls) | HTC Evo 4G LTE(Jewel) | HTC One-M8-Sprint(m8_whl)
ROM Cleaner | AROMA | Remove Bloatware | Backup Apps | Install Apps/Mods
ROM Cleaner for HTC Evo 4G LTE or ROM Cleaner for HTC One
My DIY guides on how to root your HTC Evo 4G LTE | HTC One(M7)-Sprint | HTC One(M8)-Sprint


Forum Moderator
 
Phutt89
Old
#6  
Phutt89's Avatar
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Jul 2012
Location: Boston, Ma
Quote:
Originally Posted by bigdaddy619 View Post
Are the drivers installed correctly? Sounds like a driver issue to me.
Do you get an answer when you type fastboot devices?
I had all the drivers installed previously from when I originally rooted my phone, and then I used Windroid toolbox to install them again to make sure, Windroid even recognized that they were all installed and asked if I wanted to "repair" or "remove" them
 
Phutt89
Old
#7  
Phutt89's Avatar
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Jul 2012
Location: Boston, Ma
Mother Eff Me, It's the whole stupid Windows 8 thing, Just ran it on my Girlfriends computer, and it's working fine. I hate this thing, Thanks guys, I appreciate the help!

FOR FUTURE NOTICE TO ANYONE ELSE HAVING MY PROBLEM HERE ARE MY SYMPTOMS USING WINDOWS 8
*Can boot into Bootloader from CMD while device is in sense more
*Once in bootloader then to Fastboot USB (You can hear the "Connecting sound") the device can not be recognized
ie: ;[Waiting for device] [error: no device found]
Stop what you are doing and get a machine with windows 7/Vista/XP or get a machine with Linux.

The Following User Says Thank You to Phutt89 For This Useful Post: [ Click to Expand ]
Tags
bootloader, fastboot, s-off, s-on
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more

Tweak Your Xperia Device’s Camera App Yourself

We’ve come to expect nearly perfect cameraperformancein our modern day … more