5,598,542 Members 44,625 Now Online
XDA Developers Android and Mobile Development Forum

[q] in desperate need of help!!

Tip us?
 
autolover3
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Default [q] in desperate need of help!!

I am in need of some help ASAP.!!

Have a Samsung Galaxy Note 2. I had rooted it and flashed different Eclipse ROMs and decided to go with CarbonROM all in one night. I liked everything about Carbon until I noticed the next day I didn't have 4g anymore and wouldn't go over 2 bars of signal. So I decided i wanted to flash back to factory unrooted. I searched and searched and read and read to make sure just how to do it for my phone. I used Odin and it successfully flashed but than when it went to reboot it keeps flashing the startup "Samsung Galaxy Note II" over and over. Is this bootloop correct? If so i have searched and searched how to fix this and nothing is working. Either Odin gets stuck at SetupConnection, or hangs, wont even recognize my Note (I have uninstalled and reinstalled drivers multiple times.) and nothing is working. I have no access to recovery mode, only download.

I really need some help with this. Any input is greatly appreciated!!!!!!
 
nikhil.kdhand
Old
#2  
Senior Member
Thanks Meter 17
Posts: 132
Join Date: Jun 2013
Location: hyderabad
If you are able to go into recovery then wipe to factory reset.... If not then try to install the stock rom via odin

Sent from my SCH-I605 using XDA Premium 4 mobile app
Thanks,

Nikhil Dhand
Chat: nikhil.kdhand@gmail.com
The Following User Says Thank You to nikhil.kdhand For This Useful Post: [ Click to Expand ]
 
autolover3
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Quote:
Originally Posted by nikhil.kdhand View Post
If you are able to go into recovery then wipe to factory reset.... If not then try to install the stock rom via odin

Sent from my SCH-I605 using XDA Premium 4 mobile app
I was able to finally restore it back to factory. I ended up using a stock ROM from one thread used with a pit. file from the Root/Unroot Guide on this forum along with checking the re-partitioning. It was successful the first try amazingly, entered a true bootloop as i found out (flashed 4gLTE rainbow etc over and over.) and was able to access recovery mode. Wiped cache and factory reset and rebooted. Phone is now working!!

BUT... no 4g?? only 3g and signal is still somewhat weak compared to past signals. Do I need to alter APN, IMEI, or stuff like that?? :S
 
autolover3
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Also a sidenote, I used to be 4.2.2, and now after stock restore/flash I am 4.1.2. Is this a big deal and can I upgrade to lets say 4.3 without rooting or do custom ROMs update this or do they need a base to be added to? :S
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes