5,596,637 Members 43,685 Now Online
XDA Developers Android and Mobile Development Forum

voltage error

Tip us?
 
alphayop
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Sep 2012
Cool voltage error

Hi
I have installed CM7 on this xperia mini pro,
work s perfectly.
But now I have battery issue.
even when the battery is fully charged with wall charger on, it won t start. (4.2v)
the red light is blinking...

I have successfully start it with 3x1.5v new batteries (4.4v), directly plug on the phone
in that case I have 33% battery...
reset battery stats...same

test with the original battery : not working,
I have even install original 2.1.
same...

need help !
thanks.
 
Pras_92
Old
#2  
Pras_92's Avatar
Member
Thanks Meter 15
Posts: 74
Join Date: Mar 2012
Quote:
Originally Posted by alphayop View Post
Hi
I have installed CM7 on this xperia mini pro,
work s perfectly.
But now I have battery issue.
even when the battery is fully charged with wall charger on, it won t start. (4.2v)
the red light is blinking...

I have successfully start it with 3x1.5v new batteries (4.4v), directly plug on the phone
in that case I have 33% battery...
reset battery stats...same

test with the original battery : not working,
I have even install original 2.1.
same...

need help !
thanks.
According to me your battery seems to be faulty....try replacing it....
Click if I helped u

Device:
X10 MINI PRO
XPERIA X8
 
alphayop
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Sep 2012
Quote:
Originally Posted by Pras_92 View Post
According to me your battery seems to be faulty....try replacing it....
I have tested this battery with an other mini pro, and it works.

HW issue ?
maybe, I am still investigate.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes