5,604,219 Members 49,512 Now Online
XDA Developers Android and Mobile Development Forum

[Q] External SD card will not mount

Tip us?
 
ender1962
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Aug 2012
Default [Q] External SD card will not mount

I've had this problem with both Nook HD+ and Nook HD. I've seen it addressed in the forums for other devices, but not these. Forgive me if I missed it.
I'm running the latest stable build of Cyanogenmod for Nook HD+ (cm-10.1.3-ovation). I've had the same problem running hummingbird on the smaller device.
When I insert a micro SD card, it does not prepare or mount the card for usage. The option to mount the card in the settings is grayed out. When I remove the card, the device does notify me that an SD card has been removed, but when I reinsert it, nothing happens. If I re-boot with the card in place, the device will boot, but when I attempt to get at the storage settings, settings crashes.
As I said, I've come across this with different devices, all with the exact symptoms described above. Am I missing something simple?
 
leapinlar
Old
#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3406
Posts: 7,708
Join Date: Oct 2006

 
DONATE TO ME
Quote:
Originally Posted by ender1962 View Post
I've had this problem with both Nook HD+ and Nook HD. I've seen it addressed in the forums for other devices, but not these. Forgive me if I missed it.
I'm running the latest stable build of Cyanogenmod for Nook HD+ (cm-10.1.3-ovation). I've had the same problem running hummingbird on the smaller device.
When I insert a micro SD card, it does not prepare or mount the card for usage. The option to mount the card in the settings is grayed out. When I remove the card, the device does notify me that an SD card has been removed, but when I reinsert it, nothing happens. If I re-boot with the card in place, the device will boot, but when I attempt to get at the storage settings, settings crashes.
As I said, I've come across this with different devices, all with the exact symptoms described above. Am I missing something simple?
Try formatting the SD with SDFormatter free on the web.

Sent from my BN NookHD+ using XDA Premium HD app
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2 here
 
ender1962
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Aug 2012
Quote:
Originally Posted by leapinlar View Post
Try formatting the SD with SDFormatter free on the web.

Sent from my BN NookHD+ using XDA Premium HD app
Figure it out. Had to format the card in recovery first.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes