5,601,143 Members 52,583 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Game and video problem!!

Tip us?
 
M.A.M.A.H.
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
Default [Q] Game and video problem!!

Hello every one. Here is the deal!! After flashing Omni rom kit kat 4.4 on my note 2 everything was good untill opened a game. The sound was playing and the video stucked, the same thing happenes when i start a video. Can anyone consultate about this?!!
 
Ruwin
Old
#2  
Senior Member
Thanks Meter 78
Posts: 288
Join Date: Jun 2010
Location: Sibiu
You are probably running an older nightly version, before 02. The video bug is known. Try to flash the latest nightly over what you have (you can do a dirty flash, without factory reset). You will get your video back in youtube/videos/games.

Cheers!
Samsung Galaxy Note 2 N7100, powered by OmniROM (AOSP 4.4 KitKat based) and Ditto Note 3.

- Read before you post!
- Remember, you're a guest; follow the house rules.
- Be polite, thank people who helped you.
The Following User Says Thank You to Ruwin For This Useful Post: [ Click to Expand ]
 
M.A.M.A.H.
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
I am really not sure about the version but i flashed this (omni-4.4-20131129 n7100 nightly)
 
M.A.M.A.H.
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
A reinstall of the same zip file did the trick thanks mate a lot.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes