5,593,401 Members 36,196 Now Online
XDA Developers Android and Mobile Development Forum

[Q] phone s-on, no rom?, need some serious help!

Tip us?
 
andyspartan
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default [Q] phone s-on, no rom?, need some serious help!

When it comes to rooting im usually not a noob and I can usually figure out how to make it work or fix it. But I have a problem, I tried flashing Dirty Unicorn (newest one) and well I guess I didnt realize i had S-ON so my system ended up not working and when it boots up all it will show is the white htc logo (no beats logo) then it will reboot and keep going. And I tried a lot of things and none worked and I ended up relocking my evo.(oh and what do you ****ing know, when backing up it all it backed up everything to phone memory and not microSD so thats allll wiped) Here is what i see

***Tampered***
***Relocked***
Jewel PVT SHIP S-ON RL
HBOOT-2.09.000
Radio- 1.12.11.1210
OpenDSP-v31.1.0.45.0815
eMMC-boot
October 18

Okay and well i can't access my twrp recovery now either (oh ****) and I finally find the androidruu and the jewel but I already hate the stupid site because my download speed won't rise above 70 KB per second and thats not even the average speed! (I have a considerably fast internet) but its the only place i can seem to find the RUUs and Im still not sure which one to use but i know it has to be one of the last three (I hope im right?) And well ive tried doing all the S-off but never seemed to work. The people who make DirtyRacun also need to be more specific, could have had it completed but i never started since I only saw a linux option -.- So i skipped it but it seems now my only hope is on the 3 hour long RUU download which seems to be randomly stopping and saying completed before it even finished (on two different computers). Can anyone help me out? Also I bricked (soft i think) my last evo lte but I was able to recover it with ruu but this time it seems im totally stuck.
 
FinZ28
Old
#2  
FinZ28's Avatar
Recognized Contributor
Thanks Meter 1600
Posts: 3,074
Join Date: Jul 2012
Location: Birmingham, AL

 
DONATE TO ME
You need to unlock your bootloader again, first off. Second, hit the link in my sig for fixing the phone after a system wipe. Third, you really need to S-off.

Also, there is no RUU for you to use with what you're running.

Sent from my HTC EVO 4G LTE
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes