5,604,219 Members 49,512 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Trying to flash new rom, phone won't boot

Tip us?
 
foxysocks
Old
(Last edited by foxysocks; 3rd December 2013 at 08:21 PM.) Reason: Fixed issue
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2013
Default [Q] Trying to flash new rom, phone won't boot

My GS3 was running The People's Rom 3.16 with KT747 kernel, now I'm trying to flash to Vanir rom 4.3.1. I did all my backups, but was having problems with my external sd and had to format the sd... then redid my backups, cleared cache and dalvik, factory wipe/reset, then went to install Vanir. Vanir wouldn't complete install, it kept aborting a short ways into the process.

Now my phone won't boot at all, despite many more attempts at wipe/reset. I had this problem when I first flashed TPR 3.16 that it would get to the Ktoonsez KT747 screen and get stuck and reboot, but clearing the cache fixed it. Now when it gets to that screen, it just reboots into recovery. Please please please tell me I didn't just brick my phone...

EDIT: I tried a new micro SD card, formatted it FAT32, and got the rom working.
 
jdelano
Old
#2  
jdelano's Avatar
Senior Member
Thanks Meter 668
Posts: 1,915
Join Date: Sep 2010
Location: Buford, GA
Quote:
Originally Posted by foxysocks View Post
My GS3 was running The People's Rom 3.16 with KT747 kernel, now I'm trying to flash to Vanir rom 4.3.1. I did all my backups, but was having problems with my external sd and had to format the sd... then redid my backups, cleared cache and dalvik, factory wipe/reset, then went to install Vanir. Vanir wouldn't complete install, it kept aborting a short ways into the process.

Now my phone won't boot at all, despite many more attempts at wipe/reset. I had this problem when I first flashed TPR 3.16 that it would get to the Ktoonsez KT747 screen and get stuck and reboot, but clearing the cache fixed it. Now when it gets to that screen, it just reboots into recovery. Please please please tell me I didn't just brick my phone...

EDIT: I tried a new micro SD card, formatted it FAT32, and got the rom working.
I believe the newer S3s can't run AOSP ROMs . There was a lot of issues with new S3s with recoveries and all sorts of things a little while back. I could be wrong, but I don't think the AOSP issue has been solved quite yet. Why not try one of the TW 4.3 ROMs available in Android Development.
Sprint Samsung Galaxy Note 3 32GB - Still Stock O_o
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes