Default fixing the boot loop on a nexus 7 2012

got a solution for you down load the nexus root toolkit by Wugfresh he has every thing you need you will also need to download the sdk files from google these web sites helped me and ill post them here for you

this site gave me the download for the sdk How to manually update your Nexus tablet to KitKat [updated] | Android Central

this site showed me how to unlock the bootloader http://www.droid-life.com/2012/07/17...-7-bootloader/

this site was about sideloading http://www.droid-life.com/2013/02/12...stom-recovery/

but this is what i used at this site i downloaded the toolkit and then after i unlocked my bootloader i used this to root and then un root to get the 4.4 kitkat his tool kit really worked if your in a boot loop off the update released

Nexus Root Toolkit v1.7.8 | WugFresh

so what you need to do is unlock your bootloader download the google sdk package follow the instruction to set it up correctly on your c drive on you pc use the tool kit to root and then use the tool kit to unroot load the 4.4 kitkat on unroot and then lock the bootloader back to stock this will get you back up and running

i do hope this helps every one for it worked for me im not taking any credit and i want to thank every person that showed me how it was done and done the right way i just wanted to help out every one else who is having the same problem