5,600,234 Members 36,431 Now Online
XDA Developers Android and Mobile Development Forum

[Q] turns off in a few seconds wont boot or download/recovery NOT button issue!

Tip us?
 
majicmazo
Old
#1  
Member - OP
Thanks Meter 5
Posts: 39
Join Date: Jan 2012

 
DONATE TO ME
Question [Q] turns off in a few seconds wont boot or download/recovery NOT button issue!

Okay before i get bashed yes I have searched the threds and yes I found the issue but the solution did not apply to my case, So I do appoligize if this for any reason is not the right place and will be happy with any mod that feels necessary to move my thread

That being said, I came across a t-mobile galaxy S3 t-999 the phone is not rooted, has not had any physical damage and does not have water damage and no update was attempted, the occurrence was random with nothing being done, just shut off and wouldn't turn back on. The battery has been swapped with another S3 to confirm there is no battery issue. The cord has also been swapped.

Now the problem
The phone turns off after a couple seconds and does not boot

My initial thought was to first try a factory reset and if that didn't work to re-flash stock with odin.
Well recovery also turns on for 2 seconds and shuts right off.
Download mode? Yupp you got it same thing
cant reflash with odin because it won't stay in download mode

The only thing i seemed to find thats remotely close to this is a stuck power button and the solution seems to be slamming the phone on the table
However this is NOT the problem in my case
The slam method has been attempted as well as the remvoval of the power button, Plus after each time it shuts off It will NOT turn back on until I remove the battery which is when i get that glorious 2 seconds followed by it turning right off. Thats why i made a new post rather then posting this question there, but if I shouldn't have Im sorry The mod can remove it and i will be happy to repost it there.

If anyone can help me please do, because at this point my face looks like thank you.
 
Aerowinder
Old
#2  
Recognized Contributor
Thanks Meter 1031
Posts: 2,752
Join Date: Aug 2012
Quote:
Originally Posted by majicmazo View Post
Okay before i get bashed yes I have searched the threds and yes I found the issue but the solution did not apply to my case, So I do appoligize if this for any reason is not the right place and will be happy with any mod that feels necessary to move my thread

That being said, I came across a t-mobile galaxy S3 t-999 the phone is not rooted, has not had any physical damage and does not have water damage and no update was attempted, the occurrence was random with nothing being done, just shut off and wouldn't turn back on. The battery has been swapped with another S3 to confirm there is no battery issue. The cord has also been swapped.

Now the problem
The phone turns off after a couple seconds and does not boot

My initial thought was to first try a factory reset and if that didn't work to re-flash stock with odin.
Well recovery also turns on for 2 seconds and shuts right off.
Download mode? Yupp you got it same thing
cant reflash with odin because it won't stay in download mode

The only thing i seemed to find thats remotely close to this is a stuck power button and the solution seems to be slamming the phone on the table
However this is NOT the problem in my case
The slam method has been attempted as well as the remvoval of the power button, Plus after each time it shuts off It will NOT turn back on until I remove the battery which is when i get that glorious 2 seconds followed by it turning right off. Thats why i made a new post rather then posting this question there, but if I shouldn't have Im sorry The mod can remove it and i will be happy to repost it there.

If anyone can help me please do, because at this point my face looks like thank you.
I think you already know the answer. Seems to me that you've done everything possible. Were you on 4.1.2?
 

Hammerhead Firmware: Google
USB Drivers: Google
ADB+ADB Drivers: 19.0.1 (API 19) + Koush's Universal ADB Drivers v6
Recovery: TWRP | Stock KOT49H zip
Superuser: Chainfire | Mirror
 
Perseus71
Old
#3  
Perseus71's Avatar
Recognized Contributor
Thanks Meter 2328
Posts: 4,157
Join Date: Feb 2011

 
DONATE TO ME
Can you call T-Mo or Samsung and Check Warranty Coverage on the IMEI ? They may ask for Serial Number instead.
 
majicmazo
Old
(Last edited by majicmazo; 4th December 2013 at 08:05 PM.) Reason: Quote marks wernt correct
#4  
Member - OP
Thanks Meter 5
Posts: 39
Join Date: Jan 2012

 
DONATE TO ME
Default Not actually my device

Quote:
Originally Posted by Aerowinder View Post
I think you already know the answer. Seems to me that you've done everything possible. Were you on 4.1.2?
Quote:
Originally Posted by Perseus71 View Post
Can you call T-Mo or Samsung and Check Warranty Coverage on the IMEI ? They may ask for Serial Number instead.

Yea thats what i was afraid of, I actually don't know the version it was on prior, to be honest this isn't my device I actually run a small time craigslist base business generally rooting peoples phones and installing roms and fixing softbricks, someone asked me if I can help them and i thought it would be a simple softbrick issue until I actually got a hold of the phone and saw this issue now i think its hardware problem but i thought id ask my good friends at xda before completely giving up


[
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes