5,593,587 Members 38,326 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Your device isn't compatible with this version

Tip us?
 
laofan
Old
#1  
laofan's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 161
Join Date: Oct 2011
Location: Ann Arbor
Default [Q]Your device isn't compatible with this version

Lg Phoenix P505

running CM10 20130108 stable
Link2SD
2GB sc card
baseband version LGP505AT-00-V2of-OPEN-COM-DEC-22-2011+0
kernel version 2.6.35.10-perf+cm10 arjen@build1 #1

cwm is Andorid system rocovery RA-thunderg-3.0.6-GNM

There are always some app in play store shows :your device isn't compatible with this version

or most of time I just could not find the app in play store( I have try clear data for play store , still happens)


And I think my phone's dpi is 160. I have never change it before.

Anyone have any idea what should I do? Thank you
 
shinobisoft
Old
#2  
shinobisoft's Avatar
Recognized Contributor
Thanks Meter 1660
Posts: 1,766
Join Date: Feb 2012
Location: Knoxville, TN

 
DONATE TO ME
Quote:
Originally Posted by laofan View Post
Lg Phoenix P505

running CM10 20130108 stable
Link2SD
2GB sc card
baseband version LGP505AT-00-V2of-OPEN-COM-DEC-22-2011+0
kernel version 2.6.35.10-perf+cm10 arjen@build1 #1

cwm is Andorid system rocovery RA-thunderg-3.0.6-GNM

There are always some app in play store shows :your device isn't compatible with this version

or most of time I just could not find the app in play store( I have try clear data for play store , still happens)


And I think my phone's dpi is 160. I have never change it before.

Anyone have any idea what should I do? Thank you
Use ES File Explorer File Manager or any root File Manager to navigate to /system/build.prop. Search build.prop for 'ro.sf.lcd_density' and change it's value to 159. Save. Close the app. And reboot. There are going to be some apps regardless of this setting that are not compatible with it. This could possibly be the case here.

"The way is known to all but not all know it"





My Devices, Mods, and Tools
 

Device: LG Optimus L9 LG-P769 ( ROOTED, Bootloader.LOCKED ), CWM 6.0.1.2 ( L9RecoveryInstaller ), Stock JB 4.1.2
Device: LG Optimus T LG-P509 ( ROOTED, Bootloader.UNLOCKED ), CWM 5.0.2.7 Touch, CM10
Device: Samsung Galaxy Tab 2 GT-P3113 ( ROOTED, Bootloader.UNLOCKED ), CWM 6.0.4.5, CM11 KitKat

[MOD][JB][4.1] Mini LatinIME
Android Flash Recovery
OOne ROM Editor
Tar To Flashable Zip
The Following User Says Thank You to shinobisoft For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes