5,606,722 Members 37,423 Now Online
XDA Developers Android and Mobile Development Forum

Boot Looping with no other options

Tip us?
 
jeremyglass
Old
#1  
Member - OP
Thanks Meter 1
Posts: 85
Join Date: Sep 2010
Location: Port St Lucie, Florida

 
DONATE TO ME
Exclamation Boot Looping with no other options

Hello all,

I hate to be posting in this sections but I am having a problem with one of my S3 (s). The phone all of a sudden started boot looping and will not stay on recovery or download mode for more than 5 seconds. It will not show the battery icon when plugged in or get past the 2nd Samsung icon. The phone was running MOAR 6.1 and was wiped before flashing and working perfectly for about a month. I am wanting to know what my options are as I have searched this forum and have not found a solution yet. Of course my 1 year warranty expired about 7 days ago which I was told when I was calling in to complain about the phone dropping calls and getting hot while charging.

The only thing I am concerned about is if I take it to a Sprint store the phone will get to download mode and shows "custom" in the binary field and flash count of 1 which I think will tell them I am on a custom rom....

Thanks in advance
Current Device: Samsung S4
ROM: Waiting to Root
 
jeremyglass
Old
(Last edited by jeremyglass; 4th December 2013 at 02:54 PM.)
#2  
Member - OP
Thanks Meter 1
Posts: 85
Join Date: Sep 2010
Location: Port St Lucie, Florida

 
DONATE TO ME
I attempted to odin the phone back to stock but it restarted an 1/8th of the way through and now get the message: Firmware upgrade encountered an issue. Please select recovery mode in Klies and try again.

What does this mean exactly?

The phone is also powering up when the battery is being inserted and nothing being pressed??
Current Device: Samsung S4
ROM: Waiting to Root
 
gullzway
Old
#3  
Senior Member
Thanks Meter 3
Posts: 123
Join Date: Nov 2007
Sounds like your power switch is bad. Mine had the same symptoms, local shop replaced it for $20 today and it works fine now. Not sure on the partial Odin flash.

Sent from my SPH-L710 using Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes