5,596,128 Members 33,634 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP!!!: S3 ERROR Stuck on Same ROM

Tip us?
 
EraOfDiscovery
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Exclamation [Q] HELP!!!: S3 ERROR Stuck on Same ROM

I recently rooted my AT&T Samsung Galaxy S3 running Android 4.3 using odin. I loved the features, I flashed the ROM CyanogenMod and had that working just fine. Until just recently I made the mistake of installing a new ROM. I used ROM manager and decided to go with stratatak7 . Now after doing this, my phone has been downgraded from 4.3 to 4.1.1 and is not running properly and crashes. So I went back into ROM manager and tried to get CyanogenMod back, but am unable too, every time I try to install I get an error. I am looking for ANY way to fix this. I mainly want to get my phone back to COMPLETE factory settings and Android 4.3. Im currently running Build Number Intergalactic 2.5.

PLEASE HELP!!!
 
dntesinfrno
Old
#2  
dntesinfrno's Avatar
Senior Member
Thanks Meter 72
Posts: 296
Join Date: Oct 2012
Location: Sumter, SC
Quote:
Originally Posted by EraOfDiscovery View Post
I recently rooted my AT&T Samsung Galaxy S3 running Android 4.3 using odin. I loved the features, I flashed the ROM CyanogenMod and had that working just fine. Until just recently I made the mistake of installing a new ROM. I used ROM manager and decided to go with stratatak7 . Now after doing this, my phone has been downgraded from 4.3 to 4.1.1 and is not running properly and crashes. So I went back into ROM manager and tried to get CyanogenMod back, but am unable too, every time I try to install I get an error. I am looking for ANY way to fix this. I mainly want to get my phone back to COMPLETE factory settings and Android 4.3. Im currently running Build Number Intergalactic 2.5.

PLEASE HELP!!!
Step #1 - Dont use ROM manger to install roms.
Step #2 - Flash back to stock and start over. If you need help with this there are stickies all over the general and q&a sub forums.
SGS3 i747 sporting Task650 AOKP(Jellybean 4.3) backed by KT747 kernel
If I have helped you a THANKS is appreciated but not expected, and if a problem was solved a [SOLVED] tag in your post title helps better the community
Samsung Moment>Samsung Galaxy S Captivate>Samsung Galaxy SII i777>Samsung Galaxy SIII i747
 
EraOfDiscovery
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by dntesinfrno View Post
Step #1 - Dont use ROM manger to install roms.
Step #2 - Flash back to stock and start over. If you need help with this there are stickies all over the general and q&a sub forums.
Thanks for the reply, but now a new problem has happened, now when I boot up it gets stuck at the Samsung Galaxy SIII boot logo... any suggestions?
 
dntesinfrno
Old
#4  
dntesinfrno's Avatar
Senior Member
Thanks Meter 72
Posts: 296
Join Date: Oct 2012
Location: Sumter, SC
Quote:
Originally Posted by EraOfDiscovery View Post
Thanks for the reply, but now a new problem has happened, now when I boot up it gets stuck at the Samsung Galaxy SIII boot logo... any suggestions?
All by itself? Or did you manage to flash back to stock? If so the fix is to boot into recovery and factory reset. Also note it will take a little longer to boot after a stock flash (or wiping the cache) as the cache needs to be rebuilt.
SGS3 i747 sporting Task650 AOKP(Jellybean 4.3) backed by KT747 kernel
If I have helped you a THANKS is appreciated but not expected, and if a problem was solved a [SOLVED] tag in your post title helps better the community
Samsung Moment>Samsung Galaxy S Captivate>Samsung Galaxy SII i777>Samsung Galaxy SIII i747
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes