5,594,221 Members 45,957 Now Online
XDA Developers Android and Mobile Development Forum

Doing logcat on bootloop?

Tip us?
 
TecknoFreak
Old
#1  
TecknoFreak's Avatar
Senior Member - OP
Thanks Meter 564
Posts: 1,582
Join Date: Feb 2011
Location: Deltona

 
DONATE TO ME
Default Doing logcat on bootloop?

Hey guys im building a rom base on aosp kitkat but it will not boot. It just get stuck on bootanimation. How to find out what is the problem of not booting like it should?

Any way to logcat on bootloop or something?

What ways I have to troubleshoot the problem or the cause

Thanks for your help

Sent from my Atrix HD using ProBAM rom and XDA 4 Premium
Motorola Atrix HD(MB886)
Just Thank me if I Helped you. That will pay off my time if you do
 
kenxda33
Old
#2  
Senior Member
Thanks Meter 111
Posts: 333
Join Date: Jul 2013
Quote:
Originally Posted by SVLAN View Post
Hey guys im building a rom base on aosp kitkat but it will not boot. It just get stuck on bootanimation. How to find out what is the problem of not booting like it should?

Any way to logcat on bootloop or something?

What ways I have to troubleshoot the problem or the cause

Thanks for your help

Sent from my Atrix HD using ProBAM rom and XDA 4 Premium
I hope it helps

1) http://forum.xda-developers.com/show...postcount=1570

2) http://forum.xda-developers.com/show....php?t=2303834
The Following User Says Thank You to kenxda33 For This Useful Post: [ Click to Expand ]
 
TecknoFreak
Old
#3  
TecknoFreak's Avatar
Senior Member - OP
Thanks Meter 564
Posts: 1,582
Join Date: Feb 2011
Location: Deltona

 
DONATE TO ME
Thank you veery much mate
I came with these results
Line 69: E/ActivityThread( 1353): Failed to find provider info for com.android.browser
Line 73: E/ActivityThread( 1353): Failed to find provider info for com.android.browser
Line 411: E/NotificationService( 805): Not posting notification with icon==0: Notification(pri=0 contentView=null vibrate=null sound=content://settings/system/notification_sound defaults=0xfffffffc flags=0x0 kind=[null]
Line 413: E/NotificationService( 805): WARNING: In a future release this will crash the app: com.android.systemui
Line 20693: E/MtpServer( 1004): request write returned -1, errno: 19
Line 3295: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 3299: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 3301: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 3397: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 8377: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 8381: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 8383: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 8393: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 10955: I/ActivityManager( 805): Killing 5908:com.android.chrome/u0a80 (adj 15): empty for 2400s
Line 13427: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 13431: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 13433: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 13465: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 17261: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 17269: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 17271: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 17467: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 17509: E/BackupTransportService( 1263): Server policy rejection:
Line 17511: E/BackupTransportService( 1263): com.google.android.backup.BackupRequestGenerator$P olicyException: server error in app com.google.android.talk: code 7
Line 17513: E/BackupTransportService( 1263): at com.google.android.backup.BackupRequestGenerator.p arseResponse(BackupRequestGenerator.java:360)
Line 17515: E/BackupTransportService( 1263): at com.google.android.backup.BackupTransportService.s endRequestLocked(BackupTransportService.java:857)
Line 17517: E/BackupTransportService( 1263): at com.google.android.backup.BackupTransportService.a ccess$600(BackupTransportService.java:78)
Line 17519: E/BackupTransportService( 1263): at com.google.android.backup.BackupTransportService$1 .finishBackup(BackupTransportService.java:444)
Line 17521: E/BackupTransportService( 1263): at com.android.internal.backup.IBackupTransport$Stub. onTransact(IBackupTransport.java:132)
Line 17523: E/BackupTransportService( 1263): at android.os.Binder.execTransact(Binder.java:404)
Line 17525: E/BackupTransportService( 1263): at dalvik.system.NativeStart.run(Native Method)
Line 17575: E/DictionaryBackupAgent(16472): Couldn't read from the cursor
Line 18765: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 18769: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 18771: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 18775: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 19337: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 19341: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 19347: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 19365: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 19807: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 19811: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 19813: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 19817: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 20093: E/MotoSensors( 805): CT406 set ALS poll interval: 1000
Line 20095: E/qcom_sensors_hal( 805): _hal_sensors_set_delay: max_freq = 0. unsupported sensor? handle:22
Line 20101: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 20107: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 20117: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 20303: E/ALSADevice( 305): acdb_loader_get_ecrx_device is NULL
Line 20315: E/ALSADevice( 305): acdb_loader_get_ecrx_device is NULL
Line 20539: E/Cryptfs ( 294): not running with encryption, aborting
Line 20851: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 20885: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 20889: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 20891: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 20895: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 21011: E/ThermalDaemon( 315): Sensor 'pa_therm1' - alarm raised 1 at 68.0 degC
Line 21181: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 21185: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 21187: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 21193: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 21239: E/ThermalDaemon( 315): Sensor 'pa_therm1' - alarm cleared 1 at 20.0 degC
Line 21241: E/ThermalDaemon( 315): Fusion mitigation failed - QMI registration incomplete
Line 21745: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 21749: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 21751: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 21757: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 22545: E/WifiConfigStore( 805): Error parsing configurationjava.io.FileNotFoundException: /data/misc/wifi/ipconfig.txt: open failed: ENOENT (No such file or directory)
Line 23275: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 23279: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 23281: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 23425: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 23865: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Line 23869: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 23871: E/qcom_sensors_hal( 805): hal_process_report_ind: Bad item quality: 11
Line 23887: E/Sensors ( 456): sns_pwr.c(425):sns_pwr_set_cpu_latency: open error: 2
Motorola Atrix HD(MB886)
Just Thank me if I Helped you. That will pay off my time if you do
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes