5,594,151 Members 47,454 Now Online
XDA Developers Android and Mobile Development Forum

Home screen issues.

Tip us?
 
Kohozga
Old
#1  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Nov 2008
Default Home screen issues.

Hi. I'm having this problem that my home screen button doesn't work like it should. I use 5 panes and one of them is marked as a "home screen" when I'm not I my home screen pane I should be able to quick access to my home page by just hitting the home button. This is how my friends Z1 works and all my previous Android devices for that matter. But for some strange reason my home button doesn't do anything in to home screen or in any other pane. When I hit the home button the screen flashes quickly like it's trying to do something but nothing happens. Otherwise the home button works just like it should long press activated Google now and in other programmes it brings me back to the home screen. So the problem is somewhere in stock launcher.

Has anyone else noticed this and what might be the reason?
 
dladz
Old
#2  
dladz's Avatar
Senior Member
Thanks Meter 667
Posts: 3,349
Join Date: Aug 2010
Location: Liverpool

 
DONATE TO ME
Quote:
Originally Posted by Kohozga View Post
Hi. I'm having this problem that my home screen button doesn't work like it should. I use 5 panes and one of them is marked as a "home screen" when I'm not I my home screen pane I should be able to quick access to my home page by just hitting the home button. This is how my friends Z1 works and all my previous Android devices for that matter. But for some strange reason my home button doesn't do anything in to home screen or in any other pane. When I hit the home button the screen flashes quickly like it's trying to do something but nothing happens. Otherwise the home button works just like it should long press activated Google now and in other programmes it brings me back to the home screen. So the problem is somewhere in stock launcher.

Has anyone else noticed this and what might be the reason?
Try a different launcher like the excellent kit kat one from the Nex 5, it's been rock solid for me, but that issue you describe does sound weird, maybe a reflash of the rom you're using might do the trick.

Obviously reboot your phone often too, just incase you hadn't.
Phones: Moto 888 - Nokia 6110 - Nokia 3210 - Nokia 3310 - Nokia 8210 - Samsung e250 - Sony F305 - LG Viewty - G1 - HTC Hero - HTC Desire HD - HTC Sensation - Nokia Lumia 800 - HTC EVO 3D - Samsung i9300 - Asus Prime TF201 silver - HTC One - Galaxy Camera - Z1
 
Kohozga
Old
#3  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Nov 2008
Problem solved.

I did install / uninstall of another launcher and after that the xperia launcher works like it should.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes