5,599,337 Members 38,027 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problems with Xposed

Tip us?
 
Feyerabend
Old
#1  
Senior Member - OP
Thanks Meter 101
Posts: 392
Join Date: Aug 2012
Default [Q] Problems with Xposed

Hi!

As I wrote last week, "Antutu gives me 10.000 of punctuation without xposed and gravitybox installed. With it, Antutu gives me 8800. Dafuq?" The system is slower with Xposed and 1 module working (floating window). Anyone facing this problem too? I'm with AOKP 4.3.
 
mauam
Old
#2  
mauam's Avatar
Senior Member
Thanks Meter 5846
Posts: 3,527
Join Date: Jan 2011
 
Quote:
Originally Posted by Feyerabend View Post
Hi!

As I wrote last week, "Antutu gives me 10.000 of punctuation without xposed and gravitybox installed. With it, Antutu gives me 8800. Dafuq?" The system is slower with Xposed and 1 module working (floating window). Anyone facing this problem too? I'm with AOKP 4.3.


Well, only I can say is, for me benchmark results are bullsh*t. I use xpd framework with 5 xmods & don't notice that, my phone is fast enough. I use them on cm10.2.
The Following User Says Thank You to mauam For This Useful Post: [ Click to Expand ]
 
Feyerabend
Old
#3  
Senior Member - OP
Thanks Meter 101
Posts: 392
Join Date: Aug 2012
Quote:
Originally Posted by mauam View Post

Well, only I can say is, for me benchmark results are bullsh*t. I use xpd framework with 5 xmods & don't notice that, my phone is fast enough. I use them on cm10.2.
Agree with that, benchmarks are not reliables, but isn't only for benchmark, I notice my phone works very slower. I have uninstalled Xhalo floating windows and the problem it's gone. Damn it, I don't know if downloading another version it will work without problems.

Thanks for answer!
 
mauam
Old
(Last edited by mauam; 4th December 2013 at 07:47 PM.)
#4  
mauam's Avatar
Senior Member
Thanks Meter 5846
Posts: 3,527
Join Date: Jan 2011
 
Quote:
Originally Posted by Feyerabend View Post
Agree with that, benchmarks are not reliables, but isn't only for benchmark, I notice my phone works very slower. I have uninstalled Xhalo floating windows and the problem it's gone. Damn it, I don't know if downloading another version it will work without problems.

Thanks for answer!


Are you using the last Xfwindows version? Be aware that xposed framework may slow down the system a little bit, but I think that is almost imperceptible, at least for me. Have you tried xhalofw on other rom? & have you the same results?
The Following User Says Thank You to mauam For This Useful Post: [ Click to Expand ]
 
Feyerabend
Old
#5  
Senior Member - OP
Thanks Meter 101
Posts: 392
Join Date: Aug 2012
Quote:
Originally Posted by mauam View Post

Are you using the last Xfwindows version? Be aware that xposed framework may slow down the system a little bit, but I think that is almost imperceptible, at least for me. Have you tried xhalofw on other rom? & have you the same results?
Yep, last version. I have tried it in CM 10.2 and AOKP 4.3: same results, a quite decrease of system performance
 
mauam
Old
#6  
mauam's Avatar
Senior Member
Thanks Meter 5846
Posts: 3,527
Join Date: Jan 2011
Quote:
Originally Posted by Feyerabend View Post
Yep, last version. I have tried it in CM 10.2 and AOKP 4.3: same results, a quite decrease of system performance
Are you using xpod framework 2.4.1 final version, cause as it said in the thread, that version is faster & have lot of improvements
The Following User Says Thank You to mauam For This Useful Post: [ Click to Expand ]
 
Feyerabend
Old
#7  
Senior Member - OP
Thanks Meter 101
Posts: 392
Join Date: Aug 2012
Seems to be working now! Sometimes the performance decrease a little bit, but not today, it works properly. Thanks for your support, mauam

Enviado desde mi GT-I8190 mediante Tapatalk

The Following User Says Thank You to Feyerabend For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes